отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
cancel
113
Просмотры
0
Полезный материал
2
Ответы
mirzotj
Beginner

cisco asa 5515

Dear all 

 

I have multiple public ip address. how to configure NAT with multiple public ip address ?

2 ОТВЕТ 2
Sergey Lisitsin
Collaborator

Добрый день,

 

Если у Вас имеется несколько публичных IP адресов, то Вам просто нужно добавить несколько строк конфигурации NAT. Например:

ASA(config)# object network WEB
ASA(config-network-object)# host 10.1.1.1
ASA(config-network-object)# nat (inside,outside) static x.x.x.x

ASA(config)# object network SSH
ASA(config-network-object)# host 10.2.2.2
ASA(config-network-object)# nat (inside,outside) static y.y.y.y
mirzotj
Beginner

Добрый день, Сергей 

У меня есть cisco 2900, оно у меня рабочая, хочу сделать миграцию на cisco asa 5515. все в принципе перенес осталось тока NAT конфиг от 2900 ниже:

interface GigabitEthernet0/0
description WAN-Interface
ip address x.x.135_34 255.255.255.240 secondary (public ip )
ip address x.x._135_35 255.255.255.240 secondary (public ip )
ip address x.x._135_36 255.255.255.240 secondary(public ip )
ip address x.x._135_37 255.255.255.240 secondary(public ip )
ip address x.x._135_38 255.255.255.240 secondary(public ip )
ip address x.x._135_39 255.255.255.240 (public ip )
ip access-group outside_in in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
no cdp enable
crypto map ipsec-map

 


 ip access-list extended access_nat_135_34 (public ip)
deny ip host 192.168.220.73 172.16.254.0 0.0.0.255
permit ip host 192.168.233.10 any
deny ip any any
ip access-list extended access_nat_135_35 (public ip)
deny ip host 192.168.220.74 172.25.250.0 0.0.0.255 log
permit ip host 192.168.220.17 any
deny ip any any
ip access-list extended access_nat_135_36 (public ip)
deny ip host 192.168.220.18 172.25.250.0 0.0.0.255 log
permit ip host 192.168.220.18 any
deny ip any any
ip access-list extended access_nat_135_37 (public ip)
deny ip host 192.168.220.98 172.25.250.0 0.0.0.255 log
permit ip host 192.168.220.37 any
deny ip any any

ip access-list extended access_nat_135_38 (public ip)
deny ip host 192.168.220.93 172.25.250.0 0.0.0.255 log
permit ip host 192.168.220.50 any
deny ip any any

ip access-list extended access_nat_135_39 (public ip)
deny ip host 192.168.208.14 host 10.10.20.5
permit ip host 192.168.233.67 any
deny ip any any


ip access-list extended dnat_135_35
deny ip host 192.168.220.85 172.25.250.0 0.0.0.255 log
permit ip host 192.168.220.85 any
deny ip any any
ip access-list extended dnat_135_36
deny ip host 192.168.220.86 172.25.250.0 0.0.0.255 log
permit ip host 192.168.220.86 any
deny ip any any

мне надо вот это NAT сделать миграцию на ASA, при помощью access-list -ов 
Спасибо ! 

Создать
Выразить признание своим коллегам
Content for Community-Ad

Помощь по сообществу