отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
cancel
609
Просмотры
10
Полезный материал
3
Ответы
p_bazarov
Beginner

Первоначальная настройка коммутаторов Cisco

Добрый день.

В мои руки впервые в жизни попали 2 коммутатора Cisco
Catalist 2960 (POE) и Catalist 3560G

Особых хитрых требований к сетевому оборудованию у нас в организации нет. Нужно просто дать свичу IP, добавить в забикс, сделать возможность удаленного подключения по сети для включения и отключения портов.

У нас везде стоят HP, на них это привычно делать. С Cisco возникли трудности.
Мне удалось из сбросить на заводские настройки, дальше тупик.
Подскажите как выполнить настройку коммутаторов, чтобы они пинговались, чтобы была возможность удаленного подключения по ssh, чтобы просто выполняли функции коммутатора и обеспечивали связь в рамках одной канальной сети. К Catalist 3560G будет подключен IP-телефон, ПК сотрудника, патчкорд идущий к 2960 и патчкорд соединяющий его с сетью организации. Catalist 2960 - коммутатор для видеокамер наблюдения.

1 УТВЕРЖДЕННОЕ РЕШЕНИЕ

Утвержденные решения
Sergey Lisitsin
Collaborator

Добрый день,

 

Вам необходимо:

1. Создать VLAN, который будет использоватся для управления коммутатором (management VLAN)

 

vlan xxx

name management

 

2. Создать L3 интерфейс для VLAN управления

 

interface vlan xxx

ip address x.x.x.x y.y.y.y

no shutdown

 

3. Задать адрес шлюза по умолчанию

 

ip default-gateway x.x.x.p

 

4. Сконфигурировать имя коммутатора и имя домена

 

hostname NNNNNNN

ip domain-name my-company.com

 

5. Сгенерировать ключ для SSH

 

crypto key generate rsa general mod 2048

 

6. Создать учётную запись администратора

 

username admin privilege 15 secret xlk;jaori

 

7. Сконфигурировать доступ по SSH

 

line vty 0 4

login local

transport input ssh

 

8. Сконфигурировать транк порты (по терминологии HP - tagged port)

 

interface Gig0/x

switchport mode trunk

 

С этого момента если транк порт подключён правильно, Вы должны получить доступ к коммутатору по SSH.

 

Если будут вопросы - пишите

 

Просмотреть решение в исходном сообщении

3 ОТВЕТ 3
Sergey Lisitsin
Collaborator

Добрый день,

 

Вам необходимо:

1. Создать VLAN, который будет использоватся для управления коммутатором (management VLAN)

 

vlan xxx

name management

 

2. Создать L3 интерфейс для VLAN управления

 

interface vlan xxx

ip address x.x.x.x y.y.y.y

no shutdown

 

3. Задать адрес шлюза по умолчанию

 

ip default-gateway x.x.x.p

 

4. Сконфигурировать имя коммутатора и имя домена

 

hostname NNNNNNN

ip domain-name my-company.com

 

5. Сгенерировать ключ для SSH

 

crypto key generate rsa general mod 2048

 

6. Создать учётную запись администратора

 

username admin privilege 15 secret xlk;jaori

 

7. Сконфигурировать доступ по SSH

 

line vty 0 4

login local

transport input ssh

 

8. Сконфигурировать транк порты (по терминологии HP - tagged port)

 

interface Gig0/x

switchport mode trunk

 

С этого момента если транк порт подключён правильно, Вы должны получить доступ к коммутатору по SSH.

 

Если будут вопросы - пишите

 

Parvin
Participant
p_bazarov
Beginner

Спасибо, все получилось.

Создать
Выразить признание своим коллегам
Content for Community-Ad

Помощь по сообществу