отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
cancel
186
Просмотры
0
Полезный материал
1
Ответы
Highlighted

Cisco ISR 1100 - проблема с подключением к интернету по ADSL

Добрый день, коллеги.

 

Я в ваших Cisco-рядах новенькая и совсем зелёная. Выдали мне в руки зверька - Cisco ISR 1100. В офисе имеется подключение к интернету посредством ADSL-кабеля, железку надо настроить чисто как роутер на прием интернета с ADSL и поселедующую передачу на Cisco Firepower. И если вторая железка настроена и даже работает, то ISR категорически отказывается есть интернет. Прошу информационной или физической (посредством пинка в нужную ветку) помощи. Конфиг прилагаю.

interface ATM0/2/0
description ISR ADSL
no ip address
no atm ilmi-keepalive
pvc 1/32
encapsulation aal5snap
pppoe-client dial-pool-number 1

interface Vlan1
description VLAN1
ip address 192.168.x.x 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452

interface Dialer0
description ADSL WAN Dialer
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname *****@****
ppp chap password 0 ****

ip route 0.0.0.0 0.0.0.0 Dialer0

ip nat inside source list 10 interface Dialer0 overload

1 ОТВЕТ 1
Highlighted
VIP Collaborator

В чём именно то проблема? PPPoE не подключается, или подключается но нет интернета?

Что в выводе show pppoe session и show interface dialer 0

Если сессия не поднимается, покажите show interface atm 0/2/0

 

________________________________________________________
Если ответ понравился, ставь звёздочку. Если ответ помог решить твою проблему, утверди его в качестве решения
СоздатьДля создания публикации, пожалуйста в систему