отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
cancel
Объявления
Cisco Community Championship

1074
Просмотры
20
Полезный материал
9
Ответы

ISIS

Hi,guys

 

isis is configured on the routers, but they do not see each other, what could be the problem

 

 

 

 

 

Chapanata

interface GigabitEthernet0/4/0
description to_UMS-agg-r1-82_via_MW_Huawei
dampening
mtu 9000
ip address 10.254.0.254 255.255.255.252
no ip redirects
no ip proxy-arp
ip router isis MEN
carrier-delay msec 0
negotiation auto
mpls ip
mpls label protocol ldp
mpls ldp igp sync delay 5
bfd interval 50 min_rx 50 multiplier 3
no bfd echo
isis circuit-type level-2-only
isis network point-to-point
isis metric 1000
isis authentication mode md5
isis authentication key-chain ISISKey
service-policy output Test_Policy

 

router isis MEN
net 20.0001.1032.0255.0069.00
is-type level-2-only
advertise passive-only
authentication mode md5
authentication key-chain ISISKey
ispf level-2
metric-style wide
fast-flood 12
set-overload-bit on-startup 120
max-lsp-lifetime 65535
lsp-refresh-interval 65000
spf-interval 1 50 200
prc-interval 1 50 200
lsp-gen-interval 1 50 200
no hello padding
log-adjacency-changes
nsf ietf
fast-reroute per-prefix level-2 all
fast-reroute remote-lfa level-2 mpls-ldp maximum-metric 80
passive-interface Loopback0
bfd all-interfaces
mpls ldp sync

 

 

 

Bagizagan

interface GigabitEthernet0/4/0
description to_UMS-agg-r1-69_via_MW_Huawei
dampening
mtu 9000
ip address 10.254.0.253 255.255.255.252
no ip redirects
no ip proxy-arp
ip router isis MEN
carrier-delay msec 0
negotiation auto
mpls ip
mpls label protocol ldp
mpls ldp igp sync delay 5
bfd interval 50 min_rx 50 multiplier 3
no bfd echo
isis circuit-type level-2-only
isis network point-to-point
isis metric 1000
isis authentication mode md5
isis authentication key-chain ISISKey

 

 

!
router isis MEN
net 20.0001.1032.0255.0082.00
is-type level-2-only
advertise passive-only
authentication mode md5
authentication key-chain ISISKey
ispf level-2
metric-style wide
fast-flood 12
set-overload-bit on-startup 120
max-lsp-lifetime 65535
lsp-refresh-interval 65000
spf-interval 1 50 200
prc-interval 1 50 200
lsp-gen-interval 1 50 200
no hello padding
log-adjacency-changes
nsf ietf
fast-reroute per-prefix level-2 all
fast-reroute remote-lfa level-2 mpls-ldp maximum-metric 80
passive-interface Loopback0
bfd all-interfaces
mpls ldp sync
!

1 УТВЕРЖДЕННОЕ РЕШЕНИЕ

Утвержденные решения

Добрый с проблемой разобрался , на промежутке MTU был неправильно настроен.

Спасибо Вам огромное 

Просмотреть решение в исходном сообщении

9 ОТВЕТ 9
vamikhai
Cisco Employee

Could be MTU issue... do you really have 9000 in transit?

Try to "ping <peer> size 10000" from both.

 

Could be BFD - try disabling and see if it helps.

 

Could be igp sync (if delay hasn't expired).

С одной стороны сосед есть он down , а с одной стороны не видит соседа

Возможно MTU ... проверьте, что там есть 9000.

"ping <peer> size 10000" from both.

 

Может BFD - попробуйте отключить с обоих сторон и проверить.

Может igp sync.

Leonid Voronkin
VIP Collaborator

Вы находитесь в русскоязычном сообществе. Пишите по русски. Уважайте сообщество

 

________________________________________________________
Если ответ понравился, ставь звёздочку. Если ответ помог решить твою проблему, утверди его в качестве решения
Sergey Lisitsin
Collaborator

Добрый день,

 

Покажите пожалуйста вывод команд

show isis neighbors

show clns neighbors

show clns interface gi0/4/0

 


Chapanata
UMS-agg-r1-68Hu L2 Te0/0/0 10.254.0.17 UP 24 01
UMS-agg-r1-70Ge L2 Te0/1/0 10.254.0.22 UP 27 00
UMS-agg-r1-69ChapanAta#show clns ne
UMS-agg-r1-69ChapanAta#show clns neighbors
Tag MEN:
System Id Interface SNPA State Holdtime Type Protocol
UMS-agg-r1-68Hu Te0/0/0 1c1d.869d.3410 Up 23 L2 IS-IS
UMS-agg-r1-70Ge Te0/1/0 1c1d.869d.0100 Up 25 L2 IS-IS
UMS-agg-r2-82Ba Gi0/4/0 2c31.2481.0224 Up 288 IS ES-IS
UMS-agg-r1-69ChapanAta#show clns int gig0/4/0
GigabitEthernet0/4/0 is up, line protocol is up
Checksums enabled, MTU 8997, Encapsulation SAP
ERPDUs enabled, min. interval 10 msec.
CLNS fast switching disabled
CLNS SSE switching disabled
DEC compatibility mode OFF for this interface
Next ESH/ISH in 7 seconds
Routing Protocol: IS-IS
Circuit Type: level-2
Interface number 0x2, local circuit ID 0x102
Level-2 Metric: 1000, Priority: 64, Circuit ID: UMS-agg-r1-69C.02
Level-2 IPv6 Metric: 10
Number of active level-2 adjacencies: 0
Next IS-IS Hello in 6 seconds
No hello padding
if state DOWN
BFD enabled: (MTID:0, ipv4)

Bagizagan

ystem Id Interface SNPA State Holdtime Type Protocol
UMS-agg-r1-69Ch Gi0/4/0 1c1d.869d.0540 Down 25 L2 IS-IS
UMS-agg-r2-81Ta Te0/0/0 2c31.2480.6c80 Up 29 L2 IS-IS


Tag MEN:
System Id Type Interface IP Address State Holdtime Circuit Id
UMS-agg-r1-69Ch L2 Gi0/4/0 10.254.0.254 DOWN 22 02
UMS-agg-r2-81Ta L2 Te0/0/0 10.254.0.81 UP 25 00
UMS-agg-r2-82Bagizagan#show clns int gig0/4/0
GigabitEthernet0/4/0 is up, line protocol is up
Checksums enabled, MTU 8997, Encapsulation SAP
ERPDUs enabled, min. interval 10 msec.
CLNS fast switching disabled
CLNS SSE switching disabled
DEC compatibility mode OFF for this interface
Next ESH/ISH in 45 seconds
Routing Protocol: IS-IS
Circuit Type: level-2
Interface number 0x1, local circuit ID 0x101
Neighbor System-ID: UMS-agg-r1-69ChapanAta
Level-2 Metric: 1000, Priority: 64, Circuit ID: UMS-agg-r2-82B.01
Level-2 IPv6 Metric: 10
Number of active level-2 adjacencies: 0
Next IS-IS Hello in 1 seconds
No hello padding
if state DOWN
BFD enabled: (MTID:0, ipv4)

Вроде на первый взгляд ничего криминального.

Тут вариантов не много:

  • MTU mismatch - но у вас совпадает
  • Authentication - но у вас другие соседства формируюся
  • Hello не попадает к соседу, либо повреждено, либо отфильтровано.

Вы пробовали отключать BFD, как советовал vamikhai?

Давайте посмотрим debug isis adj. Только предварительно сделайте debug condition interface Gi0/4/0

 

Я правильно понимаю исходя из дескрипшена, что между девайсами не прямой линк, а там ещё что-то стоит? Что там в промежутке? Девайсы, арендованные каналы и т.д.

 

 

________________________________________________________
Если ответ понравился, ставь звёздочку. Если ответ помог решить твою проблему, утверди его в качестве решения

Добрый с проблемой разобрался , на промежутке MTU был неправильно настроен.

Спасибо Вам огромное 

Просмотреть решение в исходном сообщении

Добрый день, @BoburBositkhonov31358 

Благодарим за ответ!

 

С уважением,

Менеджер Сообщества.