отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
cancel
Объявления
Community Live

415
Просмотры
0
Полезный материал
3
Ответы
Anton84
Beginner

NAT как зайти на внешний адрес изнутри локалки

Добрый день, такой вопрос: на роутере cisco 1921 есть проброс порта 81 внутрь сети:



interface GigabitEthernet0/0
ip address dhcp
ip access-group OutsideBorder in
no ip proxy-arp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto


interface GigabitEthernet0/1.77
encapsulation dot1Q 77
ip address 192.168.0.1 255.255.255.0 secondary
ip address 10.0.130.65 255.255.255.224
ip nat inside
ip virtual-reassembly in

ip nat inside source static tcp 192.168.0.10 81 interface GigabitEthernet0/0 8081

Но если из сети 10.0.130.65/27 пытаемся зайти на внешний адрес и порт 8081, то не открывается (с внешки все работает).
ПОлучается что nat не срабатывает с внутреннего интерфейса, как бы это обойти? может кто сталкивался.

1 УТВЕРЖДЕННОЕ РЕШЕНИЕ

Утвержденные решения
Leonid Voronkin
VIP Collaborator

Настройте не классический NAT а NAT NVI

ip nat enable вместо ip nat inside и ip nat outside на обоих интерфейсах

________________________________________________________
Если ответ понравился, ставь звёздочку. Если ответ помог решить твою проблему, утверди его в качестве решения

Просмотреть решение в исходном сообщении

3 ОТВЕТ 3
Leonid Voronkin
VIP Collaborator

Настройте не классический NAT а NAT NVI

ip nat enable вместо ip nat inside и ip nat outside на обоих интерфейсах

________________________________________________________
Если ответ понравился, ставь звёздочку. Если ответ помог решить твою проблему, утверди его в качестве решения

Просмотреть решение в исходном сообщении

Спасибо! NVI NAT это оказывается.

vamikhai
Cisco Employee

Добрый день.

Категорически не рекомендую использовать NAT NVI в global - эта конфигурация не поддерживается и может привести к проблемам в работе.

Для справки - IP Input High CPU with Non-VRF NAT NVI 

Создать
Выразить признание своим коллегам
Content for Community-Ad

Сообщество Помогает Сообществу

Помощь по сообществу