キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
cancel
告知

JTAC-Mid-Career-Recruitment-2021.3

CSC-campaign.JPG

 

eXR: RPM signed version のサポート 6.3.2

204
閲覧回数
5
いいね!
0
コメント

 eXR は RPM にてフィーチャーパッケージを提供しておりますが、IOS-XR 6.3.2 以降ならびに、今後リリースされる SMUの RPM ファイルが signed version となります。

その影響により、RPM signed version をサポートしていないバージョン(IOS-XR 6.3.1 以前)で動作している場合、RPM signed version の RPM ファイルをインストールする際に、エラーとなり、インストールする事が出来ません。

上記に関連し、2点の注意事項がございます。

 

1. RPM signed version をサポートしていないバージョンで発生するエラーは下記のようなエラーとなり、一見 RPM ファイルやインストールメディアの不良を疑うようなものとなりますので、注意してください。

""...r632.x86_64.rpm" is invalid"

"...r632.x86_64.rpm is corrupt"

Jan 01 10:01:35 Install operation 129 started by cisco:
install add source tftp://aaa.bbb.ccc.ddd/IOX632 ncs5500-mpls-te-rsvp-2.2.0.0-r632.x86_64.rpm
Jan 01 10:01:36 Action 1: install add action started
Jan 01 10:01:37 Install operation will continue in the background
Jan 01 10:01:43 ERROR! Package "ncs5500-mpls-te-rsvp-2.2.0.0-r632.x86_64.rpm" is invalid: ncs5500-mpls-te-rsvp-2.2.0.0-r632.x86_64.rpm is corrupt
Jan 01 10:01:43 ERROR!! failed while handling validate reply
Jan 01 10:01:46 Install operation 123 aborted
Jan 01 10:01:46 Ending operation 123

 

2. iso ファイルは rpm ファイルではありませんので、iso ファイルの場合はエラーになりません。そのため、iso ファイルの問題がなかったからといって RPM signed version の実装差分による問題で無いという誤解をしないように注意してください。

 

 

Content for Community-Ad



このウィジェットは表示できません。