キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
cancel
告知
SG100/300/500シリーズスイッチや、RVシリーズルータ、WAP100/300/500シリーズ アクセスポイントなど、シスコ スモールビジネス (SMB) 製品用のボードです。
1730
閲覧回数
0
いいね!
2
返信
u16-sugar
Beginner

sg300とfreeradiusでMACアドレス認証

お世話になります。

sg300-28に接続された機器のMACアドレスをradiusサーバーと照合して、radiusサーバーに登録されているMACアドレスであれば通信を可能にするような構成をしたいと思っております。

いろいろ設定をしてみたのですがRadiusサーバーと通信している形跡がありません。

(スイッチのログにもサーバーのログにもなにもなし)

ちなみにアライドのスイッチでは実現できています。(スイッチ、サーバー共にに認証許可、拒否のログが残ります)

なにか設定が漏れているのでしょうか。

設定↓(該当箇所のみ)

dot1x system-auth-control

radius-server host [IPアドレス] key [キー]

aaa authentication login default radius enable

aaa authentication dot1x default radius

スイッチのバージョンは1.1.2.0です。

よろしくお願いいたします。

2件の返信2
mnagaham
Beginner

Sato様、お世話になります

大変お手数かと存じ上げますが、

セキュリティを含めた細部についてお伺いいたしたく、

SBSC宛てにお問い合わせメールを頂戴できませんでしょうか。

sbsc-japan-enduser@cisco.com

宜しくお願いいたします。

u16-sugar
Beginner

無事Radiusサーバーにて認証することができました。

RadiusサーバーにMACアドレスの2桁区切りのセパレーターであるハイフンを抜いたものを登録したところ認証に成功しました。

以下configです。(ポート3,4を認証ポートとして設定)

vlan database

vlan 2

exit

interface vlan 2

dot1x guest-vlan

exit

(省略)

dot1x system-auth-control

interface range gi3-4

dot1x reauthentication

exit

interface range gi3-4

dot1x mac-authentication mac-only

exit

interface range gi3-4

dot1x guest-vlan enable

exit

interface gigabitethernet3

dot1x port-control auto

exit

interface gigabitethernet4

dot1x port-control auto

exit

radius-server host [IPアドレス] key [キー]

aaa authentication dot1x default radius

interface gigabitethernet1

switchport mode access

exit

interface gigabitethernet2

switchport mode access

exit

interface gigabitethernet3

switchport mode access

exit

interface gigabitethernet4

switchport mode access

exit

コンテンツを作成するコンテンツを作成するには
Content for Community-Ad



このウィジェットは表示できません。