【事象】
「Connection attempt has failed」というエラーメッセージが表示されてAnyConnect接続に失敗する
【発生条件】
ASA 9.3.x以降のバージョンにてAnyConnectの接続にMD5証明書を利用。
【発生原因】
ASA 9.3.x以降で使用しているOpenSSLのバージョンアップに伴い、MD5での検証はサポートされなくなったためです。
【対処方法】
ASA 9.3.x 以降のバージョンにおいては、MD5署名アルゴリズ以外の証明書でのご利用をご検討ください。
(例えば、SHA2署名の証明書などです)