キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
cancel
告知

JTAC-Mid-Career-Recruitment-2021.8

 

WLCバージョンアップ時における注意事項[8.4.100.0 からそれ以降のバージョン]

2727
閲覧回数
0
いいね!
0
コメント

 本ドキュメントでは、WLC のバージョンを
8.4.100.0 からそれ以降のバージョンにアップグレードする際の
注意事項をご案内致します。

 

以下の条件に合致している場合、WLC のアップグレード作業を実施すると、
アップグレード作業が正常に出来ない可能性がございます。

 

// 条件 //
- 現在WLC のバージョンが、8.4.100.0 で動作している
- アップグレード先のバージョンが、8.5.110.0 以降 / 8.6 以降
- 使用しているAP の型番が、AP1700 / 2700 / 3700 シリーズ

 

上記全ての条件に合致している場合、WLC のバージョンアップ後に
AP1700 / 2700 / 3700 シリーズが、WLC に帰属出来なくなります。

 

該当AP のCLI では、以下の様なログが繰り返し出力され、
AP がWLC より、イメージの取得に失敗している様子が確認できます。

 

Download image failed, notify controller!!! From:8.4.100.0 to 8.5.120.0, FailureCode:3

archive download: takes 80 seconds
%CAPWAP-5-DTLSREQSUCC: DTLS connection created sucessfully peer_ip: x.x.x.x peer_port: 5246
%CAPWAP-5-SENDJOIN: sending Join Request to x.x.x.x
perform archive download capwap:/c3700 tar file
%CAPWAP-6-AP_IMG_DWNLD: Required image not found on AP. Downloading image from Controller.
capwap_image_proc: encounter flash problem, retry here
%CAPWAP-6-AP_IMG_DWNLD: Required image not found on AP. Downloading image from Controller.
capwap_image_proc: encounter flash problem, retry here

 

// 回避策 //
8.4.100.0 からそれ以降のバージョンにアップグレードを実施する際には、
8.5.105.0 を一旦経由しての2段階アップグレードが必要となります。

 

// 参考資料 //

[Release Notes for Cisco Wireless Controllers and Lightweight Access Points, Cisco Wireless Release 8.5.120.0]
https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn85mr2.html
you are using Release 8.4 and want to upgrade to a later release, it is necessary that you upgrade to Release 8.5.105.0 and then move to a later release.