取消
显示结果 
搜索替代 
您的意思是: 
cancel

三层交换机vlan互通

root5
Beginner
Beginner
三层交换机划分三个vlan段 分别为11.12.13 这三个段互通怎么操作 。有命令连接吗 ?
6 条回复6

suzhouxiaoniu
Advocate
Advocate
三层交换机支持VLAN间通信,启用SVI接口作为各网段网关即可。

root5
Beginner
Beginner
suzhouxiaoniu 发表于 2020-4-1 10:14
三层交换机支持VLAN间通信,启用SVI接口作为各网段网关即可。

配置文件有吗?

suzhouxiaoniu
Advocate
Advocate
假如你是三个vlan分别是11、12、13,建议一个VLAN分配一个子网,以下网段仅供参考
intet vlan 11
ip add 10.1.1.254 255.255.255.0
intet vlan 12
ip add 10.1.2.254 255.255.255.0
intet vlan 13
ip add 10.1.3.254 255.255.255.0
这三个SVI地址就是各VLAN终端的网关

suzhouxiaoniu
Advocate
Advocate
交换机要支持并开启ip routing功能,既然你是三层S,应该没问题

YilinChen
Advocate
Advocate
看起来LZ是新手呀,以思科三层交换机为例:
enable
config terminal
ip routing
vlan 11,12,13
interface vlan11
ip address 10.0.11.254 255.255.255.0
no shutdown
interface vlan12
ip address 10.0.12.254 255.255.255.0
no shutdown
interface vlan13
ip address 10.0.13.254 255.255.255.0
no shutdown
exit
接下来需要把交换机上对应的接口划分到相应VLAN下,
例: 把交换机1/2/3号口,分别划分到VLAN 11,12,13内
interface gi1/0/1
switchport
switch access vlan 11
interface gi1/0/2
switchport
switch access vlan 12
interface gi1/0/3
switchport
switch access vlan 13
exit
====记得保存哦====
end
write
------------------
查看命令:
show ip int brief
show ip routing

13nash
Collaborator
Collaborator
:)楼上都是答案
入门指南

使用上面的搜索栏输入关键字、短语或问题,搜索问题的答案。

我们希望您在这里的旅程尽可能顺利,因此这里有一些链接可以帮助您快速熟悉思科社区:

快捷链接