取消
显示结果 
搜索替代 
您的意思是: 
cancel
5734
查看次数
0
有帮助
5
回复

请教cisco WS-C4506-E与华为9306对接的问题

huyeren
Beginner
Beginner
各位大侠:单位有一台cisco WS-C4506-E 做了地址池的。由于其他下挂单位业务需要接入,和运营商签订了接入协议。cisco WS-C4506-E给了个VLAN 114和一个电口(access)通过网线与运营商华为9306电口(access)VLAN 2015对接。用户处无法获取到IP地址,及时配置静态地址也无法使用。追踪MAC地址发现用户MAC地址能到9306但无法传递到思科设备上去。华为这边做了测试,测试结果没问题。思科这边就不知道怎么弄了。请教下该如何配置。
附思科端口配置:
interface GigabitEthernet2/35
switchport access vlan 114
switchport mode access
附华为9306端口配置:
interface GigabitEthernet1/0/34
port link-type access
port default vlan 2015
stp disable
5 条回复5

huyeren
Beginner
Beginner
难道就没有高手帮助下?

suzhouxiaoniu
Advocate
Advocate
对接的端口在不同的VLAN?

ilay
Collaborator
Collaborator
我只看到了两个access接口,而且我不明白的是:你的叙述中说,4506无法连接9306 ,那跟4506下面用户获取不到IP地址有什么关系
我纳闷的有一点,4506和9306是什么对接方式?二层?华为9306是运营商设备,理论上运营商不能跟用户启用二层连接吧?应该给你个固定IP地址吧? 如果有IP地址的话建议配置在45的接口上面,采用如下配置:
interface GigabitEthernet2/35
no switchport
ip address x.x.x.x x.x.x.x
这样4506应该可以直接和9306通信了。
如果没有分配固定地址建议使用配置:
interface GigabitEthernet2/35
no switchport
ip address dhcp
如果不能解决问题,烦请描述清楚具体问题,以及网络连接运营商设备的方式。

suzhouxiaoniu
Advocate
Advocate
是的,没弄懂连接方式,最好能有个简易的拓扑说明