取消
显示结果 
搜索替代 
您的意思是: 
cancel

3850 交换机 ip sla

764963038cisco
Beginner
Beginner
3850
WJ-Core-C3850#show version
Cisco IOS Software, IOS-XE Software, Catalyst L3 Switch Software (CAT3K_CAA-UNIVERSALK9-M), Version 03.07.03E RELEASE SOFTWARE (fc3)
谁能提供下 ip sla 的配置举例!非常感谢!!!
1 个已接受解答
11 条回复11

Xin Lei
Enthusiast
Enthusiast

764963038cisco
Beginner
Beginner
谢谢!3850新的软件版本命令上不一样

cruiseluo
Beginner
Beginner
#实验目的是用一个sla 条目的“reachability”控制一条路由条目是否在路由表中出现
!
interface GigabitEthernet2/0/36 (此端口接工作站172.50.4.84)
switchport access vlan 5
switchport mode access
!
ip sla 1
icmp-echo 172.50.4.84 source-ip 172.50.4.34
ip sla schedule 1 life forever start-time now
!
track 1 ip sla 1 reachability
!
ip route 0.0.0.0 0.0.0.0 172.50.4.254 track 1
ip route 172.50.2.0 255.255.255.0 172.50.4.254
ip route 172.50.3.0 255.255.255.0 172.50.4.254

注释:
GigabitEthernet2/0/36是UP时,在路由表中有条目“S* 0.0.0.0/0 [1/0] via 172.50.4.254”
GigabitEthernet2/0/36 shutdown 后,路由条目“S* 0.0.0.0/0 [1/0] via 172.50.4.254”消失
GigabitEthernet2/0/36恢复UP后,在路由表中又出现条目“S* 0.0.0.0/0 [1/0] via 172.50.4.254”

tangmeng11
Beginner
Beginner
ip sla 2 //创建一个sla2 并进入sla配置模式
icmp-echo 59.37.14.33 source-ip 192.168.1.10 //以192.168.1.10 ping ISP网关能否通作为判断依据
threshold 2 //不写,可以删掉
frequency 5 //设置icmp发送的间隔时间
ip sla schedule 2 life forever start-time now //让sla现在就开始生效
track 2 ip sla 2 reachability //配置一个track,跟踪SLA2的可达性
ip route 0.0.0.0 0.0.0.0 59.37.14.33 track 2 //track2失效,该条路由失效,下面一条默认路由生效
ip route 0.0.0.0 0.0.0.0 100.64.0.1 10

fortune
VIP Expert VIP Expert
VIP Expert
https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipsla/configuration/xe-3se/3850/sla-xe-3se-3850-book/sla_ftp.html 官网参考一些就可以配置了,跟百度参考下,结合起来就行啦

764963038cisco
Beginner
Beginner
非常感谢!!!

764963038cisco
Beginner
Beginner
非常感谢!!!!!!!!!!!!!!!!!!!!

764963038cisco
Beginner
Beginner
非常感谢!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:D

764963038cisco
Beginner
Beginner
:D非常感谢!!!

jingjian
Advocate
Advocate
关于3850平台所有SLA feature可参考:IP SLAs Configuration Guide, Cisco IOS XE Release 3SE
https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipsla/configuration/xe-3se/3850/sla-xe-3se-3850-book/sla_overview.html
另外请注意License的功能级别,IP BASE以上的基本才可以支持SLA的配置
入门指南

使用上面的搜索栏输入关键字、短语或问题,搜索问题的答案。

我们希望您在这里的旅程尽可能顺利,因此这里有一些链接可以帮助您快速熟悉思科社区:

快捷链接