取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

December 2020

8400
查看次数
0
有帮助
9
回复
sxhcnet2010
Beginner

4500X 跨交换机default VLAN1无法telnet,也无法ping通

本帖最后由 sxhcnet2010 于 2015-5-7 10:32 编辑





络拓扑架构:
PC------6500核心交换机-------Cat4500X-------Cat2960S
1.核心交换机与Cat4500X交换机之间采用trunk口互联,Cat4500X与Cat2960S之间也采用Trunk互联;
2.核心交换机与PC之间采用access口互联,PC所属VLAN 2 IP地址为:172.16.1.238/24 GW:172.16.1.1/24
3.Cat4500X VLAN1 IP地址为192.168.1.238/24,Cat2960S VLAN1 IP地址为:192.168.1.239/24;
4.核心交换机做VTP server,Cat'4500和Cat2960S做VTP Client,这两个交换机全部可以学到核心交换机上的VLAN信息;
问题描述:
现在PC可以通过telnet到Cat2960S,但是不可以通过telnet到Cat4500X,但是PC可以ping到Cat2960S VLAN1 的地址,Cat2960S下面接的PC访问网络也正常,大神请赐教,谢谢。附Cat4500配置文件。
Cat4500X配置:
Arr_Cat4500X#sh run
Building configuration...
Current configuration : 1882 bytes
!
! Last configuration change at 17:01:44 UTC Wed May 6 2015
!
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname Arr_Cat4500X
!
boot-start-marker
boot-end-marker
!
!
vrf definition mgmtVrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
enable password ddddd
!
no aaa new-model
!
ip vrf Liin-vrf
!
!
!
ipv6 multicast rpf use-bgp
!
!
!
power redundancy-mode redundant
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet1
vrf forwarding mgmtVrf
no ip address
speed auto
duplex auto
!
interface TenGigabitEthernet1/1
switchport mode trunk
!
interface TenGigabitEthernet1/2
switchport mode trunk
!
interface TenGigabitEthernet1/3
switchport mode trunk
!
interface TenGigabitEthernet1/4
switchport mode trunk
!
interface TenGigabitEthernet1/5
switchport mode trunk
!
interface TenGigabitEthernet1/6
switchport mode trunk
!
interface TenGigabitEthernet1/7
switchport mode trunk
!
interface TenGigabitEthernet1/8
switchport mode trunk
!
interface TenGigabitEthernet1/9
switchport mode trunk
!
interface TenGigabitEthernet1/10
switchport mode trunk
!
interface TenGigabitEthernet1/11
switchport mode trunk
!
interface TenGigabitEthernet1/12
switchport mode trunk
!
interface TenGigabitEthernet1/13
switchport mode trunk
!
interface TenGigabitEthernet1/14
switchport mode trunk
!
interface TenGigabitEthernet1/15
switchport mode trunk
!
interface TenGigabitEthernet1/16
switchport mode trunk
!
interface Vlan1
description DiXiaShi_HuiJu
ip address 192.168.1.238 255.255.255.0
!
no ip http server
no ip http secure-server
!
!
!
!
!
line con 0
stopbits 1
line vty 0 4
password xxxxxxx
login
!
end



1 个已接受解答

已接受的解答
huoran1234
Participant

sxhcnet2010 发表于 2015-5-8 09:08 back.gif
2960上没有默认网关配置,4500X上默认网关怎么写,谢谢。

29上应该也有的啊。。就是一条ip default-gateway x.x.x.x的命令,x.x.x.x是网关地址

在原帖中查看解决方案

9 条回复9
huoran1234
Participant

sxhcnet2010 发表于 2015-5-8 09:08 back.gif
2960上没有默认网关配置,4500X上默认网关怎么写,谢谢。

29上应该也有的啊。。就是一条ip default-gateway x.x.x.x的命令,x.x.x.x是网关地址
cumtcisco
Beginner

45上是不是要做一个默认网关呢?你看2960上是不是默认网关的配置,IP default-g x.x.x.x
wreeg
Beginner

1.你pc在vlan2里边,45和29在管理地址再vlan1,楼主是不是少贴了什么配置啊。你把45的管理地址放到vlan2里边再试试,肯定能行。
wujianlong
Beginner

少了一个默认网关吧!
13nash
Collaborator

加个网关看看
sxhcnet2010
Beginner

cumtcisco 发表于 2015-5-7 13:10 back.gif
45上是不是要做一个默认网关呢?你看2960上是不是默认网关的配置,IP default-g x.x.x.x

2960上没有默认网关配置,4500X上默认网关怎么写,谢谢。
suzhouxiaoniu
Advocate

sxhcnet2010 发表于 2015-5-8 09:08 back.gif
2960上没有默认网关配置,4500X上默认网关怎么写,谢谢。

ip default-gateway x.x.x.x
拓扑中的PC是在65下面吗?而且和管理地址不在一个网段?
29上没有默认网关,这个PC能从其他网段远程上来?
firewind007
Beginner

学习了 ,很好!!!
jingjian
Advocate

1.设计上首先存在问题,按设计原则,管理VLAN应该是同一个VLAN,要么都属于VLAN1,要么都属于VLAN2,
假如使用不同的VLAN,那么在IP地址划分上应该使用不通的网段。
2.你的PC的IP地址和4500X交换机的地址是一样的,IP地址冲突
创建
认可您的同行
Content for Community-Ad