取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

December 2020

9440
查看次数
22
有帮助
7
回复
alex_zhu18
Beginner

请教一下,DX70从安卓刷到CE8.2相关问题

如题,我现在有台DX70想从安卓刷成CE8.2,有两个问题
一、官方文档上面提到如果要刷成CE8.2,安卓版本必须要10.2.5.207或者以上,但是我目前的安卓版本是10.2.2.23,请教如何升级。
二、升级之后,是否是导入CE版本的固件,注册设备,DX70就会自动从安卓刷到CE,还是有哪些具体步骤,求指教。谢谢!
1 个已接受解答

已接受的解答
xiaoyu2
Cisco Employee

Hi,
如题,我现在有台DX70想从安卓刷成CE8.2,有两个问题
一、官方文档上面提到如果要刷成CE8.2,安卓版本必须要10.2.5.207或者以上,但是我目前的安卓版本是10.2.2.23,请教如何升级。
这个首要条件是必须要满足的,你可以先把这个注册在CallManager上的DX70先升级到 10.2.5.213版本或者更新一点的安卓版本。这个升级安卓系统的过程和普通IP话机升级固件是一样的。 注意:这个安卓版本的升级包占用空间比较大,可能会触发未来某一时间CUCM硬盘空间不足,这时候需要开TAC case解决。所以建议你先搭建一个测试的CUCM环境来升级DX70的安卓版本的操作。
二、升级之后,是否是导入CE版本的固件,注册设备,DX70就会自动从安卓刷到CE,还是有哪些具体步骤。
升级好安卓版本之后,检查一下你的CUCM在Device>>Phone下 add new,看看话机类型里是否有Cisco TelePresence DX70这个设备类型。(安卓注册CUCM电话类型是DX70,CE版本叫Cisco TelePresence DX70)。如果没有这个类型的话需要先安装你CUCM对应版本最新的device package。安装device package需要整机重启---请注意。
安装好device package之后,再安装CE版本文件(cmterm-synergy-ce8_2_1_no_defaults.cop.sgn)注:需要重启TFTP进程。
安装好CE版本文件之后,在CUCM做如下操作,进入Device>>Phone下进入到注册的安卓版本DX70配置页面(设备类型是Cisco DX70),核对一下Active Load是10.2.5.213以上版本。在Phone Load Name 选项里输入:sipdx70.ce821.rel.loads。保存配置 Apply Config.大约等等10到15分钟,DX70会下载新CE固件并且重启。
倒数第二个步骤,删除原来的设备类型为Cisco DX70的设备,把MAC地址copy一下。新建一个电话,类型选择Cisco TelePresence DX70,MAC地址copy过来,保存并分配号码。
最后一步,就是在CE版本的DX70上操作一下按照屏幕上显示的设置向导一步一步的选择CUCM注册就好了。

DX系列转换安卓或CE版本的详细文档:
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/ce82/dx80-dx70-convert-between-CE-android-based-software.pdf
DX70固件下载链接:
https://software.cisco.com/download/release.html?mdfid=286267306&flowid=71642&softwareid=282074288&release=CE8.2.1&relind=AVAILABLE&rellifecycle=&reltype=latest
Device package安装文档:
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/Devpacks_admin/CMDP_BK_CD82F19C_00_cisco-unified-communications-manager-device/Cisco_Unified_Communications_Manager_Device_Package_Installation_and_Administration.html
祝升级成功

在原帖中查看解决方案

7 条回复7
xiaoyu2
Cisco Employee

Hi,
如题,我现在有台DX70想从安卓刷成CE8.2,有两个问题
一、官方文档上面提到如果要刷成CE8.2,安卓版本必须要10.2.5.207或者以上,但是我目前的安卓版本是10.2.2.23,请教如何升级。
这个首要条件是必须要满足的,你可以先把这个注册在CallManager上的DX70先升级到 10.2.5.213版本或者更新一点的安卓版本。这个升级安卓系统的过程和普通IP话机升级固件是一样的。 注意:这个安卓版本的升级包占用空间比较大,可能会触发未来某一时间CUCM硬盘空间不足,这时候需要开TAC case解决。所以建议你先搭建一个测试的CUCM环境来升级DX70的安卓版本的操作。
二、升级之后,是否是导入CE版本的固件,注册设备,DX70就会自动从安卓刷到CE,还是有哪些具体步骤。
升级好安卓版本之后,检查一下你的CUCM在Device>>Phone下 add new,看看话机类型里是否有Cisco TelePresence DX70这个设备类型。(安卓注册CUCM电话类型是DX70,CE版本叫Cisco TelePresence DX70)。如果没有这个类型的话需要先安装你CUCM对应版本最新的device package。安装device package需要整机重启---请注意。
安装好device package之后,再安装CE版本文件(cmterm-synergy-ce8_2_1_no_defaults.cop.sgn)注:需要重启TFTP进程。
安装好CE版本文件之后,在CUCM做如下操作,进入Device>>Phone下进入到注册的安卓版本DX70配置页面(设备类型是Cisco DX70),核对一下Active Load是10.2.5.213以上版本。在Phone Load Name 选项里输入:sipdx70.ce821.rel.loads。保存配置 Apply Config.大约等等10到15分钟,DX70会下载新CE固件并且重启。
倒数第二个步骤,删除原来的设备类型为Cisco DX70的设备,把MAC地址copy一下。新建一个电话,类型选择Cisco TelePresence DX70,MAC地址copy过来,保存并分配号码。
最后一步,就是在CE版本的DX70上操作一下按照屏幕上显示的设置向导一步一步的选择CUCM注册就好了。

DX系列转换安卓或CE版本的详细文档:
http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/ce82/dx80-dx70-convert-between-CE-android-based-software.pdf
DX70固件下载链接:
https://software.cisco.com/download/release.html?mdfid=286267306&flowid=71642&softwareid=282074288&release=CE8.2.1&relind=AVAILABLE&rellifecycle=&reltype=latest
Device package安装文档:
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/Devpacks_admin/CMDP_BK_CD82F19C_00_cisco-unified-communications-manager-device/Cisco_Unified_Communications_Manager_Device_Package_Installation_and_Administration.html
祝升级成功

在原帖中查看解决方案

one-time
Expert

感谢您的提问!:):)稍后会有小伙伴为您解答的!:)
alex_zhu18
Beginner

xiaoyu2 发表于 2016-11-30 10:36 back.gif
Hi,
如题,我现在有台DX70想从安卓刷成CE8.2,有两个问题
一、官方文档上面提到如果要刷成CE8.2,安卓版 ...

3Q非常感谢
one-time
Expert

xiaoyu2 发表于 2016-11-30 10:36 back.gif
Hi,
如题,我现在有台DX70想从安卓刷成CE8.2,有两个问题
一、官方文档上面提到如果要刷成CE8.2,安卓版 ...

xiaoyu2,非常感谢您积极认真地回答小伙伴的问题,特奖励您50积分,希望您更多的回答其他小伙伴的问题哦!:):handshake
one-time
Expert

alex_zhu18 发表于 2016-11-30 10:40 back.gif
3Q非常感谢

alex_zhu18,您好!小伙伴xiaoyu2回答了您的问题,如果您的问题解决了,麻烦 尽快标记最佳答案哦!:):handshake
alex_zhu18
Beginner

xiaoyu2 发表于 2016-11-30 09:32 back.gif
Hi,
如题,我现在有台DX70想从安卓刷成CE8.2,有两个问题
一、官方文档上面提到如果要刷成CE8.2,安卓版 ...

现在安卓升级有点问题,我把cmterm-dx70-ce820-213-rel-no-defaults.cop.sgn这个固件包导入到CUCM里面,然后注册DX70,并在Phone Load Name里指定dx70.ce8.2.0-syn213.rel.pkg,DX70升级不成功,更新失败,提示文件未找到
xiaoyu2
Cisco Employee

alex_zhu18 发表于 2016-12-7 10:33 back.gif
现在安卓升级有点问题,我把cmterm-dx70-ce820-213-rel-no-defaults.cop.sgn这个固件包导入到CUCM里面,然 ...

cmterm-dx70-ce820-213-rel-no-defaults.cop.sgn 这个是用作CE转安卓的文件。你试试安装“cmterm-synergy-ce8_2_1_no_defaults.cop.sgn” 文件。安装好以后在phone load里边写“sipdx80.ce821.rel.loads” 试试。
Content for Community-Ad


不能显示该小部件。