取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

1975
查看次数
20
有帮助
6
回复
fang1
Beginner

UC Manager端点语言环境安装程序平台问题

本帖最后由 fang 于 2020-6-1 16:16 编辑
下载Unified Communications Manager端点语言环境安装程序时,需要我选择linux和windows,请问这是在要求选择IP电话机系统类型吗?如果是的话,那我该怎么去确定ip电话的系统是linux还是windows的呢?我的电话机是cisco 7945
6 条回复6
fayawang
Cisco Employee

能把你下载的程序link分享一下么?
fang1
Beginner

fayawang 发表于 2020-6-3 09:44
能把你下载的程序link分享一下么?

https://software.cisco.com/download/home/281346594/type/282074291/os
大佬您看一下,这是链接。
Rockyw
Advisor

本帖最后由 Rocky 于 2020-6-11 22:49 编辑
那个应该是Cisco Unified Communication Manager (CUCM)安装平台的语言包,不是IP电话吧。具体参考下面的官方文档


Cisco Unified Communications Locale Installer Frequently Asked Questions (FAQ)
Locale Types






Cisco Unified Communications Product
Locale
Cisco Unified Communication Manager (CUCM)
User Locale, Network Locale
Cisco IP Phone Only
Phone-Only Locale
Cisco Unified Presence (CUP)
User Locale


By default, Cisco IP Phones are set up for the English (United States) locale. To use the Cisco IP Phones in
other locales, you must install the locale-specific version of the Unified Communications Manager Endpoints
Locale Installer on every Cisco Unified Communications Manager server in the cluster.
The Locale Installer
installs the latest translated text for the phone user interface and country-specific phone tones on your system
so that they are available for the Cisco IP Phones.
Unified Communications Manager Endpoints Locale Installer
https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/9971_9951_8961/10_0/english/adminguide/P567_BK_A27DADFD_00_adminguide-8961-9951-9971-10_0/P567_BK_A27DADFD_00_adminguide-8961-9951-9971-10_0_chapter_010011.pdf
fayawang
Cisco Employee

这个是安装到CUCM上的,并加载到话机上的。 你可以参看一下readme 文件。里面有提到这样一句话
2.2 Cisco Unified Communications Manager versions prior to 5.0 require the executable (*.exe) locale installers. Do not attempt to apply a *.cop.sgn file to the Windows platform.
2.3 Cisco Unified Communications Manager versions 5.0 and greater require the signed Cisco Options file (*.cop.sgn). Do not attempt to apply an executable (*.exe) file to the Linux platform.
所以,CUCM 5.0 以后的版本想安装,就选Linux就好了。
https://www.cisco.com/web/software/282074291/24259/po-locale-8.4.3.10可以00-ReadMe.txt
至于如何去加载cop file 可以参考下面link的How to install locales?
https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/configExamples/CUCM-Locale-FAQ.html
而且Phone Only locale installer (PO LI) is a subset of the CUCM LI. 所以你要是安装了CUCM LI 就不需要安装PO LI了。
fang1
Beginner

Rocky 发表于 2020-6-11 22:46
那个应该是Cisco Unified Communication Manager (CUCM)安装平台的语言包,不是IP电话吧。具体参考下面的官 ...

谢谢大佬您的指点
fang1
Beginner

fayawang 发表于 2020-6-16 12:57
这个是安装到CUCM上的,并加载到话机上的。 你可以参看一下readme 文件。里面有提到这样一句话
2.2 Cisc ...

好的,谢谢大佬您的指点,感谢
创建
认可您的同行
Content for Community-Ad