取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

December 2020

December 2020

553
查看次数
0
有帮助
2
回复
abccba123
Beginner

请问ASA5510代码输完连不上Internet网和如何取消一项超时命令


ASA Version 8.2(1)
!
hostname miyun
enable password GtX5iC5OPxZRMeEy encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
nameif outside
security-level 0
ip address 10.255.1.38 255.255.255.252
!
interface Ethernet0/1
nameif inside
security-level 100
ip address 10.36.40.254 255.255.255.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
shutdown
no nameif
no security-level
no ip address
management-only
!
ftp mode passive
access-list 120 extended permit icmp any any
access-list 120 extended permit icmp any any echo-reply
access-list 120 extended permit ip any any
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
access-group 120 in interface outside
route outside 0.0.0.0 0.0.0.0 10.255.1.37 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy
http server enable
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet 10.255.0.0 255.255.0.0 outside
telnet 10.255.1.0 255.255.255.0 outside
telnet 10.36.40.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect icmp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:f44fe37b9c69ed25b26c80e8dc7a72b8
: end

 

如题 从别的单位同型号机器抄的框架 内网口设备连不上Internet

和如何删除timeout floating-conn 0:00:00这项命令

2 条回复2
YilinChen
Advocate

配置中没有看到NAT相关命令,肯定是不能NAT上网的,如果说是不做NAT,而是让流量经过防火墙,注意检查来回路由

ilay
Collaborator

nat没有写,

使用 global (outside) 1 interface // 1是一个group ID,任意数字都行 ,interface也可以是其他可用的ip地址

nat (inside) 1 10.1.0.0 255.255.255.0  // nat 10.1.0.0/24  , 1是前面创建的Group ID

!

另外需检查防火墙自身到外部路由是否可达,如防火墙不做nat需要保证inside的路由在网内是正常的

timeout floating-conn 0:00:00设置为0是不超时,不可删除,如果需要单独修改,直接改时间即可。

创建
认可您的同行
Content for Community-Ad