取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

December 2020

1538
查看次数
0
有帮助
7
回复
linwei22403
Beginner

ASA两个接口访问,NAT不通,找不到原因

架构图如下,需求192.168.25.0/24 访问

配置如下
interface GigabitEthernet1/1
nameif emc
security-level 100
ip address 192.168.25.2 255.255.255.0
!
interface GigabitEthernet1/3
nameif sfc
security-level 0
ip address 172.21.96.10 255.255.254.0
object-group network emc-inside
network-object 192.168.25.0 255.255.255.0
access-list sfc-acl extended permit icmp any any
access-list sfc-acl extended permit ip any any
access-list emc-acl extended permit icmp any any
access-list emc-acl extended permit ip any any
nat (emc,sfc) source dynamic emc-inside interface
access-group emc-acl in interface emc
access-group sfc-acl in interface sfc
route Management 0.0.0.0 0.0.0.0 10.67.7.1 1
route emc 10.169.211.0 255.255.255.192 192.168.25.1 1
route emc 10.169.211.32 255.255.255.255 192.168.25.1 1
route sfc 172.0.0.0 255.0.0.0 172.21.96.1 1
现在用192.168.25.1ping不通 172.21.96.1和96.9.telnet端口也不通,找不到原因
1 个已接受解答

已接受的解答
nexusNXOS57758
Beginner

这不简单,show nat

在原帖中查看解决方案

7 条回复7
nexusNXOS57758
Beginner

这不简单,show nat

在原帖中查看解决方案

linwei22403
Beginner

需求192.168.25.0/24 访问
wyc_chao
Beginner

lollol:lol图呢:L
fortune
VIP Expert

默认情况下ASA 接口ping 不通的,telnet也是不启用,启用的是SSH,你是两台ASA互访?
Rockyw
Advisor

不通提示什么错误信息?查看过日志没有?
Wubin2010
Participant

inspect icmp看看有没有,没有的话加上去
nexusNXOS57758
Beginner

网关未指向接口
Content for Community-Ad


不能显示该小部件。