取消
显示结果 
搜索替代 
您的意思是: 
cancel
4873
查看次数
4
有帮助
5
评论
suzhouxiaoniu
Advocate
Advocate
思科PT7.2中ASA5505如何安装安全许可证?
最近思科的PT已经升级到全新的7.2,界面变化较大,而且路由中增加4X系列,ASA中增加了ASA5506-X防火墙
总体来说,界面设计新颖,设备支持的更多,而且功能也更加强大,对学习思科,或者平时搭建企网络的LAB非常用帮助
113923db7blpp7lzp7km3p.png
随便瞎画了一下
ASA中首次增加了5506-X【以前支持5505,但是连动态路由都不支持。。。。】
104841cbg6z0az8cavaz0k.png
但是很多小伙伴在使用ASA5505的时候发现没有安装安全许可证书
查看方法如下:
105121yc2h77728mm7vmd2.png
导致很多功能用不了或者支持的数量不够,比如用不了DMZ区域
105739hcoyy0cxw2v2xlze.png
解决方法:
安装安全许可证
105357e99zi015d9hg2u0h.png
查看对比安全许可证:
105439fjs2ljn5bnbnr11i.png
查看支持更多的VLAN接口
105750eg0htcxt04w3jcwj.png
5505的接口是二层,所以不能直接配置地址
asa5505(config)#inter e0/0
asa5505(config-if)#ip add 192.168.2.1 255.255.255.0
ERROR: This command can only be configured on VLANinterfaces
正确的配置方法,可以看默认配置
asa5505#show run | begin interface Vlan1
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address dhcp

评论
one-time
Expert
Expert
感谢大神分享~
suzhouxiaoniu
Advocate
Advocate
弄错了悬赏,不好意思:handshake
wugaoning
Community Member
感谢大神分享~
13nash
Collaborator
Collaborator
问题是这个key哪里申请的呢?
gejunyu
Beginner
Beginner
感觉要lisence吧
入门指南

使用上面的搜索栏输入关键字、短语或问题,搜索问题的答案。

我们希望您在这里的旅程尽可能顺利,因此这里有一些链接可以帮助您快速熟悉思科社区:







认可您的同行
快捷链接