取消
显示结果 
搜索替代 
您的意思是: 
cancel
2873
查看次数
20
有帮助
4
回复

思科防火墙组怎么做到两台物理机器对外是一个ip地址呢?

erxiao95513
Beginner
Beginner
如题,思科防火墙组怎么做到两台物理机器对外是一个ip地址呢?华为的好像是用vrrp协议来实现一个公网地址分配给两个防火墙的,那思科是怎么实现的呢?
4 条回复4

liu_zhimin
Rising star
Rising star
两台ASA防火墙做主备HA,如下接口配置请您参考,对外只有一个IP, 10.255.245.26
ASA-主:
interface GigabitEthernet0/6
description HA
channel-group 1 mode active
!
interface GigabitEthernet0/7
description HA
channel-group 1 mode active
interface Port-channel1
description LAN/STATE Failover Interface
lacp max-bundle 8
interface GigabitEthernet0/1
description To_SHZT-DMZ-5F-Core-SW_G1/0/20
nameif 5F-DMZ
security-level 0
ip address 10.255.245.26 255.255.255.248 standby 10.255.245.27
ASA-备:
interface GigabitEthernet0/6
description HA
channel-group 1 mode active
!
interface GigabitEthernet0/7
description HA
channel-group 1 mode active
interface Port-channel1
description LAN/STATE Failover Interface
lacp max-bundle 8
interface GigabitEthernet0/1
description To_SHZT-DMZ-5F-Core-SW_G1/0/20
nameif 5F-DMZ
security-level 0
ip address 10.255.245.26 255.255.255.248 standby 10.255.245.27

Rockyw
Advisor
Advisor
楼主想要做主从还是主主?

完全感觉
Participant
Participant
2楼的主备HA已经很明确了,补充一下2台ASA要接交换机做2层转发

CSCO13203948
Beginner
Beginner
HA 是啥 ? 墙的HSRP ? FAILOVER 是啥 ? 新人
入门指南

使用上面的搜索栏输入关键字、短语或问题,搜索问题的答案。

我们希望您在这里的旅程尽可能顺利,因此这里有一些链接可以帮助您快速熟悉思科社区:







认可您的同行
快捷链接