取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

December 2020

4364
查看次数
12
有帮助
4
回复
shanghaiyunji
Beginner

请教论坛大神:咨询一个N7K双引擎问题

原N7010(两台)最初只配置了一个SUP2E引擎,后来在使用过程中增加一些高级特性license安装后正常使用了一年多。
最近用户想给两台N7K都上双引擎冗余,现已买了第二块SUP2E引擎,即将上线做双引擎,现有问题如下:
1、新引擎的NX-OS版本和原引擎应该是不一致的,能否直接插上使用?
2、旧引擎有后续增加的license,新引擎没买什么license,插上切换过来能否使用?(个人印象license应该是和机箱捆绑的吧?)
3、有谁做过N7K双引擎的,求指导文档
1 个已接受解答

已接受的解答
Lei Zhang
Cisco Employee

您好!
1、新引擎的NX-OS版本和原引擎应该是不一致的,能否直接插上使用?
版本不一致会导致SSO失败。但是,没关系,在downtime的前提下,你可以把备引擎先插到机箱里。等新的备引擎加电之后,使用“reload module x force-dnld” (x 是新的备引擎的槽位号,同时,注意一下当前版本,太老的版本,没有这条命令)。
这样,要求备引擎重启并强制从当前主引擎download image。等新的备引擎重启之后,show module检查状态。
2、旧引擎有后续增加的license,新引擎没买什么license,插上切换过来能否使用?(个人印象license应该是和机箱捆绑的吧?)
多虑了,与引擎无关。
3、有谁做过N7K双引擎的,求指导文档
http://www.cisco.com/c/en/us/td/docs/switches/datacenter/hw/nexus7000/installation/guide/n7k_hig_book.html
Cisco Nexus 7000 Series Hardware Installation and Reference Guide
希望可以帮到你!
谢谢!

在原帖中查看解决方案

4 条回复4
Lei Zhang
Cisco Employee

您好!
1、新引擎的NX-OS版本和原引擎应该是不一致的,能否直接插上使用?
版本不一致会导致SSO失败。但是,没关系,在downtime的前提下,你可以把备引擎先插到机箱里。等新的备引擎加电之后,使用“reload module x force-dnld” (x 是新的备引擎的槽位号,同时,注意一下当前版本,太老的版本,没有这条命令)。
这样,要求备引擎重启并强制从当前主引擎download image。等新的备引擎重启之后,show module检查状态。
2、旧引擎有后续增加的license,新引擎没买什么license,插上切换过来能否使用?(个人印象license应该是和机箱捆绑的吧?)
多虑了,与引擎无关。
3、有谁做过N7K双引擎的,求指导文档
http://www.cisco.com/c/en/us/td/docs/switches/datacenter/hw/nexus7000/installation/guide/n7k_hig_book.html
Cisco Nexus 7000 Series Hardware Installation and Reference Guide
希望可以帮到你!
谢谢!

在原帖中查看解决方案

flexjohndou
Beginner

受益了。。。
shanghaiyunji
Beginner

leiz2 发表于 2015-12-11 10:31 back.gif
您好!
1、新引擎的NX-OS版本和原引擎应该是不一致的,能否直接插上使用?

已经根据你的答案完成双引擎工作,非常感谢
luochangbao
Beginner

大神不愧是大神,学习了
不能显示该小部件。