取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

3212
查看次数
44
有帮助
3
回复
YW914132370
Beginner

UCS扩容升级问题

我的FI型号是6248UP,版本是2.2(6C)的,现在需要进行UCS扩容。新的刀片型号是UCSB-B200-M4,CIMC Controller版本3.1(21d),Adapter 4.1(2d).由于刀片版本较新与FI不兼容,我现在想把刀片升级到2.2(6C),CIMC Controller版本可以升级到2.2(6C),选择Adapter升级版本里面没有这个版本选项。然后UCS manager查看相关告警消了一部分,但是还是有大量告警。是这个型号的刀片的Adapter不能升级到2.2(6C)还是什么情况呢?
1 个已接受解答

已接受的解答
liuzhi001
Beginner

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-3-1.html
这个文档中提到B200 M4与6200FI配合时推荐使用FI的版本是3.1(3a),兼容的话是FI的版本在3.1(1)以上都可以

在原帖中查看解决方案

3 条回复3
liuzhi001
Beginner

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-3-1.html
这个文档中提到B200 M4与6200FI配合时推荐使用FI的版本是3.1(3a),兼容的话是FI的版本在3.1(1)以上都可以

在原帖中查看解决方案

one-time
Expert

感谢您的提问!稍后会有小伙伴为您解答的!
liuzhi001
Beginner

查了下文档,这种情况下把刀片降级到FI的版本应该是不行的,文档中提到B200 M4不支持降级到2.2(7)以前的版本。链接:http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/sw/firmware-mgmt/gui/2-2/b_GUI_Firmware_Management_22/b_GUI_Firmware_Management_22_chapter_01.html#concept_9604695F748F4AA7868BFF6D96BC8B4C
Firmware Downgrade with Intel Xeon Processor E5-2600 v4 Product Family or TPM 2.0
In a Cisco UCS configuration with UCS B200 M4, C220 M4, or C240 M4 servers and either the Intel Xeon Processor E5-2600 v4 Product Family or TPM 2.0, the downgrade process will fail in the following scenarios:
When you initiate downgrade for the CMC, BIOS, or the B and C bundles to a release before Cisco UCS Manager Release 2.2(7), Cisco UCS Manager will not initiate the downgrade process. An error message will be displayed, which will state that you cannot downgrade to the specified CIMC, BIOS or B or C bundles because it does not support the processor or TPM type installed on this server.
When you initiate downgrade for Cisco UCS Manager first and then for the B and C bundles to a release before Cisco UCS Manager Release 2.2(7), BIOS and CIMC downgrade will be successful, but will fail in the FSM.
Content for Community-Ad