取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

10961
查看次数
4
有帮助
9
回复
TaoXingLin
Beginner

AC如何实现双SSID

[ 本帖最后由 TaoXingLin 于 2014-3-21 12:14 编辑 ]\n\n 一、 拓扑结构图
核心交换机是三层交换机;汇聚层交换机为二层交换机;AC型号为AIR-CT2504-5-K9。
二、 用户需求
1、 不更改核心交换机和汇聚层交换机的配置,所有的配置均在AC内完成。
2、 通过配置AC使所有AP都实现有两个SSID,一个内网SSID(Chengdu),该SSID工作于 10.1.98.0(255.255.255.0)网段;一个来宾SSID(guest),该SSID工作于10.1.99.0/24网段。
3、 通过在AC上配置,要求是两个SSID进行隔离,即通过Chengdu的用户不仅可以访问外网,也要能访问内网;通过guest的用户只能访问外网,不允许访问内网。
4、 此外要求 SSID(guest)网络能够限速和限接入时间,防止无关人员长期蹭网而影响内部工作。
三、部分资料
1、 核心交换机配置内容
interface GigabitEthernet1/0/12
description WIRELESS CONTROLLER
switchport access vlan 366
interface Vlan366description LVL22 WIRELESS
ip address 10.1.99.2 255.255.255.0 secondary
ip address 10.1.98.2 255.255.255.0
ip helper-address 172.17.10.23
ip helper-address 172.17.16.23
standby 1 ip 10.1.98.1
standby 1 priority 110
standby 1 preempt
standby 2 ip 10.1.99.1
standby 2 priority 110
standby 2 preempt
2、 汇聚层交换机配置内容
interface FastEthernet0/20
description AP
switchport access vlan 366
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
interface FastEthernet0/21
description AP
switchport access vlan 366
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
interface FastEthernet0/22
description AP
switchport access vlan 366
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
9 条回复9
zhaowang
Cisco Employee

不同WLAN在WLC上绑不同的interface就可做隔离。
web auth的配置可以看这个文档:
http://www.cisco.com/c/en/us/support/docs/wireless-mobility/wlan-security/69340-web-auth-config.html
或者这个中文文档:
http://www.cisco.com/web/CN/products/products_netsol/wireless/pdf/cco_lan_10_v8.pdf
sam16
Beginner

学习中,留个记号。
764963038cisco
Beginner

可以的创建2个SSID
wilsonyong
Beginner

学习了。。。。
spiderworker
Beginner

zhaowang 发表于 2014-3-25 16:33 back.gif
不同WLAN在WLC上绑不同的interface就可做隔离。
web auth的配置可以看这个文档:
http://www.cisco.com/c ...

学习一下。。。
gdc_28024666
Beginner

学习中;P:P
zero.xia
Mentor

有没有正确的答案,楼主快来设置最佳答案吧~
zfqzq
Beginner

ac怎么没见到配置?
donglei888999
Beginner

呵呵,这个也太简单了吧。。。直接配置到不同的interface不就可以了吗?
不能显示该小部件。