取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

December 2020

430
查看次数
0
有帮助
2
回复
digitalfox
Beginner

pi 3.9里把9120识别为不支持的思科设备

前段时间把家里的3802给淘汰了,换成了9120AXI,但是发现一个问题在pi 3.9里无法识别

1.AP为EWC模式,IOSXE 17.3.4 设置了snmp

2.pi 3.9里把9120识别为不支持的思科设备

3.但是在PI3.9的手册里有写支持9120的

 

2 条回复2
ilay
Collaborator

cat9120应该是在Device Pack 1中才支持的吧,可以尝试下载一下DP1安装一下。

 

Device Pack1 Documents: //文旦第二页 "Viewing New Devices Supported"

https://www.cisco.com/c/dam/en/us/td/docs/net_mgmt/prime/infrastructure/3-9/release/notes/pi39-device-pack-readme.pdf

Device Pack1 Download:

https://software.cisco.com/download/home/286326052/type/286208063/release/3.9_DP1

 

-------------------------------------------------------------------------------------------------------

更新1:

前面说的安装DP1不能解决这个问题,我尝试将PI3.9的几个patch都安装了一下,目前看来都没戏,估计只能等思科后续修复这个问题了。

也有可能说支持9120,是指能显示WLC下面带的9120AP并不是指的EWC。。。

PI3.9.png

-----------------------------------------------------------------------------------------------------------------

更新2:

官网已经找到相关问题的bug信息,暂时没有修复信息。想要使用EWC还得等等。。

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvw42594

 

 

ilay

果然如此,谢谢了,我当时也是第一时间想到打了DP1的补丁无效.

我的想法和你一样,可能是支持91系列的瘦AP,但是不支持EWC模式,只有等思科出补丁了,这次是错误的升级,早知道继续使用我的3802了,郁闷.

创建
认可您的同行
Content for Community-Ad