取消
显示结果 
搜索替代 
您的意思是: 
cancel
3730
查看次数
10
有帮助
6
回复

wlc 5508升级报错

feideng93867
Beginner
Beginner
220633cibyi3jkajsm668q.jpgWLC 5508升级失败,目前是8.0.120版本,升级8.3失败,请哪位大神指导一下?
6 条回复6

HaifengLi
Cisco Employee
Cisco Employee
这是bug 用ftp或者tftp

pxhen
Participant
Participant
用3CD TFTP试试,我用3CD都可以支持8.5版本升级,我确定
排除TFTP,你尝试升级过度版本试试,比如你从8.0升级到8.1或者8.2,然后再升级到8.3
show boot 和show sysinfo看看你的BOOTLOAD版本和一些固件版本信息是否太老,如果太老,可能存在不支持高版本AES
排除以上,剩下的就是硬件故障了,比如flash有坏块,导致写入失败; 最后就是设备不是原装货

Rockyw
Advisor
Advisor
你找一找Cisco Wireless Release的8.3.x支持的升级路径吧,像8.2.x升级8.8.x之前,要先升级到8.5.x版本,然后升级到Release8.8.x。

Rockyw
Advisor
Advisor
你可以试试先升级到8.1,然后再升级到8.3。

Xiaoyao_998
Beginner
Beginner
看 release note ,每个版本的说明中有著名可以升级的版本号要求

Tiandao
Beginner
Beginner
pxhen 发表于 2019-9-21 16:19
用3CD TFTP试试,我用3CD都可以支持8.5版本升级,我确定
排除TFTP,你尝试升级过度版本试试,比如你从8.0 ...

建议通过service port连接用tftp传文件升级,可以从7.x升级到8.0然后再升级到8.x;主要看AP型号和版本日志!
入门指南

使用上面的搜索栏输入关键字、短语或问题,搜索问题的答案。

我们希望您在这里的旅程尽可能顺利,因此这里有一些链接可以帮助您快速熟悉思科社区:







认可您的同行
快捷链接