取消
显示结果 
搜索替代 
您的意思是: 
cancel
4111
查看次数
0
有帮助
5
回复

搜索到AP信号,但是不能上网

kxs598997951
Level 1
Level 1
本帖最后由 kxs598997951 于 2015-12-30 15:49 编辑
思科1142AP(已经刷成胖),有信号,手机获取不到地址,PC连接上是一个169的地址,小白一个,不知道问题在哪。交换机连接ap的接口是access模式,那AP连交换机那个口应该设置什么呢(PC直接连交换机是可以上网的)? 求解各位大神
贴一下配置(一些没配置的接口就不贴了)
交换机:
ip dhcp pool 12
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/24
switchport access vlan 12
switchport mode access
!
interface Vlan12
ip address 192.168.1.254 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.254 254
ip http server
ip http secure-server
————————————————————————————————————————————————————————————
AP:
logging rate-limit console 9
enable secret 5 $1$IUV3$V6srWNqzlexmG4s1W73Bb.
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid 123
vlan 12
authentication open
mbssid guest-mode
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid 123
!
antenna gain 0
mbssid
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.12
encapsulation dot1Q 12
no ip route-cache
bridge-group 12
bridge-group 12 subscriber-loop-control
bridge-group 12 block-unknown-source
no bridge-group 12 source-learning
no bridge-group 12 unicast-flooding
bridge-group 12 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
no keepalive
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.12
encapsulation dot1Q 12
no ip route-cache
bridge-group 12
no bridge-group 12 source-learning
bridge-group 12 spanning-disabled
!
interface BVI1
ip address dhcp
no ip route-cache
1 个已接受解答

已接受的解答

yanzha4
Spotlight
Spotlight
5 条回复5

yanzha4
Spotlight
Spotlight

superspace521
Spotlight
Spotlight
交换机和AP两端的端口设置成trunk.

kxs598997951
Level 1
Level 1
superspace521 发表于 2016-1-2 17:20 back.gif
交换机和AP两端的端口设置成trunk.

AP端可以设置成trunk吗?

yanzha4
Spotlight
Spotlight

kxs598997951
Level 1
Level 1
yanzha4 发表于 2016-1-8 13:37 back.gif
再给你一个文档你参考吧
https://supportforums.cisco.com/document/61936/autonomous-ap-and-bridge-basi ...

谢谢 谢谢大神:lol
入门指南

使用上面的搜索栏输入关键字、短语或问题,搜索问题的答案。

我们希望您在这里的旅程尽可能顺利,因此这里有一些链接可以帮助您快速熟悉思科社区:









快捷链接