取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

December 2020

721
查看次数
2
有帮助
2
回复
xy411381121
Participant

请问eigrp 的RTO值达到5000,是通信质量不好吗?还是端口硬件问题啊?

COER-------R1
两台设备通过百兆单模光纤,经过传输设备互联
COER:
interface FastEthernet5/36
no switchport
ip address 172.29.202.61 255.255.255.252
ip access-group 120 in
ip access-group 120 out
duplex full
router eigrp 510
network 172.29.202.60 0.0.0.3
R1:
interface GigabitEthernet0/0/0
ip address 172.29.202.62 255.255.255.252
duplex full
speed 100
media-type sfp
router eigrp 510
network 172.29.202.60 0.0.0.3
R2#show cdp nei
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
D - Remote, C - CVTA, M - Two-port Mac Relay
Device ID Local Intrfce Holdtme Capability Platform Port ID
COER Gig 0/0/0 152 R S I WS-C4506- Fas 5/36
R2#show ip eigrp nei
EIGRP-IPv4 Neighbors for AS(510)
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
3 172.29.202.61 Gi0/0/0 12 00:00:36 1 5000 1 2185237
两台设备都能看到对方的CDP邻居与eigrp邻居
但互ping不通。
然后发现两端的eigrp邻居里的RTO都很高,都在5000,请问是两端设备光口问题?还是光纤问题?还是传输通道的问题啊?
2 条回复2
Terence.Jh
Rising star

本帖最后由 terence 于 2021-1-24 13:58 编辑
RTO时间200-5000你想设多少设多少,重传超时计时器,跟RTO有啥关系。。。。。缺省RTO=6*SRTT
中间是否有L2防火墙没放行ICMP
ping测试直连是否可达加源IP
业务路由是否正确学习

xy411381121
Participant

terence 发表于 2021-1-24 13:47
RTO时间200-5000你想设多少设多少,重传超时计时器,跟RTO有啥关系。。。。。缺省RTO=6*SRTT
中间是否有L2 ...

应该是传输通道问题,我们中心和现场的人员都撤走了,然后第二天早上自己就好了
不能显示该小部件。