取消
显示结果 
搜索替代 
您的意思是: 
cancel
656
查看次数
0
有帮助
17
回复

CISCO路由器命令IP NAT源自动丢失 — 无重新启动

Translator
Community Manager
Community Manager

您好,我仍在想我的思科路由器会发生什么情况,

我的命令被路由器自动删除,我甚至不会重新加载路由器。

请帮忙。
命令是

ip nat source ip addr1 ip addr2 extendable.



谢谢

2 个已接受解答

已接受的解答

Translator
Community Manager
Community Manager

hello
即使命令可用,您的路由器也可能不支持NVI nat。

如果你想发夹 您仍可以使用传统nat(内部/外部域)进行此操作,其设置要复杂一些,但它确实有效。

示例

int loopback 10
ip address 169.1.255.254 255 255.255.255
ip nat inside

route-map Hairpin
set interface loopback10

ip access-list extended PAT
deny ip 10.0.0 0 0.15.255.255 10.0.0.0 0.15.255.255
permit ip 10.10.9.0 0.0.0.255 any
permit ip 10.20.0.0 0.0.255.255 any


ip access-list extended hairping
permit ip 10.10.9.0 0.0.0.255 host 10.10.9.109
permit ip 10.20.0.0 0.0.255.255 host 10.10.9.109

ip nat inside source list PAT GigabitEthernet0
ip nat inside source list hairping GigabitEthernet0
ip nat inside source static 10.10.9.109 139.255.48.152


interface GigabitEthernet0/0
description WAN
ip nat outside

interface GigabitEthernet0/1
description LAN
ip nat outside
ip policy route-map Hairpin
no ip redirects

在原帖中查看解决方案

Translator
Community Manager
Community Manager
17 条回复17