取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

3017
查看次数
2
有帮助
5
回复
wal_cisco
Beginner

cisco-3725 ssh的问题

本帖最后由 wal_cisco 于 2016-8-29 08:17 编辑
我使用gns3(ubuntu)模拟cisco-3725,使用以下的startup-config,什么都成功,但就是找不到 ssh服务(应该未启动,使用 nmap -A 192.168.1.250 时没发现 22 号端口的信息,只有80号端口信息)。请问下面的 startup-config 脚本有问题吗?
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname ghh-r1
boot-start-marker
boot-end-marker
enable secret 5 $1$E.2N$6HDnuNoWYNF7jfimzBtV4/
aaa new-model
aaa authentication login default local
aaa authorization config-commands
aaa authorization exec default local
aaa session-id common
memory-size iomem 5
ip cef
ip domain name ghh.local
multilink bundle-name authenticated
username test password 7 08114D5D1A0E5505164A
username admin privilege 15 secret 5 $1$m9RP$WMBDl2prhisVK6bQ14Ujs0
archive
log config
hidekeys
ip ssh time-out 60
ip ssh authentication-retries 5
interface FastEthernet0/0
ip address 192.168.1.250 255.255.255.0
duplex auto
speed auto
interface FastEthernet0/1
ip address 192.168.100.1 255.255.255.0
duplex auto
speed auto
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
ip default-gateway 192.168.100.1
ip default-network 192.168.1.0
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip http server
ip http authentication aaa
no ip http secure-server
snmp-server community public RO
snmp-server community secret RW
route-map priv permit 0
control-plane
line con 0
line aux 0
line vty 0 4
transport input ssh
end
5 条回复5
YilinChen
Collaborator

1.确认SSH服务已开启;
2.RSA密钥本地已生成;
wal_cisco
Beginner

YilinChen 发表于 2016-8-29 09:15 back.gif
1.确认SSH服务已开启;
2.RSA密钥本地已生成;

??
能详细点吗?如何配置?以下是我的c3725在gns3中运行后,console里的输出信息:
124818rjjkernqe5njoosh.png
YilinChen
Collaborator

先确认3725的IOS版本支持SSH吧:@
wal_cisco
Beginner

楼上,
已确认过,是支持的,如下:
163044x3vjtjz0p7pvw2v1.png
huoran1234
Participant

你是把路由器桥接到本地网卡上,然后再路由器里配了一个地址是吧?
你试试用crypto key gen rsa重新生成一次秘钥。
不能显示该小部件。