取消
显示结果 
搜索替代 
您的意思是: 
cancel
678
查看次数
0
有帮助
3
回复

L3 EhterChannel in half duplex in packet tracer

litterluotuo
Beginner
Beginner

在PT仿真软件中无法配置三层Etherchannel为全双工(即使各物理接口为全双工),聚合口显示橘色?Capture.PNGCapture1.PNG

3 条回复3

ilay
Collaborator
Collaborator

可能是无法设置双工为full,即便接口上设置为full也不行。但是etherchannel是可以正常up的,虽然显示是half,检查一下配置的情况吧

---

 

interface Port-channel1

no switchport

ip address 10.1.0.10 255.255.255.0

!

interface Port-channel2

no switchport

ip address 10.1.2.10 255.255.255.0

!

interface FastEthernet0/1

no switchport

no ip address

channel-group 1

channel-group 1 mode active

duplex full

speed auto

!

interface FastEthernet0/2

no switchport

no ip address

channel-group 1

channel-group 1 mode active

duplex full

speed auto

!

interface FastEthernet0/3

no switchport

no ip address

channel-group 2

channel-group 2 mode active

duplex auto

speed auto

!

interface FastEthernet0/4

no switchport

no ip address

channel-group 2

channel-group 2 mode active

duplex auto

speed auto

!

sw1#show etherchannel summary

Flags: D - down P - in port-channel

I - stand-alone s - suspended

H - Hot-standby (LACP only)

R - Layer3 S - Layer2

U - in use f - failed to allocate aggregator

u - unsuitable for bundling

w - waiting to be aggregated

d - default port





Number of channel-groups in use: 2

Number of aggregators: 2



Group Port-channel Protocol Ports

------+-------------+-----------+----------------------------------------------



1 Po1(RU) LACP Fa0/1(P) Fa0/2(P)

2 Po2(RU) LACP Fa0/3(P) Fa0/4(P)

sw1#

 

 

谢谢

配置我觉得没啥,只是它显示橘色,让给人误导以为是被堵塞了,数据是能通的,我想说的意思的这个是不是仿真软件的bug?

ilay
Collaborator
Collaborator