取消
显示结果 
搜索替代 
您的意思是: 
cancel
公告

December 2020

December 2020

December 2020

1550
查看次数
0
有帮助
1
回复
Robin Fan
Beginner

sslvpn setup about the cisco router 2821

Hello,

I had setup the sslvpn in the cisco router below, but I could not connect with the inside network by the anyconnect software.

can you help me to check it.

 

Building configuration...

Current configuration : 3657 bytes
!
! Last configuration change at 12:00:23 UTC Mon Jan 2 2006
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname robinRT
!
boot-start-marker
boot system flash c2800nm-advsecurityk9-mz.151-4.M12a.bin
boot-end-marker
!
!
! card type command needed for slot/vwic-slot 0/0
enable password ciscoRT1
!
aaa new-model
!
!
aaa authentication login vpn_authen local
!
!
!
!
!
aaa session-id common
!
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
!
!
multilink bundle-name authenticated
!
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-1330243184
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1330243184
revocation-check none
rsakeypair TP-self-signed-1330243184
!
!
crypto pki certificate chain TP-self-signed-1330243184
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31333330 32343331 3834301E 170D3036 30313032 31323036
31375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 33333032
34333138 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100B67D 1F7D9DB4 43D34BB4 496C685E 43728D28 7CC704FF CF8FB56B 3C8264A1
9920EB86 D887077F 84134EDE 26BBF719 25BEF628 7E568B49 04041AF7 D6E72BFF
3D2A5521 AC162B69 F4475289 5CA36EC6 F65101C8 A969EF9E BDEDF197 081402FA
17994FA7 BD558095 A9597E51 DA775622 9DD9C915 BFA8CAAF 7E013F74 1DBD70BA
98510203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14930329 B16EA40C FF7023CE 3D79968D 1C06E4B1 78301D06
03551D0E 04160414 930329B1 6EA40CFF 7023CE3D 79968D1C 06E4B178 300D0609
2A864886 F70D0101 05050003 8181006F 2093B8CA 2FECE1AA 2640707B 0E4FF1BD
BC468A74 DC4B6186 44D17432 F7C67A01 88CC17FF A6D5B164 79F0D970 F7134069
37B39566 7CE234A3 4E745664 3A0A302A 0CF043C2 1F8473A1 F2CCBAEB AF9BB836
3E84A599 594D6350 8A0E5F53 751696CE 279B502F B994A506 04A04433 51B8ADAF
D41E2255 AA09B6F2 4E8DE03F E566FD
quit
!
!
license udi pid CISCO2821 sn FHK1242F2DF
archive
log config
hidekeys
username hengda password 0 Leggett&hd404
!
redundancy
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.10.10.254 255.255.255.0
!
interface GigabitEthernet0/0
ip address 192.168.20.230 255.255.255.0
duplex full
speed 100
!
interface GigabitEthernet0/1
ip address 192.168.80.1 255.255.255.0
duplex full
speed 100
!
interface BRI0/1/0
no ip address
encapsulation hdlc
shutdown
!
ip local pool vpn_pool 10.10.10.1 10.10.10.200
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0
ip route 192.168.1.0 255.255.255.0 192.168.80.254
ip route 192.168.30.0 255.255.255.0 192.168.80.254
ip route 192.168.100.0 255.255.255.0 192.168.80.254
!
!
!
!
!
!
!
!
control-plane
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
exec-timeout 0 0
password Leggett01
transport input all
!
scheduler allocate 20000 1000
!
webvpn gateway vpn_gateway
ip address 192.168.20.230 port 443
ssl trustpoint TP-self-signed-1330243184
inservice
!
webvpn context vpn_context
ssl authenticate verify all
!
!
policy group vpn_group_policy
functions svc-enabled
svc address-pool "vpn_pool" netmask 255.255.255.0
svc keep-client-installed
svc split include 192.168.80.0 255.255.255.0
default-group-policy vpn_group_policy
aaa authentication list vpn_authen
gateway vpn_gateway domain group1
inservice
!
end

I checked the result, please check the pictures.

 

hope you can help me.

thanks,

Robin.

 

Robin Per Fan
1 条回复1
liu_zhimin
Rising star

You can debug vpn log on router

创建
认可您的同行
Content for Community-Ad