취소
다음에 대한 결과 표시 
다음에 대한 검색 
다음을 의미합니까? 
cancel
850
VIEWS
0
Helpful
5
답글
Translator
Community Manager

PC1을 Fa0/18에 연결

안녕하세요

저를 도와 주실 수 있는 분이 계실까요. 

VLAN 10 및 20용 라우터에 2개의 하위 인터페이스를 생성하고 dot1q 트렁킹을 활성화했습니다.

VLAN 10은 서브넷 0이고 VLAN 20은 서브넷 1인 4개의 서브넷으로 192.168.0.0/24을 분할했습니다.

 

4개의 서브넷이 이 것이 맞습니까?

Subnet 0 is 192.168.0.0 255.255.255.252 (1st usable 192.168.0.1  last usable 192.168.0.62 )

subnet 1 is 192.168.0.63 255.255.255.252 (1st usable 192.168.0.64  last usable 192.168.0.126 )

subnet 2 is 192.168.0.127 255.255.255.252 (1st usable 192.168.0.128  last usable 192.168.0.190 )

subnet 3 is 192.168.0.191 255.255.255.252 (1st usable 192.168.0.192  last usable 192.168.0.254 )


레이어 2 스위치에서 VLAN 10을 생성하여 인터페이스 Fa0/6 - 12와 연결하고 VLAN 20을 생성하여 인터페이스 Fa0/13 - 18과 연결해야 합니다. 

Fa0/5를 통해 Dot1q 트렁킹을 활성화해야 합니다.

명령은 다음과 같습니다.

config t

interface range Fa0/6 - 12

switchport mode access

switchport access vlan 10 

interface range Fa0/13 - 18

switchport mode access 

switchport access vlan 20

interface Fa0/5

switchport mode trunk


제가 위에서 한 것이 정확한지 잘 모르겠습니다.

그런 다음 PC를 Fa0/18에 연결하고 라우터(99.0.0.2)를 ping할 수 있도록 서브넷 1 내의 IP 주소를 부여하여야 합니다.

현재 컨피그레이션이 제대로 작동하지 않으며 어떤 도움이라도 매우 유용할 것입니다.

대단히 감사합니다.

Neil

 

 

1 채택된 솔루션

채택된 솔루션
Translator
Community Manager

Neil

시작은 좋으나 몇 가지 세부 정보가 올바르지 않습니다(서브넷 마스크 및 시작/끝 주소).

Subnet 0 is 192.168.0.0 255.255.255.192
subnet 1 is 192.168.0.64 255.255.255.192 (1st usable 192.168.0.65 last usable 192.168.0.126 )
subnet 2 is 192.168.0.128 255.255.255.192 (1st usable 192.168.0.129 last usable 192.168.0.190 )
subnet 3 is 192.168.0.192 255.255.255.192 (1st usable 192.168.0.193 last usable 192.168.0.254 )

스위치 명령은 vlan에 포트를 할당하고 트렁크 포트를 구성하는 데 상당히 좋아 보입니다. 일부 스위치에서 명시적으로 vlan을 구성하고 이름을 지정해야 할 수도 있습니다. 귀하의 스위치에 적용되는지 여부는 확실하지 않습니다. show vlan 명령의 출력을 통해 이를 확인할 수 있습니다.

스위치가 예상대로 작동하는지 확인하려면 스위치에 show interface status 명령의 출력을 게시하면 도움이 됩니다.

라우터 컨피그레이션, 특히 하위 인터페이스에 대한 세부 정보는 없어서 아직 해당 부분을 다룰 수 없습니다.

 

도움이 되었기를 바랍니다.

Rick

원본 게시물의 솔루션 보기

5 응답 5
Translator
Community Manager

 

/24에서 4개의 서브넷을 만들려면 마스크가 255.255.255.192인 /25가 됩니다.

 

192.168.0.0 192.168.0.1 - 192.168.0.62 192.168.0.63
192.168.0.64 192.168.0.65 - 192.168.0.126 192.168.0.127
192.168.0.128 192.168.0.129 - 192.168.0.190 192.168.0.191
192.168.0.192 192.168.0.193 - 192.168.0.254 192.168.0.255

 

Stick에 라우터를 구성했다면 모두 예상대로 작동해야 합니다.

 

예시 입니다.

https://networklessons.com/cisco/ccna-routing-switching-icnd1-100-105/how-to-configure-router-on-a-stick

 

여전히 두 장치 모두에서 문제가 발생합니까?

 

그런다음 PC를 Fa0/18에 연결하고 라우터(99.0.0.2)를 ping할 수 있도록 서브넷 1 내의 IP 주소를 부여하여야 합니다. 

귀하의 네트워크가 어떤지 모르겠네요, 이 ip가 제가 보기엔 public 같은데요

Translator
Community Manager

안녕하세요

 

Packet Tracer 프로젝트이면 압축된 프로젝트(.pkt) 파일을 게시해보세요..

Translator
Community Manager

Neil

시작은 좋으나 몇 가지 세부 정보가 올바르지 않습니다(서브넷 마스크 및 시작/끝 주소).

Subnet 0 is 192.168.0.0 255.255.255.192
subnet 1 is 192.168.0.64 255.255.255.192 (1st usable 192.168.0.65 last usable 192.168.0.126 )
subnet 2 is 192.168.0.128 255.255.255.192 (1st usable 192.168.0.129 last usable 192.168.0.190 )
subnet 3 is 192.168.0.192 255.255.255.192 (1st usable 192.168.0.193 last usable 192.168.0.254 )

스위치 명령은 vlan에 포트를 할당하고 트렁크 포트를 구성하는 데 상당히 좋아 보입니다. 일부 스위치에서 명시적으로 vlan을 구성하고 이름을 지정해야 할 수도 있습니다. 귀하의 스위치에 적용되는지 여부는 확실하지 않습니다. show vlan 명령의 출력을 통해 이를 확인할 수 있습니다.

스위치가 예상대로 작동하는지 확인하려면 스위치에 show interface status 명령의 출력을 게시하면 도움이 됩니다.

라우터 컨피그레이션, 특히 하위 인터페이스에 대한 세부 정보는 없어서 아직 해당 부분을 다룰 수 없습니다.

 

도움이 되었기를 바랍니다.

Rick

Translator
Community Manager

여러분 모두의 도움에 감사드립니다. 덕분에 이 작업을 수행할 수 있었습니다. 문제를 발생시킨 것은 서브넷 마스크였습니다. 

정말 감사합니다.

Neil

안녕하세요, 닐

제 이전 메시지를 봤다면 제가 정리했습니다.

 

어쨌든 고마워요.

Rach

작성하기
커뮤니티의 동료 멤버를 인정해주세요