cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

141
Views
0
Helpful
2
Replies
Highlighted
Beginner

AMP4E macOS - AMP Connector status is never "Connected"

Does the macOS Connector only operate in an Offline mode? 

Device Trajectory has very minimal to almost no information compared to a Windows Connector. 

Also, scans executed by the AMP Console don't seem to actually occur and local scans never appear in the AMP Console.

 

In the AMP Console, the device hasn't appeared to communicate since the initial install.

 

Screen Shot 2019-11-08 at 11.59.30 AM.png

Everyone's tags (3)
2 REPLIES 2
VIP Advisor

Re: AMP4E macOS - AMP Connector status is never "Connected"

Hi

Does your Mac has the firewall service enabled or any 3rd party tool line little snitch...?
Can you check on your event monitor or on your amp deamon log which is normally located in /Library/Logs/Cisco/

Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
Beginner

Re: AMP4E macOS - AMP Connector status is never "Connected"

We have a proxy configured.  I noticed that the agent goes to Connected status when not connected to the Enterprise network, but Public.  The question then becomes, if proxy is the issue, then why did the Connector install and connect it to AMP Console and register it with a flash scan?

Here is the ampagent log from the path you gave:

Nov 12 10:28:10 DEVICE [23968] [ui]:[error]-[AppDelegate.m@651]:[4683010]: The network is down.
Nov 12 10:28:23 DEVICE [23968] [ui]:[error]-[AppDelegate.m@659]:[4683010]: The network is up.

It only shows these messages, this only happens when network is physically unplugged or connected.  I purposely did this to show some messages.