cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
354
Views
0
Helpful
1
Replies
Beginner

Tetration - ERSPAN/Netflow Virtual Appliance Deployment

Greetings,

      I have deployed and configured the ERPSAN VA and Netflow VA as per documentation in TECDCN-2601 and https://www.cisco.com/c/dam/en/us/td/docs/data-center-analytics/tetration-analytics/sw/install/cta_install_guide_for_sensor_agents.pdf

my ip_config is below

172.16.189.174/24 172.16.189.254
172.16.189.175/24 172.16.189.254
172.16.189.176/24 172.16.189.254

 

After mounting the .iso file in both Netflow VA and ERSPAN VA. I rebooted the VM.

However, in the web console of VM i can't see the anticipated output of docker ps. In my result there are no containers however, service tet-span-sensors and tet-nic-driver are active.

 

Please advise.

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Re: Tetration - ERSPAN/Netflow Virtual Appliance Deployment

Ok I have figured it out.

Two things I missed or mis-configured.

First, both appliances run docker behind the scenes. So I needed to enable virtualization for the particular VM in vSphere.

Second, when I created the iso file. I renamed .rpm to something else like tet-sensor.X.X.X.rpm to tet-netflow.rpm. When scripts are executed under /usr/local/tet/sensor_containers_setup.sh I had to rename the tet-sensor.?.?.?*.rpm to tet-*.rpm.

 

I reboot the VM while the ISO still connected and it worked.

 

1 REPLY 1
Highlighted
Beginner

Re: Tetration - ERSPAN/Netflow Virtual Appliance Deployment

Ok I have figured it out.

Two things I missed or mis-configured.

First, both appliances run docker behind the scenes. So I needed to enable virtualization for the particular VM in vSphere.

Second, when I created the iso file. I renamed .rpm to something else like tet-sensor.X.X.X.rpm to tet-netflow.rpm. When scripts are executed under /usr/local/tet/sensor_containers_setup.sh I had to rename the tet-sensor.?.?.?*.rpm to tet-*.rpm.

 

I reboot the VM while the ISO still connected and it worked.

 

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards
This widget could not be displayed.