cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
438
Views
0
Helpful
0
Replies
Highlighted

ACI Fabric Rendevouz-Pooint

Hello,

 

I have a ACI Multipod deployment with multicast sources insidemy fabric and receivers inside and outside. I want configure ACI as rendevouz-point (Fabric RP is supported in version 4.0.1 and earlier) and annouce it by L3out with auto-rp. I have a router connected to this L3out (with OSPF) with pim enabled. In this router I can see pim adjacency well formed, but i can't get rp annouces.

 

tenant tnt-laboratorio
vrf context vrf-laboratorio
no contract enforce
endpoint retention erp-laboratorio
ip pim
ip pim auto-rp forward listen
ip pim fabric-rp-address 172.26.107.11 route-map rmp-pim-lab
ip pim state-limit 4294967295
whitelist-blacklist-mix
exit
exit

tenant tnt-laboratorio
route-map rmp-pim-lab permit 1
match ip multicast group 239.192.107.251/32
exit
exit

ip multicast-routing

interface GigabitEthernet0/0.3555
encapsulation dot1Q 3555
ip address 172.26.107.129 255.255.255.252
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!

router ospf 1
router-id 172.26.107.1
log-adjacency-changes
passive-interface default
no passive-interface GigabitEthernet0/0.3555
!

ip pim autorp listener

 

Any ideas?.

 

Regards.

Everyone's tags (4)
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards