cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

New Hall of Fame Member-Peter PAluch

75
Views
5
Helpful
2
Replies
Highlighted
Beginner

ACI Multipod DHCP Issue - Provider MO and Subnet MO not present. Check Pod Setup policy

Hello, 

 

we have an ACI Multi Pod fabric running. The different TEP pools defined under the Pod Fabric Setup Policy. Also the IPN is up and running . APIC Version 3.2(2o)

On the Dashboard I found faults F2543 (The fault is raised when there are DHCP issues). The affected objects are the leaf switches from Pod ID 2.

Message description: 

Issue - Provider MO and Subnet MO not present. Check Pod Setup policy

Cause: Invalid Configuration.
Also under change set: 

clientEvent (Old: requesting, New: pending), configIssues (Old: invalid-podid, New: no-tep-pool-configured), ip (Old: 0.0.0.0, New: <correct IP adress from TEP pool 2>/32)

So it seems to be the DHCP assignment works but what about the message? Can anyone explain this or has a similar fault? 

 

Thanks 

Udo 

 

Everyone's tags (2)
2 REPLIES
Beginner

Re: ACI Multipod DHCP Issue - Provider MO and Subnet MO not present. Check Pod Setup policy

Hello Udo, 

 

Maybe a bug?

Not are same conditions, but same error in same ACI version you are running.

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvi72804/

 

Good luck and Regards, 

Beginner

Re: ACI Multipod DHCP Issue - Provider MO and Subnet MO not present. Check Pod Setup policy

Hi,


yes this can be the same error....Maybe!


Thanks and Regards

Udo
CreatePlease to create content
Content for Community-Ad

Blog-Cisco Community Designated VIP Class of 2019