cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
858
Views
0
Helpful
2
Replies
wardy5402
Beginner

ACI vCenter Plugin Showing Incompatible

Hi

I'm currently running ACI v5.1(2e) with vCenter v7.0.2. I've come to install the vCenter Plugin for this version of ACI and I'm having no joy.

I've followed the steps and this goes fine, however when I go back to now check which plugins are installed, it lists it but says it is incompatible. (This plug-in supports only vSphere Web Client (Flash)

How/why is this happening when I am running the lastest versions and Cisco said the incorporated HMTL5 support a long time ago. 

1 ACCEPTED SOLUTION

Accepted Solutions
Robert Burns
Cisco Employee

Did you install the "HTML5 Plugin" or the WebClient?  From that error looks like you installed the wrong plugin, which support has been deprecated for.  I'd suggest uninstalling the old Flash plugin, then install this one: https://software.cisco.com/download/home/285968390/type/286278832/release/5.1(2e) 

VCenter Image for 5.1(2e) Release
vcenter-plugin-5.1.2e.tgz  <<<<
 

Robert

View solution in original post

2 REPLIES 2
Robert Burns
Cisco Employee

Did you install the "HTML5 Plugin" or the WebClient?  From that error looks like you installed the wrong plugin, which support has been deprecated for.  I'd suggest uninstalling the old Flash plugin, then install this one: https://software.cisco.com/download/home/285968390/type/286278832/release/5.1(2e) 

VCenter Image for 5.1(2e) Release
vcenter-plugin-5.1.2e.tgz  <<<<
 

Robert

View solution in original post

Hi Robert,

 

Thanks for replying, however I have now fixed the issue but yes you are indeed correct.

 

So my initial install steps where to install the plug-in direct from the APIC https://apic_ip/vcplugin

 

what I was unaware of is that despite the apics running one of the latest ACI codes, they still locally only offer the old webclient plugin.

 

So I did indeed then download the new html version from Cisco, uploaded that and it’s worked perfectly.

 

thanks

Ben