cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
763
Views
0
Helpful
3
Replies
navidn
Beginner

APIC Login Failure

Recently, I have tried to deploy APIC-dk9.5.3.1e on vCenter but after initial configuration, the system does not accept the user and password, plus the Web interface is not reachable! Moreover, I waited hours thinking that maybe the services need time to load but still not working. Does anyone know the reason? Do I need a physical APIC first in order to deploy a virtual one?


Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions
Robert Burns
Cisco Employee

Yes you can't deploya virtual APIC without a physical one. Please follow the installation guide.
Robert

View solution in original post

3 REPLIES 3
Robert Burns
Cisco Employee

Yes you can't deploya virtual APIC without a physical one. Please follow the installation guide.
Robert

View solution in original post

jonnyreid
Beginner

I am having authentication failure with the provided login details on the APIC sandbox page. I am using Firefox if that makes any difference. I came across a post from 2018 or 2019 that said that the credentials had been changed back to admin and the password. Have these been changed again? Very frustrating not being able to move on with the content.

Also, do I need to use the VPN client to connect to the sandbox? The module I am doing is, understanding ACI, as i'm sure you'll know. And i've tried FF and Chrome.

@John  This is unrelated to this post. If you have issues, start a new post/thread.