cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
configure & troubleshoot anyconnect
917
Views
0
Helpful
2
Replies
Highlighted

Cisco ACI - Static Device Package for F5

Does anyone know where I can get a copy of the Static Device Packages for F5. (They are no longer available for download on the F5 website)

I know that iworkflow is the new way recommended by F5 for integrating with ACI and creating dynamic device packages.

Unfortunately most of the Cisco documentation still hasn't been updated and nearly all installation instructions reference the static device package, which has only just become end of life from F5 (less than a month).

We will for the production network have to use iworkflow and something we will look into. 

But just for now I am urgently trying to demonstrate the automation of the hardware F5 laodballancers in a limited recourse lab environment set up. The static device packages would be perfect as I do not have enough resource at present to in install iworkflow on a vm.

Does anyone if it is possible to still get these static device packages / or have a copy they can share with me?

They have only just become end of tech support.. (December 31st 3016)!

https://support.f5.com/csp/article/K92393298

F5 plans to end support for the F5 APIC static package, which applies to the following products:

Version

Feature

End of Technical Support (EoTS)

End of Software Development (EoSD)

1.2.0

F5 APIC static package

31-Dec-2016  

30-Sep-2016

Is it still be possible to still get these static device packages downloaded or can anyone send me them just for this demo?

F5-BIGIP-1.0.0

F5-BIGIP-1.2.0

Thanks for your help.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Hello

Hello

Thanks for using SupportForums

You are correct, the static device package is not supported anymore. If you need assistance with iWorkflow please take a look at these links from F5 for the integration

https://support.f5.com/kb/en-us/products/iworkflow/manuals/product/iworkflow-cisco-apic-administration-2-0-0/6.html

https://www.youtube.com/watch?v=VTE7Ei4Nj6c

Hope that helps!

2 REPLIES 2
Cisco Employee

Hello

Hello

Thanks for using SupportForums

You are correct, the static device package is not supported anymore. If you need assistance with iWorkflow please take a look at these links from F5 for the integration

https://support.f5.com/kb/en-us/products/iworkflow/manuals/product/iworkflow-cisco-apic-administration-2-0-0/6.html

https://www.youtube.com/watch?v=VTE7Ei4Nj6c

Hope that helps!

MKH Beginner
Beginner

Re: Cisco ACI - Static Device Package for F5

Hello

I want to integrate our APIC with F5 BIGIP. The static device package is outdated.

Does we have to use BIG-IQ 6.1 with Application Services 3 Extension (AS3)?

Is the AS3 and APP  that's installed in APP center of APIC  enough for integration?

Can We get trial version of BIG-IQ 6.1 and Application Services 3 Extension (AS3) for test?

I install BIGIQ 6.1, but I couldn't find the connector to ACI. There are connector for VMware, Amazon, and OpenStack.

Did anyone do it recently?

Thank you.

CreatePlease to create content