cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

594
Views
0
Helpful
2
Replies
monasir
Beginner

configure cisco out of band for Cisco ACI

Hi all,

 

Can anyone help me out with configuring Cisco out of band switch in case your not able to control/manage the Cisco apic environment.

 

We would like to use a Cisco 3560 switch which is connected to one of the leafe's.

Any help would be appreciated!

 

 

2 REPLIES 2
RedNectar
Engager

Hi @monasir ,

Your configuration is pretty straight-forward.  I have a similar configuration on a 3750 switch

My OOB subnet is 172.16.11.0/24, and the default gateway is a 2950 Router with IP of 172.16.11.1.  I am using VLAN 1000 for my OOB VLAN.

 

The switch has the following (relevant) configuration:

interface GigabitEthernet1/0/41
 description =>APIC1 
 switchport access vlan 1000
 switchport trunk encapsulation dot1q
 switchport mode access
!
interface GigabitEthernet1/0/42
 description =>APIC2
 switchport access vlan 1000
 switchport trunk encapsulation dot1q
 switchport mode access
!
interface GigabitEthernet1/0/43
 description =>APIC3
 switchport access vlan 1000
 switchport trunk encapsulation dot1q
 switchport mode access
!
interface GigabitEthernet1/0/44
 description =>Spine201-
 switchport access vlan 1000
 switchport mode access
!
interface GigabitEthernet1/0/45
 description =>Spine202
 switchport access vlan 1000
 switchport mode access
!
interface GigabitEthernet1/0/46
 description =>Leaf101
 switchport access vlan 1000
 switchport mode access
!
interface GigabitEthernet1/0/47
 description =>Leaf102
 switchport access vlan 1000
 switchport mode access
!
interface Vlan1000
 ip address 172.16.11.37 255.255.255.0
!
ip default-gateway 172.16.11.1
ip http server
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 172.16.11.1

I hope this helps

 



Don't forget to mark answers as correct if it solves your problem. This helps others find the correct answer if they search for the same problem


RedNectar
aka Chris Welsh


Don't forget to mark answers as correct if it solves your problem. This helps others find the correct answer if they search for the same problem

Content for Community-Ad