cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
359
Views
0
Helpful
4
Replies
Beginner

getting failed of Out-of-Band (OOB) EPG-default

I am getting fail Out-of-Band EPG-default. Please help me on how to solve it is? as shown below describe the problem.

 

Configuration issue: Configuration failed
Configuration state: EPG default due to IDs Not Allocated

 

Kindly have a look at my issue.

1 ACCEPTED SOLUTION

Accepted Solutions
Rising star

Re: getting failed of Out-of-Band (OOB) EPG-default

Hi @AA.Ahsan ,

Regarding your fault (I've put your screendump inline to make it easier to see)

Screen-Shot-2018-04-13-at-11.15.31-AM.png

I have one question for you. Have you allocated OOB Mangement addresses to each of your nodes from within ACI?  I'm not sure if this will fix your problem, but it's a start.

staticNodeMangementAddresses.png

I hope this helps


Don't forget to mark answers as correct if it solves your problem. This helps others find the correct answer if they search for the same problem


 

RedNectar
aka Chris Welsh


Don't forget to mark answers as correct if it solves your problem. This helps others find the correct answer if they search for the same problem

4 REPLIES 4
Rising star

Re: getting failed of Out-of-Band (OOB) EPG-default

Hi @AA.Ahsan ,

Regarding your fault (I've put your screendump inline to make it easier to see)

Screen-Shot-2018-04-13-at-11.15.31-AM.png

I have one question for you. Have you allocated OOB Mangement addresses to each of your nodes from within ACI?  I'm not sure if this will fix your problem, but it's a start.

staticNodeMangementAddresses.png

I hope this helps


Don't forget to mark answers as correct if it solves your problem. This helps others find the correct answer if they search for the same problem


 

RedNectar
aka Chris Welsh


Don't forget to mark answers as correct if it solves your problem. This helps others find the correct answer if they search for the same problem

Beginner

Re: getting failed of Out-of-Band (OOB) EPG-default

Hi,

 

I have already assigned static node management IP address but cannot get a ping from OOB mgmt.

Beginner

Re: getting failed of Out-of-Band (OOB) EPG-default

hi,

 

I have already assigned static node management IP address but cannot get a ping from OOB mgmt.

also, I have manually assign OOB mgmt IP address in CLI mode, it is putting but can't get the pin from OOB mgmt.

Note: after assigned IP address to OOB mgmt that time default EPG is showing an error message.

apic-01.jpgLeaf-101.jpgOOB_error.jpgstatic node.png

Highlighted
Rising star

Re: getting failed of Out-of-Band (OOB) EPG-default

Hi @AA.Ahsan ,

I'm running out of ideas without finding a solution, but I do notice in your screendump of Static Node Mangement Addresses - you don't have any addresses for nodes 1, 2 or 3 (The APICs - assuming 3 APICs)

Also, the output of your show oob-mgmt command shows only ONE node (even though the Static Node Mangement Addresses screendum shows 3 addresses). I have NO idea why that is.

My lab has only one APIC, and I haven't tried to set up any contracts to an external L3, so I don't see anything regarding contracts (and that maybe where you problem lies) but this is what I'd expet to see for Static Node Mangement Addresses and the output of the show oob-mgmt command.

staticNodeIPs.jpg

 

apic1# show oob-mgmt
Table1 : OOB-Mgmt Node Details


 Type             Node ID     Ip Address            Gateway               OOB-EPG               Oper State
 ---------------  ----------  --------------------  --------------------  --------------------  ----------
 Leaf102          102         172.16.12.117/24      172.16.12.1           default               up
 apic1            1           172.16.12.111/24      172.16.12.1           default               up
 Leaf101          101         172.16.12.116/24      172.16.12.1           default               up
 Spine201         201         172.16.12.114/24      172.16.12.1           default               up

Table2 : OOB-Mgmt EPG Details


 Name             Qos              Tag              Nodes       Oper State
 ---------------  ---------------  ---------------  ----------  ----------
 default          unspecified      49153            102         up
 default          unspecified      49153            1           up
 default          unspecified      49153            101         up
 default          unspecified      49153            201         up

Table3 : OOB-Mgmt EPG Contract Details


 Provider OOB-MGMT-EPG  Contracts        Consumer OOB-Mgmt Ext-L3 Epg  Oper State
 ---------------        ---------------  -------------------------     ----------

Table4 : OOB-Mgmt External L3 EPG Details


 Name             Qos              Contract         Nodes       IP Network  Oper State
 ---------------  ---------------  ---------------  ----------  ----------  ----------

apic1#

BTW - I appreciate you marking the answer I gave before as correct, but I suggest you un-mark it as correct until we find a solution, otherwise other people wiser thatn me may igrore this thread

RedNectar
aka Chris Welsh


Don't forget to mark answers as correct if it solves your problem. This helps others find the correct answer if they search for the same problem

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards