cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

New Hall of Fame Member-Peter PAluch

69
Views
0
Helpful
3
Replies
Highlighted
Beginner

Opflex communication within AVE vm

I am running ACI 4.0.1(h) with vCenter 6.7 and have installed AVE 2.0.1a-r2. I have my VMM configure and AVE installed on vCenter which looks like it is up and running.  I have communications with EPs as I would expect. 

I am learning about Opflex and how it communicates with the switches. My AVE vm says it is online and I see my vms (vemcmd show port) but when I issue "vemcmd show opflex" this is the output I get.

 

Status:12 (Active)

Channel0: 12 (Active0, Channel1: 9(Send id)

Dvs name: comp/prov-VMware/ctrlr-{abc-AVE-POCv11}-LABVC07/sw-dvs-344

Remote IP: 10.252.0.30 Port:8000

Infra vlan: 3252

FTEP IP: 10.252.0.32

Switching Mode: LS

Encap Type: VLAN

NS GIPO: 0.0.0.0

 

My question is on the second line of that output.  How do I troubleshoot the channel that has (send id).  I know the different levels of getting to an active state, I just dont know the commands to tshoot it and fix it.  Any docs would be helpful.  

Thx, -Bill

 

 

3 REPLIES
Beginner

Re: Opflex communication within AVE vm

Sorry, it is too obvious, but did you verify that your infra VLAN is reaching AVE ?

Beginner

Re: Opflex communication within AVE vm

Yes the Infra vlan 3252 is on the AVE.  One channel is up and is communicating while the second channel is stuck in (Send ID).  

Beginner

Re: Opflex communication within AVE vm

I had exactly the same issue in the Lab.   Got Cisco engineer on-call ... no result. Eventually I have deleted everything and install again and everything was working OK. No idea what it was ... 

CreatePlease to create content
Content for Community-Ad

Blog-Cisco Community Designated VIP Class of 2019