cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
549
Views
5
Helpful
3
Replies
Highlighted
Beginner

4.2.3b to 4.4.1 ?

Can I upgrade from 4.2.3b to 4.4.1.

In the notes for 4.3.5 i see 4.2.3.b as  a supported from version.

Upgrading to version 4.3.5 is supported only from versions 4.0.19, 4.0.27, 4.1.1d, 4.1.3, 4.1.3b, 4.1.5c, 4.1.5f, 4.1.7a, 4.1.7b, 4.2.1, 4.2.3, 4.2.3b, 4.2.3c, 4.3.1, and 4.3.3. If you want to upgrade a WAAS device running a different version, first upgrade to the next supported version in the list, and then upgrade to the current 4.3.5 version.

In the 4.4.1 i see 4.2.3 and 4.2.3c but no 4.2.3b ?

Upgrading to version 4.4.1 is supported only from versions 4.1.1d, 4.1.3, 4.1.3b, 4.1.5c, 4.1.5f, 4.1.7, 4.1.7b, 4.2.1, 4.2.3, 4.2.3c, 4.3.1, and 4.3.3. If you want to upgrade a WAAS device running a different version, first upgrade to the next supported version in the list, and then upgrade to the current 4.4.1 version.

Is this just an  omission or not updated doc or can i not upgrade to 4.4.1 from 4.2.3b ?

Any help would me most appreciated

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

4.2.3b to 4.4.1 ?

Hi,

you can upgrade 4.3.5 to 4.4.1 directly. I checked internally and this is a questions another customer had. 4.3.5 release date was close to 4.4.1 release date, so I believe this is why it's not present into 4.4.1 upgrade notes.

cheers,

Fabrizio

View solution in original post

3 REPLIES 3
Highlighted
Cisco Employee

4.2.3b to 4.4.1 ?

Hi,

upgrade to 4.4.1 from 4.2.3b (and 4.2.3a) is not supported. You will need to do a quick upgrade to 4.2.3c and then install 4.4.1 image.

hope this helps,

Fabrizio

Highlighted
Beginner

4.2.3b to 4.4.1 ?

I Have 70 plus WAAS devices with 4.2.3b on them...sounding lke it would be better to move to 4.3.3 or 4.3.5  . I need support for WAAS express and the SRE-700 and 900 modules for 2900's. What do you think ? 4.3.3 has an upgrade path the 4.4.1 but 3.3.5 doesnt.

Highlighted
Cisco Employee

4.2.3b to 4.4.1 ?

Hi,

you can upgrade 4.3.5 to 4.4.1 directly. I checked internally and this is a questions another customer had. 4.3.5 release date was close to 4.4.1 release date, so I believe this is why it's not present into 4.4.1 upgrade notes.

cheers,

Fabrizio

View solution in original post