cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1234
Views
0
Helpful
7
Replies
solaikumar k
Beginner

By - pass mode in cisco WAAS 274 - K9

Hi,

Recently i have implemented cisco wave 274 - k9 in our branch office, the site is up and running. but the main challenge we are facing is unable to by pass the WAVE when any power issue with the same.I have tried some BIOS setup option,no luck. please provide your suggestion to make the site up and running if any issues with the box.

Thanks in advance ...!                  

7 REPLIES 7
Felix Arrieta
Cisco Employee

hi,

How is the WAVE configure with WCCP ? inline ? or PBR?

Regards,

Hi,

It is confgured as inline only.

Regards,

solaikumar.k

please configure All inline interfacegroup

# failover timeout 5

reagrds

support netplace

Felix Arrieta
Cisco Employee

hello Solaikumar,

if there's any power issue  or a kernel crash with the WAAS device  the traffic still go through the inline card, I suspect that there might be a hardware failure with the inline card but before replacing it make sure you follow the inline installation cabling guide properly

here are some samples of cabling:

http://www.cisco.com/en/US/docs/app_ntwk_services/waas/wae/installation/7341-7371/guide/7300inln.html

I would not change the failover timeout to 5 because the default one is 1 second, I don't see a direct relation  to your problem anyways.

good luck!

Thanks for the reply Felix & Netplace

@ Felix , This is the new box which we got as an RMA from cisco,I suspect ther is no issue with the box.  could you share any mandatory bypass configuration.

Thanks in advance.

Warm Regards,

solaikumar.k

I am inclined to agree with Felix on this one.  Hardware failure, open a TAC case.  Here is the inline configuration from one of my 274s:

interface InlineGroup 1/1

inline vlan all

no autosense

bandwidth 100

full-duplex

exit

The only times I have had power issues, it has been the entire site that lost power, not just my device.  However, I have rebooted it multiple times with no issue in connectivity when it was rebooting.  I did have one 274 have a complete system failure and when it went down, it would not come back up, and it properly failed over to bypass (also using inline like you).  I do not believe the configuration comes into play when the device has no power, it kind of either works or doesn't...

Dear Beau,

Thanks for the reply !!

As I told before this is the new box which is working well. even we have rebooted multiple times,but no luck.

Regards,

solaikumar.k