cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1494
Views
0
Helpful
3
Replies
Highlighted
Beginner

How to ignore WAAS minor alarm on "not negotiated at its full capacity"

We have over 250 WAVE boxes that we have just upgraded to 5.3.3b6.

All the WAVEs (274 and 474) are connected via their Gi 1/0 interface to the back of one of our routers. We do not use the inline, only the Gi 1/0 with WCCP GRE.

The routers only have 100M ports on the back, and are configured for auto speed duplex and the WAVEs are also configured the same way.

The upgraded release generate the following minor alarm:

The interface GigabitEthernet 1/0,configured for auto negotiation,is not negotiated at its full capacity.

Is there a way (without going to all the routers and WAVE and manually configuring them 100/full) to prevent this alarm from being generated.

My alarm window is now rather cluttered with these alarms, and I'd like to find a way to get rid of this.

Anyone know how to do this?

Regards,

Rick

3 REPLIES 3
Highlighted
Cisco Employee

Hi Rick,

One way as you know would be to hard code the speed and second you can try to disable:

snmp-server enable traps config

Please check and see if that resolves the issue.

Regards,
Kanwal
Highlighted

Did this work for you?

Have same issue here... The router doesn't have a Gig Interface

Highlighted

Hi ,

This is related to bug CSCul41018. Upon forcing speed/duplex, the alarms are cleared on devices, except 594’s and 694’s which are only informational but it will not affect the performance.

You cant stop the alarm with specific to interface speed. Disabling the trap will stop all other related traps too.

Description

Symptom:

After upgrading to 5.1 code, customer is getting an alarm that

The interface GigabitEthernet 0/1,configured for auto negotiation, is not negotiated at its full capacity.

Conditions:

Happens when WAAS Gig ports is connected to Fast Ethernet ports and both sides are set to auto-negotiate

Workaround:

Hard code interface

Content for Community-Ad
This widget could not be displayed.