cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1305
Views
0
Helpful
6
Replies
Highlighted
Beginner

Major Alarm: WAE clock needs to be synchronized with the primary CM to make time-sensitive features like statistics, status monitoring and event scheduling work correctly.

Hi all,

Although all the edges and CM have the same ntp configuration , I still have this  major alarm on three Edge-WAAS even after synchronization .

Is it possible to learn more about this - what caused it, ect.

Any ideas on how to proceed? (software version 4.1.3.b)

6 REPLIES 6
Highlighted
Enthusiast

It may be that there is an issue with the NTP or NTP access or that we need to wait for the alarm to clear..

what is the output of the following on your WAE

show alarm

show clock

show ntp status

what is the output on the CM

show clock

show ntp status

Thank You,

Dan Laden

Cisco PDI Data Center

Want to know more about how PDI can assist you?

http://www.youtube.com/watch?v=3OAJrkMfN3c

http://www.cisco.com/go/pdihelpdesk

Highlighted

Excuse my english , i'm not native speaker .

Alarm doesn't disappear  even after 24 h from the synchronization .

These are the outputs of commands entered in the same time on the WAE and the CM :

Output on the WAE :

Edge-BrancheOffice#sh  alarm

Critical Alarms:

----------------

None

Major Alarms:

-------------

     Alarm ID             Module/Submodule     Instance

     -------------------- -------------------- --------------------

   1 cms_clock_alarm      cms                                     

Minor Alarms:

-------------

None

Edge-BrancheOffice#sh clock

Local time: Fri Feb  1 10:42:07 GMT 2013

Edge-BrancheOffice#sh ntp stat

ntp enabled

ntp authentication disabled

server list:

Server           Key

192.168.6.7      -

     remote           refid                st t when poll reach   delay   offset  jitter

==============================================================================

192.168.6.7     192.168.6.6      3 u  112  128  375  245.491  13739.6   5.756

Edge-BrancheOffice#

Output on the CM :

CM-manager#sh clock

Local time: Fri Feb  1 10:30:36 GMT 2013

CM-manager#sh ntp stat

ntp enabled

ntp authentication disabled

server list:

Server           Key

192.168.6.7      -

     remote           refid           st t   when   poll   reach     delay      offset        jitter

==============================================================================

192.168.6.7    192.168.6.6      3 u    -       128  377      0.608      713549.     20.935

CM-manager#

Thank you .

Highlighted

Hi,

Can you set the  CM  as ntp server for the  edge WAE?  just test it for some time to see if the issue is with the  edge WAE  handling the answers he gets from  the 192.168.6.7 server.

Also use the command clock update-calendar to synchronize the hardware clock to the software clock and reload the Edge WAE if possible.

cheers,

Highlighted

Hi ,

I set the CM as ntp server for one WAE and set the calandar  update .After reload and waiting some time  the alarm is still present .Moreover this same alarm appears in a fourth WAE.

Highlighted

Hi,

Since the time gap is huge, suggest you to disable NTP server configuration from the WAEs and manually set the clock using "clock set" command on the WAEs as close as possible to the CM (if CM time is correct) and then enable the NTP server configuration.

Regards

Highlighted

I set the clock manually close to the CM time on one WAE and effectively the alarm disappear.

Is it mandatory to re enable the ntp configuration ? I think if i do this  the alarm will rise again .

Thank you