cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
454
Views
5
Helpful
2
Replies
Highlighted
Beginner

VLANs to ACE module

I have a mgt VLAN going between the Sup in 6500 and the ACE.

ON 6500:

vlan 16,500

svclc module 1 vlan-group 500

svclc vlan-group 500 500-550

interface Vlan500

description Mgt VLAN

ip address 1.1.1.3 255.255.255.240

ON ACE

class-map type management match-any Mgt_Class

! Management VLAN sources - VLAN 500

2 match protocol telnet source-address 2.2.2.0 255.255.255.240

3 match protocol icmp source-address 2.2.2.0 255.255.255.240

policy-map type management first-match Mgt_Policy

class Mgt_Class

permit

interface vlan 500

desc Mgt VLAN

ip address 1.1.1.5 255.255.255.240

service-policy input Mgt_Policy

no shutdown

I am trying to add my first vip to a context and am setting up the VLAN..

ON 6500

6509-1(config)#int vlan 511

6509-1(config-if)#ip address 3.3.3.1 255.255.255.252

6509-1(config-if)#desc VLAN for VIP-A

6509-1(config-if)#no shut

Forcing SVI 511 to stay shutdown (SVI 500 tied to line card in slot 1.)

I found this online:

Once the VLANs are assigned to the module, only one interface VLAN (Layer 3 interface) can be configured for one of the VLANs assigned to the module. When an attempt is made to assign a Layer 3 interface to more than one of the VLANs, the above error msg is given.

I want to create VLAN 511 and give it an IP address in the subnet that my VIP is in and then redistribute connected. How can this be done to get routing to the VIP network established.

2 REPLIES 2
Highlighted
Beginner

ON 6500:

vlan 16,500

svclc module 1 vlan-group 500

svclc vlan-group 500 500-550

svclc multiple-vlan-interfaces

To enable multiple switched virtual interfaces (SVIs) to be configured for a SAMI, use the svclc multiple-vlan-interfaces command in global configuration mode. To remove this configuration, use the no form of the command.

Highlighted

Thanks, is this method best practice? Or should I route everything through the one VLAN. It gave a warning about traffic bypassing the ACE. How can I make sure this doesn't happen? In what scenario does this occur?

This widget could not be displayed.