cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
623
Views
0
Helpful
4
Replies
Highlighted
Contributor

WAAS directed mode as "tunnel"

Dear all,

my both WAEs are able to see each other directly via router connection. I enabled directed mode, but it didn't work as I expect.

Is the directed mode like a "VPN Tunnel" or not. Because for me it didn't look like. I don't want the security I just want route traffic though that "tunnel" which is not known by the routers in between the two WAEs.

Am I wrong in my idea or is there somehting wrong in my configuration, one site is using WCCP the other one Inline. Traffic is optimized in another installation where all routers in between knows the networks and are able to route..

I hoped to see this with directed mode:

directed_mode.jpg

Any comments would be nice!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hi Sebastian,

Directed mode is a UDP tunnel between the WAEs on port 4050. It doesn't matter if one side is using WCCP and the other side is using Inline interception, however when directed mode is enabled on a WAE using Inline Interception then the Inline Interception must be configured with IP Address.

Ideally Directed mode is used when there are any security devices along the path between the WAEs which doesn't like the sequence number jumps. Please note for directed mode to work the Auto-discovery should complete successfuly.

Hope this helps.

Regards

Kiran.

View solution in original post

4 REPLIES 4
Highlighted
Cisco Employee

Hi Sebastian,

Directed mode is a UDP tunnel between the WAEs on port 4050. It doesn't matter if one side is using WCCP and the other side is using Inline interception, however when directed mode is enabled on a WAE using Inline Interception then the Inline Interception must be configured with IP Address.

Ideally Directed mode is used when there are any security devices along the path between the WAEs which doesn't like the sequence number jumps. Please note for directed mode to work the Auto-discovery should complete successfuly.

Hope this helps.

Regards

Kiran.

View solution in original post

Highlighted

HI Kiran,

thanks a lot, it was great hint.

How can I see if the auto-discover was completed?

I guess in the moment I have trouble with my wccp side. I checked already a PDI help desk case where u also answered to my support parter. Everything looks fine. I try to debug that and hope to finde the problem in the WCCP.

regards,

Sebastian

Highlighted

OK WCCP is fixed and I see traffic on the WAE. But the tunnel is not working as expected.

I can not tunnel traffic through that tunnel like in a VPN tunnel. But I'M not sure if the auto-discover was done the tunnel is really up. I'm not sure where I can check that.

Highlighted

my problems was / is

Auto-discovery could not completed due to the routing.

This widget could not be displayed.