cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
AMA event- Migrating Existing Networks to Cisco ACI
152
Views
0
Helpful
0
Replies
Highlighted
Beginner

WLC IP (Vlan3047) can not ping tunnel IP in same VRF in the same switch

Hi,

 

I have two switch configured for same VRF and EIGRP routes are being exchanged through GRE Tunnel.

WLC is connected to Switch A in same VRF and can ping its Switch HSRP IP, But WLC not able to ping Switch A Tunnel IP address.

However, WLC IP can be ping from Switch B and Switch A.

Need help in this regard.

 

WLC ----> Switch A (byod )   ---------EIGRP ( GRE )----------- Switch B ( byod)

Switch Vlan3047 ( 10.74.16.2 255.255.248.0) 

Lo1 Int on Switch - 1.1.1.1 (No VRF) 

WLC IP - 10.74.16.10

WLC GW - Switch HSRP IP -10.74.16.1

 

Switch Vlan and Tunnel Config

______________

interface Vlan3047
description byod
ip vrf forwarding byod
ip address 10.74.16.2 255.255.248.0
standby 0 ip 10.74.16.1
standby 0 priority 110
standby 0 preempt
standby 0 track 2 decrement 40
logging event link-status
no snmp trap link-status

#############################

interface Tunnel 2
ip vrf forwarding VRF A
ip address 10.74.0.181 255.255.255.252
no ip redirects
no snmp trap link-status
tunnel source Loopback1
tunnel destination 10.74.254.37

 

             

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.