cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1553
Views
5
Helpful
7
Comments
Md.soriful
Beginner
Beginner

Can not reach to local cell phone number but can reach to international number. Is it dial peer issue?

 

#######################################

Calling no: 11230
Called no: 01988833070
Result: cant reach
#######################################

 

no debug voip ccapi inoutdebug voip ccapi inout debug voip ccapi inout debug voip ccapi inout d
voip ccapi inout debugging is on
CTG-RT-01#ter mi oni
CTG-RT-01#deb
CTG-RT-01#debug voi
CTG-RT-01#debug voip
CTG-RT-01#debug voip dia
CTG-RT-01#debug voip dialpeer in
CTG-RT-01#debug voip dialpeer inout
Sep 16 06:37:14.310: //-1/0D38CE800001/CCAPI/cc_api_display_ie_subfields:
cc_api_call_setup_ind_common:
cisco-username=11219
----- ccCallInfo IE subfields -----
cisco-ani=sip:11219@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=sip:01941300400@9.9.9.36:5060
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:14.310: //-1/0D38CE800001/CCAPI/cc_api_call_setup_ind_common:
Interface=0x7F8189EC5CC8, Call Info(
Calling Number=sip:11219@172.16.7.71,(Calling Name=)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=sip:01941300400@9.9.9.36:5060(TON=Unknown, NPI=Unknown),
Calling Translated=FALSE, Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE,
Incoming Dial-peer=1100, Progress Indication=NULL(0), Calling IE Present=TRUE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=, CLID Transparent=FALSE), Call Id=1336
Sep 16 06:37:14.310: //-1/0D38CE800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:14.310: //-1/0D38CE800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:14.310: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:14.310: :cc_get_feature_vsa malloc success
Sep 16 06:37:14.310: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:14.310: cc_get_feature_vsa count is 1
Sep 16 06:37:14.310: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:14.310: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926860,feature_id:622
Sep 16 06:37:14.311: //1336/0D38CE800001/CCAPI/cc_api_call_setup_ind_common:
Set Up Event Sent;
Call Info(Calling Number=(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=(TON=Unknown, NPI=Unknown))
Sep 16 06:37:14.311: //1336/0D38CE800001/CCAPI/cc_process_call_setup_ind:
Event=0x7F818B451968
Sep 16 06:37:14.311: //-1/xxxxxxxxxxxx/CCAPI/cc_setupind_match_search:
Try with the demoted called number 01941300400
Sep 16 06:37:14.311: //1336/0D38CE800001/CCAPI/ccCallSetContext:
Context=0x7F819C4BC480
Sep 16 06:37:14.311: //1336/0D38CE800001/CCAPI/cc_process_call_setup_ind:
>>>>CCAPI handed cid 1336 with tag 1100 to app "_ManagedAppProcess_Default"
Sep 16 06:37:14.312: //1336/0D38CE800001/CCAPI/ccCallProceeding:
Progress Indication=NULL(0)
Sep 16 06:37:14.313: //-1/xxxxxxxxxxxx/CCAPI/ccGetMemPoolFromContainer:
mempool not found from usrContainer(7F819C2BFD00)
Sep 16 06:37:14.313: //-1/xxxxxxxxxxxx/CCAPI/ccCreateMemPoolInContainer:
Mempool(7F8184A0C320) created in usrContainer(7F819C2BFD00)
Sep 16 06:37:14.313: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Destination=, Calling IE Present=TRUE, Mode=0,
Outgoing Dial-peer=3, Params=0x7F819C4BDBA8, Progress Indication=NULL(0)
Sep 16 06:37:14.313: //1336/0D38CE800001/CCAPI/cc_fill_tg_params:
Not a cic call
Sep 16 06:37:14.313: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Trunk Group Select Interface Success;
Interface=0x7F818EA07E98, Selected Interface=1, Selected DSL=-1
Sep 16 06:37:14.313: //1336/0D38CE800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:14.313: //1336/0D38CE800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:14.313: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Destination Pattern=[0,2,3,9,8,7,6]T, Called Number=01941300400, Digit Strip=TRUE
Sep 16 06:37:14.313: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01941300400(TON=Unknown, NPI=Unknown),
Redirect Number=, Display Info=Shibu-AM-IT 11219
Account Number=11219, Final Destination Flag=TRUE,
Guid=0D38CE80-0001-0000-0001-37E1470710AC, Outgoing Dial-peer=3
Sep 16 06:37:14.313: //1336/0D38CE800001/CCAPI/cc_api_display_ie_subfields:
ccCallSetupRequest:
cisco-username=11219
----- ccCallInfo IE subfields -----
cisco-ani=sip:11219@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=01941300400
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:14.314: //1336/0D38CE800001/CCAPI/ccIFCallSetupRequestPrivate:
Interface=0x7F818EA07E98, Interface Type=6, Destination=, Mode=0x0,
Call Params(Calling Number=sip:11219@172.16.7.71,(Calling Name=Shibu-AM-IT 11219)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01941300400(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=3, Call Count On=FALSE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=FXO, tg_label_flag=2, Application Call Id=)
Sep 16 06:37:14.314: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:14.314: :cc_get_feature_vsa malloc success
Sep 16 06:37:14.314: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:14.314: cc_get_feature_vsa count is 2
Sep 16 06:37:14.314: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:14.314: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926636,feature_id:623
Sep 16 06:37:14.314: //1337/0D38CE800001/CCAPI/ccIFCallSetupRequestPrivate:
SPI Call Setup Request Is Success; Interface Type=6, FlowMode=1
Sep 16 06:37:14.314: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Trunk Group Call Setting;
Call Entry(Retry Count=0, Voice Class Cause Code=0)
Sep 16 06:37:14.314: //1337/0D38CE800001/CCAPI/ccCallSetContext:

voip dialpeer inout debugging is on
CTG-RT-01#Context=0x7F819C4BDB28
Sep 16 06:37:14.314: //1336/0D38CE800001/CCAPI/ccSaveDialpeerTag:
Outgoing Dial-peer=3
Sep 16 06:37:14.314: //1336/0D38CE800001/CCAPI/cc_api_modify_tgt_cid_call_active_record:
Target Trkgrp Route Label=FXO, tg_label_flag=TRUE, Call Id=0x538
Sep 16 06:37:14.316: //1337/0D38CE800001/CCAPI/cc_api_call_proceeding:
Interface=0x7F818EA07E98, Progress Indication=NULL(0)
Sep 16 06:37:15.575: //1337/0D38CE800001/CCAPI/cc_api_call_disconnected:
Cause Value=34, Interface=0x7F818EA07E98, Call Id=1337
Sep 16 06:37:15.575: //1337/0D38CE800001/CCAPI/cc_api_call_disconnected:
Call Entry(Responsed=TRUE, Cause Value=34, Retry Count=0)
Sep 16 06:37:15.576: //1336/0D38CE800001/CCAPI/ccCallReleaseResources:
release reserved xcoding resource.
Sep 16 06:37:15.576: //1337/0D38CE800001/CCAPI/ccCallSetAAA_Accounting:
Accounting=1, Call Id=1337
Sep 16 06:37:15.576: //1337/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=34, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=34)
Sep 16 06:37:15.576: //1337/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=34, Call Entry(Responsed=TRUE, Cause Value=34)
Sep 16 06:37:15.580: //1337/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F818EA07E98, Tag=0x0, Call Id=1337,
Call Entry(Disconnect Cause=34, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:15.580: //1337/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
tg for this call is FXO success/fail is 0
Sep 16 06:37:15.580: //1337/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:15.580: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.580: :cc_free_feature_vsa freeing 7F818B42E860
Sep 16 06:37:15.580: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.580: vsacount in free is 1
Sep 16 06:37:15.580: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Destination=, Calling IE Present=TRUE, Mode=0,
Outgoing Dial-peer=1200, Params=0x7F819C4C3648, Progress Indication=NULL(0)
Sep 16 06:37:15.580: //1336/0D38CE800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:15.580: //1336/0D38CE800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:15.581: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Destination Pattern=.T, Called Number=01941300400, Digit Strip=FALSE
Sep 16 06:37:15.581: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01941300400(TON=Unknown, NPI=Unknown),
Redirect Number=, Display Info=Shibu-AM-IT 11219
Account Number=11219, Final Destination Flag=TRUE,
Guid=0D38CE80-0001-0000-0001-37E1470710AC, Outgoing Dial-peer=1200
Sep 16 06:37:15.581: //1336/0D38CE800001/CCAPI/cc_api_display_ie_subfields:
ccCallSetupRequest:
cisco-username=11219
----- ccCallInfo IE subfields -----
cisco-ani=sip:11219@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=01941300400
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:15.581: //1336/0D38CE800001/CCAPI/ccIFCallSetupRequestPrivate:
Interface=0x7F8189EC5CC8, Interface Type=3, Destination=, Mode=0x0,
Call Params(Calling Number=sip:11219@172.16.7.71,(Calling Name=Shibu-AM-IT 11219)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01941300400(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=1200, Call Count On=FALSE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=, tg_label_flag=0, Application Call Id=)
Sep 16 06:37:15.581: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.581: :cc_get_feature_vsa malloc success
Sep 16 06:37:15.581: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.581: cc_get_feature_vsa count is 2
Sep 16 06:37:15.581: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.581: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926636,feature_id:624
Sep 16 06:37:15.582: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.582: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.582: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.582: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.582: //1336/0D38CE800001/CCAPI/cc_api_event_indication:
Event=101, Call Id=1336
Sep 16 06:37:15.582: //1336/0D38CE800001/CCAPI/cc_api_event_indication:
Event Is Sent To Conferenced SPI(s) Directly
Sep 16 06:37:15.582: //1338/0D38CE800001/CCAPI/ccIFCallSetupRequestPrivate:
SPI Call Setup Request Is Success; Interface Type=3, FlowMode=1
Sep 16 06:37:15.582: //1338/0D38CE800001/CCAPI/ccCallSetContext:
Context=0x7F819C4C35C8
Sep 16 06:37:15.582: //1336/0D38CE800001/CCAPI/ccSaveDialpeerTag:
Outgoing Dial-peer=1200
Sep 16 06:37:15.582: //1338/0D38CE800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:15.582: //1338/0D38CE800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:15.582: //1336/0D38CE800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:15.582: //1336/0D38CE800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:15.582: //1338/0D38CE800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:15.582: //1336/0D38CE800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:15.582: //-1/xxxxxxxxxxxx/CCAPI/cc_is_cng_fax_detect_active:
Call Id 1336
Sep 16 06:37:15.583: //1338/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.583: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.583: //1338/0D38CE800001/CCAPI/cc_api_call_proceeding:
Interface=0x7F8189EC5CC8, Progress Indication=NULL(0)
Sep 16 06:37:15.583: //1338/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.583: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.583: //1338/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.583: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.594: //1338/0D38CE800001/CCAPI/cc_api_call_disconnected:
Cause Value=38, Interface=0x7F8189EC5CC8, Call Id=1338
Sep 16 06:37:15.594: //1338/0D38CE800001/CCAPI/cc_api_call_disconnected:
Call Entry(Responsed=TRUE, Cause Value=38, Retry Count=0)
Sep 16 06:37:15.594: //1336/0D38CE800001/CCAPI/ccCallReleaseResources:
release reserved xcoding resource.
Sep 16 06:37:15.594: //1338/0D38CE800001/CCAPI/ccCallSetAAA_Accounting:
Accounting=1, Call Id=1338
Sep 16 06:37:15.595: //1338/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=38, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=38)
Sep 16 06:37:15.595: //1338/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=38, Call Entry(Responsed=TRUE, Cause Value=38)
Sep 16 06:37:15.595: //1338/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F8189EC5CC8, Tag=0x0, Call Id=1338,
Call Entry(Disconnect Cause=38, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:15.595: //1338/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:15.595: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.595: :cc_free_feature_vsa freeing 7F818B42E860
Sep 16 06:37:15.595: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.595: vsacount in free is 1
Sep 16 06:37:15.596: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Destination=, Calling IE Present=TRUE, Mode=0,
Outgoing Dial-peer=1201, Params=0x7F819C4C4CF0, Progress Indication=NULL(0)
Sep 16 06:37:15.596: //1336/0D38CE800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:15.596: //1336/0D38CE800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:15.596: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Destination Pattern=.T, Called Number=01941300400, Digit Strip=FALSE
Sep 16 06:37:15.596: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01941300400(TON=Unknown, NPI=Unknown),
Redirect Number=, Display Info=Shibu-AM-IT 11219
Account Number=11219, Final Destination Flag=TRUE,
Guid=0D38CE80-0001-0000-0001-37E1470710AC, Outgoing Dial-peer=1201
Sep 16 06:37:15.596: //1336/0D38CE800001/CCAPI/cc_api_display_ie_subfields:
ccCallSetupRequest:
cisco-username=11219
----- ccCallInfo IE subfields -----
cisco-ani=sip:11219@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=01941300400
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:15.597: //1336/0D38CE800001/CCAPI/ccIFCallSetupRequestPrivate:
Interface=0x7F8189EC5CC8, Interface Type=3, Destination=, Mode=0x0,
Call Params(Calling Number=sip:11219@172.16.7.71,(Calling Name=Shibu-AM-IT 11219)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01941300400(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=1201, Call Count On=FALSE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=, tg_label_flag=0, Application Call Id=)
Sep 16 06:37:15.597: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.597: :cc_get_feature_vsa malloc success
Sep 16 06:37:15.597: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.597: cc_get_feature_vsa count is 2
Sep 16 06:37:15.597: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.597: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926636,feature_id:625
Sep 16 06:37:15.597: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.597: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.597: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.597: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.597: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.597: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.597: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.597: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.597: //1336/0D38CE800001/CCAPI/cc_api_event_indication:
Event=101, Call Id=1336
Sep 16 06:37:15.597: //1336/0D38CE800001/CCAPI/cc_api_event_indication:
Event Is Sent To Conferenced SPI(s) Directly
Sep 16 06:37:15.597: //1339/0D38CE800001/CCAPI/ccIFCallSetupRequestPrivate:
SPI Call Setup Request Is Success; Interface Type=3, FlowMode=1
Sep 16 06:37:15.597: //1339/0D38CE800001/CCAPI/ccCallSetContext:
Context=0x7F819C4C4C70
Sep 16 06:37:15.597: //1336/0D38CE800001/CCAPI/ccSaveDialpeerTag:
Outgoing Dial-peer=1201
Sep 16 06:37:15.598: //1339/0D38CE800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:15.598: //1339/0D38CE800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:15.598: //1336/0D38CE800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:15.598: //1336/0D38CE800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:15.598: //1339/0D38CE800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:15.598: //1336/0D38CE800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:15.598: //-1/xxxxxxxxxxxx/CCAPI/cc_is_cng_fax_detect_active:
Call Id 1336
Sep 16 06:37:15.598: //1339/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.598: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.599: //1339/0D38CE800001/CCAPI/cc_api_call_proceeding:
Interface=0x7F8189EC5CC8, Progress Indication=NULL(0)
Sep 16 06:37:15.599: //1339/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.599: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.599: //1339/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.599: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.621: //1339/0D38CE800001/CCAPI/cc_api_call_disconnected:
Cause Value=1, Interface=0x7F8189EC5CC8, Call Id=1339
Sep 16 06:37:15.621: //1339/0D38CE800001/CCAPI/cc_api_call_disconnected:
Call Entry(Responsed=TRUE, Cause Value=1, Retry Count=0)
Sep 16 06:37:15.621: //1336/0D38CE800001/CCAPI/ccCallReleaseResources:
release reserved xcoding resource.
Sep 16 06:37:15.621: //1339/0D38CE800001/CCAPI/ccCallSetAAA_Accounting:
Accounting=1, Call Id=1339
Sep 16 06:37:15.621: //1339/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=1, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=1)
Sep 16 06:37:15.621: //1339/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=1, Call Entry(Responsed=TRUE, Cause Value=1)
Sep 16 06:37:15.622: //1339/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F8189EC5CC8, Tag=0x0, Call Id=1339,
Call Entry(Disconnect Cause=1, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:15.622: //1339/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:15.622: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.622: :cc_free_feature_vsa freeing 7F818B42E860
Sep 16 06:37:15.622: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.622: vsacount in free is 1
Sep 16 06:37:15.623: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Destination=, Calling IE Present=TRUE, Mode=0,
Outgoing Dial-peer=1101, Params=0x7F819C4D0230, Progress Indication=NULL(0)
Sep 16 06:37:15.623: //1336/0D38CE800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:15.623: //1336/0D38CE800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:15.623: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Destination Pattern=.T, Called Number=01941300400, Digit Strip=FALSE
Sep 16 06:37:15.623: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01941300400(TON=Unknown, NPI=Unknown),
Redirect Number=, Display Info=Shibu-AM-IT 11219
Account Number=11219, Final Destination Flag=TRUE,
Guid=0D38CE80-0001-0000-0001-37E1470710AC, Outgoing Dial-peer=1101
Sep 16 06:37:15.623: //1336/0D38CE800001/CCAPI/cc_api_display_ie_subfields:
ccCallSetupRequest:
cisco-username=11219
----- ccCallInfo IE subfields -----
cisco-ani=sip:11219@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=01941300400
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:15.623: //1336/0D38CE800001/CCAPI/ccIFCallSetupRequestPrivate:
Interface=0x7F8189EC5CC8, Interface Type=3, Destination=, Mode=0x0,
Call Params(Calling Number=sip:11219@172.16.7.71,(Calling Name=Shibu-AM-IT 11219)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01941300400(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=1101, Call Count On=FALSE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=, tg_label_flag=0, Application Call Id=)
Sep 16 06:37:15.623: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.623: :cc_get_feature_vsa malloc success
Sep 16 06:37:15.623: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.623: cc_get_feature_vsa count is 2
Sep 16 06:37:15.623: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.623: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926636,feature_id:626
Sep 16 06:37:15.624: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.624: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.624: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.624: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.624: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.624: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.624: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.624: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.624: //1336/0D38CE800001/CCAPI/cc_api_event_indication:
Event=101, Call Id=1336
Sep 16 06:37:15.624: //1336/0D38CE800001/CCAPI/cc_api_event_indication:
Event Is Sent To Conferenced SPI(s) Directly
Sep 16 06:37:15.624: //1340/0D38CE800001/CCAPI/ccIFCallSetupRequestPrivate:
SPI Call Setup Request Is Success; Interface Type=3, FlowMode=1
Sep 16 06:37:15.624: //1340/0D38CE800001/CCAPI/ccCallSetContext:
Context=0x7F819C4D01B0
Sep 16 06:37:15.624: //1336/0D38CE800001/CCAPI/ccSaveDialpeerTag:
Outgoing Dial-peer=1101
Sep 16 06:37:15.624: //1340/0D38CE800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:15.624: //1340/0D38CE800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:15.624: //1336/0D38CE800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:15.624: //1336/0D38CE800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:15.624: //1340/0D38CE800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:15.624: //1336/0D38CE800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:15.624: //-1/xxxxxxxxxxxx/CCAPI/cc_is_cng_fax_detect_active:
Call Id 1336
Sep 16 06:37:15.625: //1340/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.625: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.625: //1340/0D38CE800001/CCAPI/cc_api_call_proceeding:
Interface=0x7F8189EC5CC8, Progress Indication=NULL(0)
Sep 16 06:37:15.625: //1340/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.625: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.625: //1340/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.626: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.643: //1340/0D38CE800001/CCAPI/cc_api_call_disconnected:
Cause Value=1, Interface=0x7F8189EC5CC8, Call Id=1340
Sep 16 06:37:15.643: //1340/0D38CE800001/CCAPI/cc_api_call_disconnected:
Call Entry(Responsed=TRUE, Cause Value=1, Retry Count=0)
Sep 16 06:37:15.643: //1336/0D38CE800001/CCAPI/ccCallReleaseResources:
release reserved xcoding resource.
Sep 16 06:37:15.643: //1340/0D38CE800001/CCAPI/ccCallSetAAA_Accounting:
Accounting=1, Call Id=1340
Sep 16 06:37:15.643: //1340/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=1, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=1)
Sep 16 06:37:15.643: //1340/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=1, Call Entry(Responsed=TRUE, Cause Value=1)
Sep 16 06:37:15.644: //1340/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F8189EC5CC8, Tag=0x0, Call Id=1340,
Call Entry(Disconnect Cause=1, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:15.644: //1340/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:15.644: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.644: :cc_free_feature_vsa freeing 7F818B42E860
Sep 16 06:37:15.644: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.644: vsacount in free is 1
Sep 16 06:37:15.645: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Destination=, Calling IE Present=TRUE, Mode=0,
Outgoing Dial-peer=1100, Params=0x7F819C4B6A60, Progress Indication=NULL(0)
Sep 16 06:37:15.645: //1336/0D38CE800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:15.645: //1336/0D38CE800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:15.645: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Destination Pattern=.T, Called Number=01941300400, Digit Strip=FALSE
Sep 16 06:37:15.645: //1336/0D38CE800001/CCAPI/ccCallSetupRequest:
Calling Number=sip:11219@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01941300400(TON=Unknown, NPI=Unknown),
Redirect Number=, Display Info=Shibu-AM-IT 11219
Account Number=11219, Final Destination Flag=TRUE,
Guid=0D38CE80-0001-0000-0001-37E1470710AC, Outgoing Dial-peer=1100
Sep 16 06:37:15.645: //1336/0D38CE800001/CCAPI/cc_api_display_ie_subfields:
ccCallSetupRequest:
cisco-username=11219
----- ccCallInfo IE subfields -----
cisco-ani=sip:11219@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=01941300400
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:15.646: //1336/0D38CE800001/CCAPI/ccIFCallSetupRequestPrivate:
Interface=0x7F8189EC5CC8, Interface Type=3, Destination=, Mode=0x0,
Call Params(Calling Number=sip:11219@172.16.7.71,(Calling Name=Shibu-AM-IT 11219)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01941300400(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=1100, Call Count On=FALSE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=, tg_label_flag=0, Application Call Id=)
Sep 16 06:37:15.646: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.646: :cc_get_feature_vsa malloc success
Sep 16 06:37:15.646: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.646: cc_get_feature_vsa count is 2
Sep 16 06:37:15.646: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:15.646: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926636,feature_id:627
Sep 16 06:37:15.646: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.646: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.646: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.646: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.646: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.646: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.646: //1336/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.646: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.646: //1336/0D38CE800001/CCAPI/cc_api_event_indication:
Event=101, Call Id=1336
Sep 16 06:37:15.646: //1336/0D38CE800001/CCAPI/cc_api_event_indication:
Event Is Sent To Conferenced SPI(s) Directly
Sep 16 06:37:15.646: //1341/0D38CE800001/CCAPI/ccIFCallSetupRequestPrivate:
SPI Call Setup Request Is Success; Interface Type=3, FlowMode=1
Sep 16 06:37:15.646: //1341/0D38CE800001/CCAPI/ccCallSetContext:
Context=0x7F819C4B69E0
Sep 16 06:37:15.646: //1336/0D38CE800001/CCAPI/ccSaveDialpeerTag:
Outgoing Dial-peer=1100
Sep 16 06:37:15.646: //1341/0D38CE800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:15.646: //1341/0D38CE800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:15.647: //1336/0D38CE800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:15.647: //1336/0D38CE800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:15.647: //1341/0D38CE800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:15.647: //1336/0D38CE800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:15.647: //-1/xxxxxxxxxxxx/CCAPI/cc_is_cng_fax_detect_active:
Call Id 1336
Sep 16 06:37:15.647: //1341/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.647: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.647: //1341/0D38CE800001/CCAPI/cc_api_call_proceeding:
Interface=0x7F8189EC5CC8, Progress Indication=NULL(0)
Sep 16 06:37:15.648: //1341/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.648: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.648: //1341/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:15.648: cc_api_get_xcode_stream : 4983
Sep 16 06:37:15.666: //1341/0D38CE800001/CCAPI/cc_api_call_disconnected:
Cause Value=1, Interface=0x7F8189EC5CC8, Call Id=1341
Sep 16 06:37:15.666: //1341/0D38CE800001/CCAPI/cc_api_call_disconnected:
Call Entry(Responsed=TRUE, Cause Value=1, Retry Count=0)
Sep 16 06:37:15.666: //1336/0D38CE800001/CCAPI/ccCallReleaseResources:
release reserved xcoding resource.
Sep 16 06:37:15.666: //1341/0D38CE800001/CCAPI/ccCallSetAAA_Accounting:
Accounting=0, Call Id=1341
Sep 16 06:37:15.666: //1341/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=1, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=1)
Sep 16 06:37:15.666: //1341/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=1, Call Entry(Responsed=TRUE, Cause Value=1)
Sep 16 06:37:15.666: //1341/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F8189EC5CC8, Tag=0x0, Call Id=1341,
Call Entry(Disconnect Cause=1, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:15.666: //1341/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:15.666: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.666: :cc_free_feature_vsa freeing 7F818B42E860
Sep 16 06:37:15.666: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.667: vsacount in free is 1
Sep 16 06:37:15.668: //1336/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=1, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)
Sep 16 06:37:15.668: //1336/0D38CE800001/CCAPI/ccCallDisconnect:
Cause Value=1, Call Entry(Responsed=TRUE, Cause Value=1)
Sep 16 06:37:15.668: //-1/xxxxxxxxxxxx/CCAPI/ccMemPoolTDFreeHelper:
data = 7F819C2C1B20
Sep 16 06:37:15.668: ccMemPoolTDFreeHelper:mem_mgr_mempool_free: mem_refcnt(7F8184A0C320)=0 - mempool cleanup
Sep 16 06:37:15.679: //1336/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F8189EC5CC8, Tag=0x0, Call Id=1336,
Call Entry(Disconnect Cause=1, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:15.680: //1336/0D38CE800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:15.680: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.680: :cc_free_feature_vsa freeing 7F818B42E940
Sep 16 06:37:15.680: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:15.680: vsacount in free is 0
Sep 16 06:37:46.449: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
Calling Number=01988833070, Called Number=01988833070, Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.449: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
Match Rule=DP_MATCH_DEST; Called Number=01988833070
Sep 16 06:37:46.449: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
Result=Success(0) after DP_MATCH_DEST
Sep 16 06:37:46.449: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
dialstring=01988833070, saf_enabled=1, saf_dndb_lookup=1, dp_result=0
Sep 16 06:37:46.450: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:
Result=SUCCESS(0)
List of Matched Outgoing Dial-peer(s):
1: Dial-peer Tag=3
2: Dial-peer Tag=1100
3: Dial-peer Tag=1101
4: Dial-peer Tag=1200
5: Dial-peer Tag=1201
Sep 16 06:37:46.450: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
Calling Number=11230, Called Number=, Voice-Interface=0x0,
Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.450: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=1100
Sep 16 06:37:46.450: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Sep 16 06:37:46.450: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
Calling Number=11230, Called Number=, Voice-Interface=0x0,
Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.450: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=1100
Sep 16 06:37:46.450: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Sep 16 06:37:46.450: //-1/204B9E800001/DPM/dpAssociateIncomingPeerCore:
Calling Number=11230, Called Number=01988833070, Voice-Interface=0x0,
Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.450: //-1/204B9E800001/DPM/dpAssociateIncomingPeerCore:
Result=Success(0) after DP_MATCH_INCOMING_DNIS; Incoming Dial-peer=1100
Sep 16 06:37:46.450: //-1/204B9E800001/DPM/dpMatchSafModulePlugin:
dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Sep 16 06:37:46.451: //-1/xxxxxxxxxxxx/DPM/dpGetSIPUriProvisionBmp:
Tag=1100
Sep 16 06:37:46.451: //-1/xxxxxxxxxxxx/DPM/dpGetSIPUriProvisionBmp:
Result=0 Bitmap=0x0
Sep 16 06:37:46.451: //-1/204B9E800001/CCAPI/cc_api_display_ie_subfields:
cc_api_call_setup_ind_common:
cisco-username=11230
----- ccCallInfo IE subfields -----
cisco-ani=sip:11230@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=sip:01988833070@9.9.9.36:5060
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:46.452: //-1/204B9E800001/CCAPI/cc_api_call_setup_ind_common:
Interface=0x7F8189EC5CC8, Call Info(
Calling Number=sip:11230@172.16.7.71,(Calling Name=)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=sip:01988833070@9.9.9.36:5060(TON=Unknown, NPI=Unknown),
Calling Translated=FALSE, Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE,
Incoming Dial-peer=1100, Progress Indication=NULL(0), Calling IE Present=TRUE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=, CLID Transparent=FALSE), Call Id=1342
Sep 16 06:37:46.452: //-1/204B9E800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:46.452: //-1/204B9E800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:46.452: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:46.452: :cc_get_feature_vsa malloc success
Sep 16 06:37:46.452: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:46.452: cc_get_feature_vsa count is 1
Sep 16 06:37:46.452: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:46.452: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926860,feature_id:628
Sep 16 06:37:46.452: //1342/204B9E800001/CCAPI/cc_api_call_setup_ind_common:
Set Up Event Sent;
Call Info(Calling Number=(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=(TON=Unknown, NPI=Unknown))
Sep 16 06:37:46.452: //1342/204B9E800001/CCAPI/cc_process_call_setup_ind:
Event=0x7F818B451968
Sep 16 06:37:46.452: //-1/xxxxxxxxxxxx/CCAPI/cc_setupind_match_search:
Try with the demoted called number 01988833070
Sep 16 06:37:46.452: //1342/204B9E800001/CCAPI/ccCallSetContext:
Context=0x7F819C4D1858
Sep 16 06:37:46.452: //1342/204B9E800001/CCAPI/cc_process_call_setup_ind:
>>>>CCAPI handed cid 1342 with tag 1100 to app "_ManagedAppProcess_Default"
Sep 16 06:37:46.454: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
Calling Number=11230, Called Number=, Voice-Interface=0x0,
Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.454: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=1100
Sep 16 06:37:46.454: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Sep 16 06:37:46.454: //1342/204B9E800001/CCAPI/ccCallProceeding:
Progress Indication=NULL(0)
Sep 16 06:37:46.454: //-1/xxxxxxxxxxxx/CCAPI/ccGetMemPoolFromContainer:
mempool not found from usrContainer(7F819C2BDD20)
Sep 16 06:37:46.454: //-1/xxxxxxxxxxxx/CCAPI/ccCreateMemPoolInContainer:
Mempool(7F8184A0C320) created in usrContainer(7F819C2BDD20)
Sep 16 06:37:46.454: //-1/204B9E800001/DPM/dpMatchPeersCore:
Calling Number=, Called Number=01988833070, Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.454: //-1/204B9E800001/DPM/dpMatchPeersCore:
Match Rule=DP_MATCH_DEST; Called Number=01988833070
Sep 16 06:37:46.454: //-1/204B9E800001/DPM/dpMatchPeersCore:
Result=Success(0) after DP_MATCH_DEST
Sep 16 06:37:46.454: //-1/204B9E800001/DPM/dpMatchSafModulePlugin:
dialstring=01988833070, saf_enabled=0, saf_dndb_lookup=1, dp_result=0
Sep 16 06:37:46.454: //-1/204B9E800001/DPM/dpMatchPeersMoreArg:
Result=SUCCESS(0)
List of Matched Outgoing Dial-peer(s):
1: Dial-peer Tag=3
2: Dial-peer Tag=1200
3: Dial-peer Tag=1201
4: Dial-peer Tag=1100
5: Dial-peer Tag=1101
Sep 16 06:37:46.454: //-1/204B9E800001/DPM/dpMatchPeersCore:
Calling Number=, Called Number=01988833070, Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.454: //-1/204B9E800001/DPM/dpMatchPeersCore:
Match Rule=DP_MATCH_DEST; Called Number=01988833070
Sep 16 06:37:46.454: //-1/204B9E800001/DPM/dpMatchPeersCore:
Result=Success(0) after DP_MATCH_DEST
Sep 16 06:37:46.454: //-1/204B9E800001/DPM/dpMatchSafModulePlugin:
dialstring=01988833070, saf_enabled=0, saf_dndb_lookup=1, dp_result=0
Sep 16 06:37:46.454: //-1/204B9E800001/DPM/dpMatchPeersMoreArg:
Result=SUCCESS(0)
List of Matched Outgoing Dial-peer(s):
1: Dial-peer Tag=3
2: Dial-peer Tag=1200
3: Dial-peer Tag=1201
4: Dial-peer Tag=1100
5: Dial-peer Tag=1101
Sep 16 06:37:46.454: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
Calling Number=01988833070, Called Number=01988833070, Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.454: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
Match Rule=DP_MATCH_DEST; Called Number=01988833070
Sep 16 06:37:46.454: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
Result=Success(0) after DP_MATCH_DEST
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
dialstring=01988833070, saf_enabled=0, saf_dndb_lookup=1, dp_result=0
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:
Result=SUCCESS(0)
List of Matched Outgoing Dial-peer(s):
1: Dial-peer Tag=3
2: Dial-peer Tag=1200
3: Dial-peer Tag=1201
4: Dial-peer Tag=1100
5: Dial-peer Tag=1101
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
Calling Number=01988833070, Called Number=, Voice-Interface=0x0,
Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=1100
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
Calling Number=01988833070, Called Number=, Voice-Interface=0x0,
Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=1100
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
Calling Number=, Called Number=01988833070, Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
Match Rule=DP_MATCH_DEST; Called Number=01988833070
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
Result=Success(0) after DP_MATCH_DEST
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
dialstring=01988833070, saf_enabled=0, saf_dndb_lookup=1, dp_result=0
Sep 16 06:37:46.455: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:
Result=SUCCESS(0)
List of Matched Outgoing Dial-peer(s):
1: Dial-peer Tag=3
2: Dial-peer Tag=1201
3: Dial-peer Tag=1200
4: Dial-peer Tag=1101
5: Dial-peer Tag=1100
Sep 16 06:37:46.455: //-1/204B9E800001/DPM/dpMatchPeersCore:
Calling Number=, Called Number=01988833070, Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:46.455: //-1/204B9E800001/DPM/dpMatchPeersCore:
Match Rule=DP_MATCH_DEST; Called Number=01988833070
Sep 16 06:37:46.455: //-1/204B9E800001/DPM/dpMatchPeersCore:
Result=Success(0) after DP_MATCH_DEST
Sep 16 06:37:46.455: //-1/204B9E800001/DPM/dpMatchSafModulePlugin:
dialstring=01988833070, saf_enabled=1, saf_dndb_lookup=1, dp_result=0
Sep 16 06:37:46.455: //-1/204B9E800001/DPM/dpMatchPeersMoreArg:
Result=SUCCESS(0)
List of Matched Outgoing Dial-peer(s):
1: Dial-peer Tag=3
2: Dial-peer Tag=1201
3: Dial-peer Tag=1200
4: Dial-peer Tag=1100
5: Dial-peer Tag=1101
Sep 16 06:37:46.455: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Destination=, Calling IE Present=TRUE, Mode=0,
Outgoing Dial-peer=3, Params=0x7F819C4CA790, Progress Indication=NULL(0)
Sep 16 06:37:46.456: //1342/204B9E800001/CCAPI/cc_fill_tg_params:
Not a cic call
Sep 16 06:37:46.456: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Trunk Group Select Interface Success;
Interface=0x7F818EA07E98, Selected Interface=1, Selected DSL=-1
Sep 16 06:37:46.456: //1342/204B9E800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:46.456: //1342/204B9E800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:46.456: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Destination Pattern=[0,2,3,9,8,7,6]T, Called Number=01988833070, Digit Strip=TRUE
Sep 16 06:37:46.456: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01988833070(TON=Unknown, NPI=Unknown),
Redirect Number=, Display Info=Shubhra-AM-IT 11230
Account Number=11230, Final Destination Flag=TRUE,
Guid=204B9E80-0001-0000-0001-37E2470710AC, Outgoing Dial-peer=3
Sep 16 06:37:46.456: //1342/204B9E800001/CCAPI/cc_api_display_ie_subfields:
ccCallSetupRequest:
cisco-username=11230
----- ccCallInfo IE subfields -----
cisco-ani=sip:11230@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=01988833070
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:46.456: //1342/204B9E800001/CCAPI/ccIFCallSetupRequestPrivate:
Interface=0x7F818EA07E98, Interface Type=6, Destination=, Mode=0x0,
Call Params(Calling Number=sip:11230@172.16.7.71,(Calling Name=Shubhra-AM-IT 11230)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01988833070(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=3, Call Count On=FALSE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=FXO, tg_label_flag=2, Application Call Id=)
Sep 16 06:37:46.456: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:46.456: :cc_get_feature_vsa malloc success
Sep 16 06:37:46.456: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:46.456: cc_get_feature_vsa count is 2
Sep 16 06:37:46.456: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:46.456: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926636,feature_id:629
Sep 16 06:37:46.456: //1343/204B9E800001/CCAPI/ccIFCallSetupRequestPrivate:
SPI Call Setup Request Is Success; Interface Type=6, FlowMode=1
Sep 16 06:37:46.456: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Trunk Group Call Setting;
Call Entry(Retry Count=0, Voice Class Cause Code=0)
Sep 16 06:37:46.456: //1343/204B9E800001/CCAPI/ccCallSetContext:
Context=0x7F819C4CA710
Sep 16 06:37:46.456: //1342/204B9E800001/CCAPI/ccSaveDialpeerTag:
Outgoing Dial-peer=3
Sep 16 06:37:46.456: //1342/204B9E800001/CCAPI/cc_api_modify_tgt_cid_call_active_record:
Target Trkgrp Route Label=FXO, tg_label_flag=TRUE, Call Id=0x53E
Sep 16 06:37:46.457: //1343/204B9E800001/CCAPI/cc_api_call_proceeding:
Interface=0x7F818EA07E98, Progress Indication=NULL(0)
Sep 16 06:37:47.722: //1343/204B9E800001/CCAPI/cc_api_call_disconnected:
Cause Value=34, Interface=0x7F818EA07E98, Call Id=1343
Sep 16 06:37:47.722: //1343/204B9E800001/CCAPI/cc_api_call_disconnected:
Call Entry(Responsed=TRUE, Cause Value=34, Retry Count=0)
Sep 16 06:37:47.722: //1342/204B9E800001/CCAPI/ccCallReleaseResources:
release reserved xcoding resource.
Sep 16 06:37:47.722: //1343/204B9E800001/CCAPI/ccCallSetAAA_Accounting:
Accounting=1, Call Id=1343
Sep 16 06:37:47.722: //1343/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=34, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=34)
Sep 16 06:37:47.722: //1343/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=34, Call Entry(Responsed=TRUE, Cause Value=34)
Sep 16 06:37:47.728: //1343/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F818EA07E98, Tag=0x0, Call Id=1343,
Call Entry(Disconnect Cause=34, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:47.728: //1343/204B9E800001/CCAPI/cc_api_call_disconnect_done:
tg for this call is FXO success/fail is 0
Sep 16 06:37:47.728: //1343/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:47.728: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.728: :cc_free_feature_vsa freeing 7F818B42E860
Sep 16 06:37:47.728: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.728: vsacount in free is 1
Sep 16 06:37:47.729: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Destination=, Calling IE Present=TRUE, Mode=0,
Outgoing Dial-peer=1201, Params=0x7F819C4C90E8, Progress Indication=NULL(0)
Sep 16 06:37:47.729: //1342/204B9E800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:47.729: //1342/204B9E800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:47.729: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Destination Pattern=.T, Called Number=01988833070, Digit Strip=FALSE
Sep 16 06:37:47.729: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01988833070(TON=Unknown, NPI=Unknown),
Redirect Number=, Display Info=Shubhra-AM-IT 11230
Account Number=11230, Final Destination Flag=TRUE,
Guid=204B9E80-0001-0000-0001-37E2470710AC, Outgoing Dial-peer=1201
Sep 16 06:37:47.729: //1342/204B9E800001/CCAPI/cc_api_display_ie_subfields:
ccCallSetupRequest:
cisco-username=11230
----- ccCallInfo IE subfields -----
cisco-ani=sip:11230@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=01988833070
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:47.729: //1342/204B9E800001/CCAPI/ccIFCallSetupRequestPrivate:
Interface=0x7F8189EC5CC8, Interface Type=3, Destination=, Mode=0x0,
Call Params(Calling Number=sip:11230@172.16.7.71,(Calling Name=Shubhra-AM-IT 11230)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01988833070(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=1201, Call Count On=FALSE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=, tg_label_flag=0, Application Call Id=)
Sep 16 06:37:47.730: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.730: :cc_get_feature_vsa malloc success
Sep 16 06:37:47.730: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.730: cc_get_feature_vsa count is 2
Sep 16 06:37:47.730: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.730: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926636,feature_id:630
Sep 16 06:37:47.730: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.730: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.730: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.730: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.730: //1342/204B9E800001/CCAPI/cc_api_event_indication:
Event=101, Call Id=1342
Sep 16 06:37:47.730: //1342/204B9E800001/CCAPI/cc_api_event_indication:
Event Is Sent To Conferenced SPI(s) Directly
Sep 16 06:37:47.730: //1344/204B9E800001/CCAPI/ccIFCallSetupRequestPrivate:
SPI Call Setup Request Is Success; Interface Type=3, FlowMode=1
Sep 16 06:37:47.730: //1344/204B9E800001/CCAPI/ccCallSetContext:
Context=0x7F819C4C9068
Sep 16 06:37:47.730: //1342/204B9E800001/CCAPI/ccSaveDialpeerTag:
Outgoing Dial-peer=1201
Sep 16 06:37:47.730: //1344/204B9E800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:47.730: //1344/204B9E800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:47.731: //1342/204B9E800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:47.731: //1342/204B9E800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:47.731: //1344/204B9E800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:47.731: //1342/204B9E800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:47.731: //-1/xxxxxxxxxxxx/CCAPI/cc_is_cng_fax_detect_active:
Call Id 1342
Sep 16 06:37:47.731: //1344/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.731: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.731: //1344/204B9E800001/CCAPI/cc_api_call_proceeding:
Interface=0x7F8189EC5CC8, Progress Indication=NULL(0)
Sep 16 06:37:47.732: //1344/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.732: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.732: //1344/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.732: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.752: //1344/204B9E800001/CCAPI/cc_api_call_disconnected:
Cause Value=1, Interface=0x7F8189EC5CC8, Call Id=1344
Sep 16 06:37:47.752: //1344/204B9E800001/CCAPI/cc_api_call_disconnected:
Call Entry(Responsed=TRUE, Cause Value=1, Retry Count=0)
Sep 16 06:37:47.752: //1342/204B9E800001/CCAPI/ccCallReleaseResources:
release reserved xcoding resource.
Sep 16 06:37:47.752: //1344/204B9E800001/CCAPI/ccCallSetAAA_Accounting:
Accounting=1, Call Id=1344
Sep 16 06:37:47.752: //1344/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=1, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=1)
Sep 16 06:37:47.752: //1344/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=1, Call Entry(Responsed=TRUE, Cause Value=1)
Sep 16 06:37:47.753: //1344/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F8189EC5CC8, Tag=0x0, Call Id=1344,
Call Entry(Disconnect Cause=1, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:47.753: //1344/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:47.753: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.753: :cc_free_feature_vsa freeing 7F818B42E860
Sep 16 06:37:47.753: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.753: vsacount in free is 1
Sep 16 06:37:47.754: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Destination=, Calling IE Present=TRUE, Mode=0,
Outgoing Dial-peer=1200, Params=0x7F819C4C1FA0, Progress Indication=NULL(0)
Sep 16 06:37:47.754: //1342/204B9E800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:47.754: //1342/204B9E800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:47.754: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Destination Pattern=.T, Called Number=01988833070, Digit Strip=FALSE
Sep 16 06:37:47.754: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01988833070(TON=Unknown, NPI=Unknown),
Redirect Number=, Display Info=Shubhra-AM-IT 11230
Account Number=11230, Final Destination Flag=TRUE,
Guid=204B9E80-0001-0000-0001-37E2470710AC, Outgoing Dial-peer=1200
Sep 16 06:37:47.754: //1342/204B9E800001/CCAPI/cc_api_display_ie_subfields:
ccCallSetupRequest:
cisco-username=11230
----- ccCallInfo IE subfields -----
cisco-ani=sip:11230@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=01988833070
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:47.754: //1342/204B9E800001/CCAPI/ccIFCallSetupRequestPrivate:
Interface=0x7F8189EC5CC8, Interface Type=3, Destination=, Mode=0x0,
Call Params(Calling Number=sip:11230@172.16.7.71,(Calling Name=Shubhra-AM-IT 11230)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01988833070(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=1200, Call Count On=FALSE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=, tg_label_flag=0, Application Call Id=)
Sep 16 06:37:47.754: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.754: :cc_get_feature_vsa malloc success
Sep 16 06:37:47.754: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.754: cc_get_feature_vsa count is 2
Sep 16 06:37:47.754: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.755: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926636,feature_id:631
Sep 16 06:37:47.755: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.755: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.755: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.755: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.755: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.755: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.755: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.755: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.755: //1342/204B9E800001/CCAPI/cc_api_event_indication:
Event=101, Call Id=1342
Sep 16 06:37:47.755: //1342/204B9E800001/CCAPI/cc_api_event_indication:
Event Is Sent To Conferenced SPI(s) Directly
Sep 16 06:37:47.755: //1345/204B9E800001/CCAPI/ccIFCallSetupRequestPrivate:
SPI Call Setup Request Is Success; Interface Type=3, FlowMode=1
Sep 16 06:37:47.755: //1345/204B9E800001/CCAPI/ccCallSetContext:
Context=0x7F819C4C1F20
Sep 16 06:37:47.755: //1342/204B9E800001/CCAPI/ccSaveDialpeerTag:
Outgoing Dial-peer=1200
Sep 16 06:37:47.755: //1345/204B9E800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:47.755: //1345/204B9E800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:47.755: //1342/204B9E800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:47.755: //1342/204B9E800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:47.755: //1345/204B9E800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:47.755: //1342/204B9E800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:47.755: //-1/xxxxxxxxxxxx/CCAPI/cc_is_cng_fax_detect_active:
Call Id 1342
Sep 16 06:37:47.756: //1345/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.756: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.756: //1345/204B9E800001/CCAPI/cc_api_call_proceeding:
Interface=0x7F8189EC5CC8, Progress Indication=NULL(0)
Sep 16 06:37:47.757: //1345/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.757: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.757: //1345/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.757: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.771: //1345/204B9E800001/CCAPI/cc_api_call_disconnected:
Cause Value=38, Interface=0x7F8189EC5CC8, Call Id=1345
Sep 16 06:37:47.771: //1345/204B9E800001/CCAPI/cc_api_call_disconnected:
Call Entry(Responsed=TRUE, Cause Value=38, Retry Count=0)
Sep 16 06:37:47.771: //1342/204B9E800001/CCAPI/ccCallReleaseResources:
release reserved xcoding resource.
Sep 16 06:37:47.771: //1345/204B9E800001/CCAPI/ccCallSetAAA_Accounting:
Accounting=1, Call Id=1345
Sep 16 06:37:47.771: //1345/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=38, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=38)
Sep 16 06:37:47.771: //1345/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=38, Call Entry(Responsed=TRUE, Cause Value=38)
Sep 16 06:37:47.772: //1345/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F8189EC5CC8, Tag=0x0, Call Id=1345,
Call Entry(Disconnect Cause=38, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:47.772: //1345/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:47.772: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.772: :cc_free_feature_vsa freeing 7F818B42E860
Sep 16 06:37:47.772: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.772: vsacount in free is 1
Sep 16 06:37:47.773: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Destination=, Calling IE Present=TRUE, Mode=0,
Outgoing Dial-peer=1100, Params=0x7F819C4C6398, Progress Indication=NULL(0)
Sep 16 06:37:47.773: //1342/204B9E800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:47.773: //1342/204B9E800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:47.773: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Destination Pattern=.T, Called Number=01988833070, Digit Strip=FALSE
Sep 16 06:37:47.773: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01988833070(TON=Unknown, NPI=Unknown),
Redirect Number=, Display Info=Shubhra-AM-IT 11230
Account Number=11230, Final Destination Flag=TRUE,
Guid=204B9E80-0001-0000-0001-37E2470710AC, Outgoing Dial-peer=1100
Sep 16 06:37:47.773: //1342/204B9E800001/CCAPI/cc_api_display_ie_subfields:
ccCallSetupRequest:
cisco-username=11230
----- ccCallInfo IE subfields -----
cisco-ani=sip:11230@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=01988833070
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:47.773: //1342/204B9E800001/CCAPI/ccIFCallSetupRequestPrivate:
Interface=0x7F8189EC5CC8, Interface Type=3, Destination=, Mode=0x0,
Call Params(Calling Number=sip:11230@172.16.7.71,(Calling Name=Shubhra-AM-IT 11230)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01988833070(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=1100, Call Count On=FALSE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=, tg_label_flag=0, Application Call Id=)
Sep 16 06:37:47.774: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.774: :cc_get_feature_vsa malloc success
Sep 16 06:37:47.774: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.774: cc_get_feature_vsa count is 2
Sep 16 06:37:47.774: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.774: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926636,feature_id:632
Sep 16 06:37:47.774: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.774: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.774: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.774: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.774: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.774: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.774: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.774: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.774: //1342/204B9E800001/CCAPI/cc_api_event_indication:
Event=101, Call Id=1342
Sep 16 06:37:47.774: //1342/204B9E800001/CCAPI/cc_api_event_indication:
Event Is Sent To Conferenced SPI(s) Directly
Sep 16 06:37:47.774: //1346/204B9E800001/CCAPI/ccIFCallSetupRequestPrivate:
SPI Call Setup Request Is Success; Interface Type=3, FlowMode=1
Sep 16 06:37:47.774: //1346/204B9E800001/CCAPI/ccCallSetContext:
Context=0x7F819C4C6318
Sep 16 06:37:47.774: //1342/204B9E800001/CCAPI/ccSaveDialpeerTag:
Outgoing Dial-peer=1100
Sep 16 06:37:47.774: //1346/204B9E800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:47.774: //1346/204B9E800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:47.774: //1342/204B9E800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:47.774: //1342/204B9E800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:47.775: //1346/204B9E800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:47.775: //1342/204B9E800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:47.775: //-1/xxxxxxxxxxxx/CCAPI/cc_is_cng_fax_detect_active:
Call Id 1342
Sep 16 06:37:47.775: //1346/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.775: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.775: //1346/204B9E800001/CCAPI/cc_api_call_proceeding:
Interface=0x7F8189EC5CC8, Progress Indication=NULL(0)
Sep 16 06:37:47.776: //1346/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.776: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.776: //1346/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.776: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.793: //1346/204B9E800001/CCAPI/cc_api_call_disconnected:
Cause Value=1, Interface=0x7F8189EC5CC8, Call Id=1346
Sep 16 06:37:47.793: //1346/204B9E800001/CCAPI/cc_api_call_disconnected:
Call Entry(Responsed=TRUE, Cause Value=1, Retry Count=0)
Sep 16 06:37:47.793: //1342/204B9E800001/CCAPI/ccCallReleaseResources:
release reserved xcoding resource.
Sep 16 06:37:47.793: //1346/204B9E800001/CCAPI/ccCallSetAAA_Accounting:
Accounting=1, Call Id=1346
Sep 16 06:37:47.793: //1346/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=1, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=1)
Sep 16 06:37:47.793: //1346/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=1, Call Entry(Responsed=TRUE, Cause Value=1)
Sep 16 06:37:47.794: //1346/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F8189EC5CC8, Tag=0x0, Call Id=1346,
Call Entry(Disconnect Cause=1, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:47.794: //1346/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:47.794: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.794: :cc_free_feature_vsa freeing 7F818B42E860
Sep 16 06:37:47.794: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.794: vsacount in free is 1
Sep 16 06:37:47.795: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Destination=, Calling IE Present=TRUE, Mode=0,
Outgoing Dial-peer=1101, Params=0x7F819C4C7A40, Progress Indication=NULL(0)
Sep 16 06:37:47.795: //1342/204B9E800001/CCAPI/ccCheckClipClir:
In: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:47.795: //1342/204B9E800001/CCAPI/ccCheckClipClir:
Out: Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed)
Sep 16 06:37:47.795: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Destination Pattern=.T, Called Number=01988833070, Digit Strip=FALSE
Sep 16 06:37:47.795: //1342/204B9E800001/CCAPI/ccCallSetupRequest:
Calling Number=sip:11230@172.16.7.71(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01988833070(TON=Unknown, NPI=Unknown),
Redirect Number=, Display Info=Shubhra-AM-IT 11230
Account Number=11230, Final Destination Flag=TRUE,
Guid=204B9E80-0001-0000-0001-37E2470710AC, Outgoing Dial-peer=1101
Sep 16 06:37:47.795: //1342/204B9E800001/CCAPI/cc_api_display_ie_subfields:
ccCallSetupRequest:
cisco-username=11230
----- ccCallInfo IE subfields -----
cisco-ani=sip:11230@172.16.7.71
cisco-anitype=0
cisco-aniplan=0
cisco-anipi=0
cisco-anisi=1
dest=01988833070
cisco-desttype=0
cisco-destplan=0
cisco-rdie=FFFFFFFFFFFFFFFF
cisco-rdn=
cisco-rdntype=0
cisco-rdnplan=0
cisco-rdnpi=-1
cisco-rdnsi=-1
cisco-redirectreason=-1 fwd_final_type =0
final_redirectNumber =
hunt_group_timeout =0

Sep 16 06:37:47.795: //1342/204B9E800001/CCAPI/ccIFCallSetupRequestPrivate:
Interface=0x7F8189EC5CC8, Interface Type=3, Destination=, Mode=0x0,
Call Params(Calling Number=sip:11230@172.16.7.71,(Calling Name=Shubhra-AM-IT 11230)(TON=Unknown, NPI=Unknown, Screening=User, Passed, Presentation=Allowed),
Called Number=01988833070(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=1101, Call Count On=FALSE,
Source Trkgrp Route Label=, Target Trkgrp Route Label=, tg_label_flag=0, Application Call Id=)
Sep 16 06:37:47.795: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.795: :cc_get_feature_vsa malloc success
Sep 16 06:37:47.795: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.796: cc_get_feature_vsa count is 2
Sep 16 06:37:47.796: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Sep 16 06:37:47.796: :FEATURE_VSA attributes are: feature_name:0,feature_time:140194363926636,feature_id:633
Sep 16 06:37:47.796: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.796: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.796: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.796: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.796: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.796: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.796: //1342/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.796: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.796: //1342/204B9E800001/CCAPI/cc_api_event_indication:
Event=101, Call Id=1342
Sep 16 06:37:47.796: //1342/204B9E800001/CCAPI/cc_api_event_indication:
Event Is Sent To Conferenced SPI(s) Directly
Sep 16 06:37:47.796: //1347/204B9E800001/CCAPI/ccIFCallSetupRequestPrivate:
SPI Call Setup Request Is Success; Interface Type=3, FlowMode=1
Sep 16 06:37:47.796: //1347/204B9E800001/CCAPI/ccCallSetContext:
Context=0x7F819C4C79C0
Sep 16 06:37:47.796: //1342/204B9E800001/CCAPI/ccSaveDialpeerTag:
Outgoing Dial-peer=1101
Sep 16 06:37:47.796: //1347/204B9E800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:47.796: //1347/204B9E800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:47.796: //1342/204B9E800001/CCAPI/ccGetMediaClassTag:
media class tag 0
Sep 16 06:37:47.796: //1342/204B9E800001/CCAPI/ccSetMediaclassIp2ipTags:
media class tags set: NR 0, ASP 0
Sep 16 06:37:47.796: //1347/204B9E800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:47.796: //1342/204B9E800001/CCAPI/ccGet_xc_nr_asp_info:
media class tags: NR 0, ASP 0
Sep 16 06:37:47.797: //-1/xxxxxxxxxxxx/CCAPI/cc_is_cng_fax_detect_active:
Call Id 1342
Sep 16 06:37:47.797: //1347/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.797: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.797: //1347/204B9E800001/CCAPI/cc_api_call_proceeding:
Interface=0x7F8189EC5CC8, Progress Indication=NULL(0)
Sep 16 06:37:47.798: //1347/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.798: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.798: //1347/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

Sep 16 06:37:47.798: cc_api_get_xcode_stream : 4983
Sep 16 06:37:47.818: //1347/204B9E800001/CCAPI/cc_api_call_disconnected:
Cause Value=1, Interface=0x7F8189EC5CC8, Call Id=1347
Sep 16 06:37:47.818: //1347/204B9E800001/CCAPI/cc_api_call_disconnected:
Call Entry(Responsed=TRUE, Cause Value=1, Retry Count=0)
Sep 16 06:37:47.818: //1342/204B9E800001/CCAPI/ccCallReleaseResources:
release reserved xcoding resource.
Sep 16 06:37:47.818: //1347/204B9E800001/CCAPI/ccCallSetAAA_Accounting:
Accounting=0, Call Id=1347
Sep 16 06:37:47.818: //1347/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=1, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=1)
Sep 16 06:37:47.818: //1347/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=1, Call Entry(Responsed=TRUE, Cause Value=1)
Sep 16 06:37:47.818: //1347/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F8189EC5CC8, Tag=0x0, Call Id=1347,
Call Entry(Disconnect Cause=1, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:47.819: //1347/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:47.819: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.819: :cc_free_feature_vsa freeing 7F818B42E860
Sep 16 06:37:47.819: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.819: vsacount in free is 1
Sep 16 06:37:47.820: //1342/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=1, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)
Sep 16 06:37:47.820: //1342/204B9E800001/CCAPI/ccCallDisconnect:
Cause Value=1, Call Entry(Responsed=TRUE, Cause Value=1)
Sep 16 06:37:47.820: //-1/xxxxxxxxxxxx/CCAPI/ccMemPoolTDFreeHelper:
data = 7F819C2BDA20
Sep 16 06:37:47.820: ccMemPoolTDFreeHelper:mem_mgr_mempool_free: mem_refcnt(7F8184A0C320)=0 - mempool cleanup
Sep 16 06:37:47.831: //1342/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Disposition=0, Interface=0x7F8189EC5CC8, Tag=0x0, Call Id=1342,
Call Entry(Disconnect Cause=1, Voice Class Cause Code=0, Retry Count=0)
Sep 16 06:37:47.831: //1342/204B9E800001/CCAPI/cc_api_call_disconnect_done:
Call Disconnect Event Sent
Sep 16 06:37:47.831: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.831: :cc_free_feature_vsa freeing 7F818B42E940
Sep 16 06:37:47.831: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Sep 16 06:37:47.831: vsacount in free is 0
Sep 16 06:37:48.092: //-1/F858C14C880E/DPM/dpAssociateIncomingPeerCore:
Calling Number=50096, Called Number=50096, Voice-Interface=0x0,
Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:48.092: //-1/F858C14C880E/DPM/dpAssociateIncomingPeerCore:
Result=Success(0) after DP_MATCH_INCOMING_DNIS; Incoming Dial-peer=1100
Sep 16 06:37:48.092: //-1/F858C14C880E/DPM/dpMatchSafModulePlugin:
dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
Sep 16 06:37:48.451: //-1/F88F87C2880F/DPM/dpAssociateIncomingPeerCore:
Calling Number=50097, Called Number=50097, Voice-Interface=0x0,
Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
Peer Info Type=DIALPEER_INFO_SPEECH
Sep 16 06:37:48.451: //-1/F88F87C2880F/DPM/dpAssociateIncomingPeerCore:
Result=Success(0) after DP_MATCH_INCOMING_DNIS; Incoming Dial-peer=1100
Sep 16 06:37:48.451: //-1/F88F87C2880F/DPM/dpMatchSafModulePlugin:
dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0
CTG-RT-01#debug voip dialpeer inout ter moni debug voip ccapi inoutndebug voip ccapi inoutodebug voip ccapi inout debug voip ccapi inout
voip ccapi inout debugging is off
CTG-RT-01#no debug voip ccapi inoutdebug voip dialpeer inout ter moni debug voip ccapi inoutno debug voip ccapi inoutdebug voip ccapi inout ter moni debug voip dialpeer inout ndebug voip dialpeer inout odebug voip dialpeer inout  debug voip dialpeer inout 
voip dialpeer inout debugging is off
CTG-RT-01#

7 Comments
Nithin Eluvathingal
VIP Mentor VIP Mentor
VIP Mentor

Can tou share your dial peer.01988833070 Is this what ITSP expect ? 

Md.soriful
Beginner
Beginner


RT-01#terminal length 0
RT-01#sh run
Building configuration...


Current configuration : 20350 bytes
!
! No configuration change since last restart
!
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
no platform punt-keepalive disable-kernel-core
!
hostname RT-01
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
enable secret 5 $1$x/GM$6Zw4YZGUTfRqLzSEI3jlQ/
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
!

 

ip domain name
!
!
!
!
!
!
!
!
!
!
subscriber templating
!
multilink bundle-name authenticated
!
flow record ipv4
match ipv4 tos
match ipv4 protocol
match ipv4 source address
match ipv4 destination address
match transport source-port
match transport destination-port
match interface input
collect interface output
collect counter bytes
collect counter packets
collect application name
!
!
flow exporter FNF_exporter
destination 172.16.7.88
transport udp 9996
!
!
flow monitor FNF_monitor
exporter FNF_exporter
cache timeout inactive 120
cache timeout active 60
record ipv4
!
!
!
!
!
!
!
trunk group FXO
!
!
!
!
voice call send-alert
voice call convert-discpi-to-prog
voice call carrier capacity active
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
redirect ip2ip
signaling forward unconditional
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
h323
emptycapability
no h225 timeout keepalive
h225 id-passthru
h225 connect-passthru
call start interwork
h245 passthru tcsnonstd-passthru
sip
bind control source-interface GigabitEthernet0/0/0
bind media source-interface GigabitEthernet0/0/0
rel1xx disable
header-passing
registrar server expires max 3600 min 3600
no update-callerid
early-offer forced
midcall-signaling passthru
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 g729r8
!
voice class h323 1
h225 timeout tcp establish 5
h225 timeout setup 10
call start fast
!
!
!
!
!
voice register global
mode esrst
no allow-hash-in-dn
system message ESRST MODE
max-dn 100
max-pool 42
!
voice register pool 1
id network 172.17.22.0 mask 255.255.255.0
number 1 50101
codec g711alaw
!
voice register pool 2
id network 172.17.22.0 mask 255.255.255.0
number 1 50102
codec g711alaw
!
voice register pool 3
id network 172.17.22.0 mask 255.255.255.0
number 1 50103
codec g711alaw
!
voice register pool 4
id network 172.17.22.0 mask 255.255.255.0
number 1 50104
codec g711alaw
!
voice register pool 5
id network 172.17.22.0 mask 255.255.255.0
number 1 50105
codec g711alaw
!
voice register pool 6
id network 172.17.22.0 mask 255.255.255.0
number 1 50106
codec g711alaw
!
voice register pool 7
id network 172.17.22.0 mask 255.255.255.0
number 1 50107
codec g711alaw
!
voice register pool 8
id network 10.95.20.0 mask 255.255.255.0
number 1 50208
codec g711alaw
!
voice register pool 9
id network 172.17.22.0 mask 255.255.255.0
number 1 50109
codec g711alaw
!
voice register pool 11
id network 172.17.22.0 mask 255.255.255.0
number 1 50118
codec g711alaw
!
voice register pool 12
id network 172.17.22.0 mask 255.255.255.0
number 1 50116
codec g711alaw
!
voice register pool 13
id network 172.17.22.0 mask 255.255.255.0
number 1 50121
codec g711alaw
!
voice register pool 14
id network 172.17.22.0 mask 255.255.255.0
number 1 50122
codec g711alaw
!
voice register pool 15
id network 172.17.22.0 mask 255.255.255.0
number 1 50123
codec g711alaw
!
voice register pool 16
id network 172.17.22.0 mask 255.255.255.0
number 1 50124
codec g711alaw
!
voice register pool 17
id network 172.17.22.0 mask 255.255.255.0
number 1 50152
codec g711alaw
!
voice register pool 18
id network 172.17.22.0 mask 255.255.255.0
number 1 50148
codec g711alaw
!
voice register pool 19
id network 172.17.22.0 mask 255.255.255.0
number 1 50155
codec g711alaw
!
voice register pool 20
id network 172.17.22.0 mask 255.255.255.0
number 1 50164
codec g711alaw
!
voice register pool 21
id network 172.17.22.0 mask 255.255.255.0
number 1 50167
codec g711alaw
!
voice register pool 23
id network 172.17.22.0 mask 255.255.255.0
number 1 50181
codec g711alaw
!
voice register pool 25
id network 172.17.22.0 mask 255.255.255.0
number 1 50199
codec g711alaw
!
!
voice translation-rule 1
rule 1 /\(^1\)/ //
!
!
voice translation-profile DiscardDigit9
translate called 1
!
voice translation-profile fax
translate called 1
!
!
!
!
voice-card 0/1
no watchdog
!
license udi pid ISR4321/K9 sn FDO22461JN4
license accept end user agreement
license boot level appxk9
license boot level uck9
license boot level securityk9
archive
path tftp://172.16.7.88/$h
time-period 1440
!
spanning-tree extend system-id
!
username support privilege 15 secret 5 $1$hLdS$eYBkrrDe/d.i7d5QxLT6L/
username noc privilege 2 password 7 0942410A
username dnac.access privilege 15 password 7 110D1704145C0A0F072F3837
!
redundancy
mode none
!
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
crypto isakmp policy 10
encr aes
authentication pre-share
group 14
crypto isakmp key Metronet_MG1HOKEY address 9.9.9.34
crypto isakmp key Metronet_MG1HOKEY address 9.9.9.35
crypto isakmp key Aamra_MG1HOKEY address 9.9.9.66
crypto isakmp key Aamra_MG1HOKEY address 9.9.9.67
!
!
crypto ipsec transform-set MGI_TRANSFORM esp-aes 256 esp-sha256-hmac
mode tunnel
!
crypto ipsec profile Aamra_MGI_IPSEC_PROF
set transform-set MGI_TRANSFORM
!
crypto ipsec profile Metronet_MGI_IPSEC_PROF
set transform-set MGI_TRANSFORM
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
description $$ Use for Router ID $$
ip address 6.6.6.6 255.255.255.255
!
interface Tunnel102032
description ## Chittagong Office_Metronet_Primary_Tunnel ##
ip address 10.20.3.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 013234217A5B2639087F6F
ip ospf mtu-ignore
ip ospf cost 30
tunnel source 9.9.9.36
tunnel mode ipsec ipv4
tunnel destination 9.9.9.34
tunnel path-mtu-discovery
tunnel protection ipsec profile Metronet_MGI_IPSEC_PROF
!
interface Tunnel102042
description ## Chittagong HO_Aamra_Primary_Tunnel ##
ip address 10.20.4.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 096D7C2C38553724223F25
ip ospf mtu-ignore
ip ospf cost 10
tunnel source 9.9.9.68
tunnel mode ipsec ipv4
tunnel destination 9.9.9.66
tunnel path-mtu-discovery
tunnel protection ipsec profile Aamra_MGI_IPSEC_PROF
!
interface Tunnel103032
description ## Chittagong Office_Metronet_Secondary_Tunnel ##
ip address 10.30.3.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 106F3B3C2447323D25370B
ip ospf mtu-ignore
ip ospf cost 40
tunnel source 9.9.9.36
tunnel mode ipsec ipv4
tunnel destination 9.9.9.35
tunnel path-mtu-discovery
tunnel protection ipsec profile Metronet_MGI_IPSEC_PROF
!
interface Tunnel103042
description ## Chittagong HO_Aamra_Secondary_Tunnel ##
ip address 10.30.4.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7 072E13696F5939333E212A
ip ospf mtu-ignore
ip ospf cost 20
tunnel source 9.9.9.68
tunnel mode ipsec ipv4
tunnel destination 9.9.9.67
tunnel path-mtu-discovery
tunnel protection ipsec profile Aamra_MGI_IPSEC_PROF
!
interface GigabitEthernet0/0/0
description $$ Connected to LAN $$
ip address 10.10.22.1 255.255.255.252
no negotiation auto
!
interface GigabitEthernet0/0/1
description ## Chittagong Office_Metronet_L2IP ##
ip address 9.9.9.36 255.255.255.240
negotiation auto
!
interface Service-Engine0/1/0
!
interface GigabitEthernet0/2/0
description ## Chittagong Office_Aamra_L2IP ##
ip address 9.9.9.68 255.255.255.240
ip flow monitor FNF_monitor input
ip flow monitor FNF_monitor output
negotiation auto
!
interface GigabitEthernet0/2/1
no ip address
shutdown
negotiation auto
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
shutdown
negotiation auto
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
auto-cost reference-bandwidth 10000
redistribute connected subnets
redistribute static subnets
network 6.6.6.6 0.0.0.0 area 0
network 10.10.22.0 0.0.0.3 area 0
network 10.20.3.0 0.0.0.3 area 0
network 10.20.4.0 0.0.0.3 area 0
network 10.30.3.0 0.0.0.3 area 0
network 10.30.4.0 0.0.0.3 area 0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
ip http client source-interface GigabitEthernet0/0/1
ip tftp source-interface GigabitEthernet0/2/0
ip route 192.168.78.0 255.255.255.0 9.9.9.66 140 name SAP_HO_Pri_Route
ip route 192.168.78.0 255.255.255.0 9.9.9.67 150 name SAP_HO_Sec_Route
ip route 192.168.79.0 255.255.255.0 9.9.9.66 140 name SAP_HO_Pri_Route
ip route 192.168.79.0 255.255.255.0 9.9.9.67 150 name SAP_HO_Sec_Route
ip route 192.168.80.0 255.255.255.0 9.9.9.66 140 name SAP_HO_Pri_Route
ip route 192.168.80.0 255.255.255.0 9.9.9.67 150 name SAP_HO_Sec_Route
ip ssh source-interface GigabitEthernet0/0/1
ip ssh version 2
!
!
logging trap critical
logging host 10.101.7.42
!
snmp-server community MGIRO RW
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps vrrp
snmp-server enable traps pfr
snmp-server enable traps flowmon
snmp-server enable traps ds1
snmp-server enable traps ds3
snmp-server enable traps call-home message-send-fail server-fail
snmp-server enable traps tty
snmp-server enable traps eigrp
snmp-server enable traps ospf state-change
snmp-server enable traps ospf errors
snmp-server enable traps ospf retransmit
snmp-server enable traps ospf lsa
snmp-server enable traps ospf cisco-specific state-change nssa-trans-change
snmp-server enable traps ospf cisco-specific state-change shamlink interface
snmp-server enable traps ospf cisco-specific state-change shamlink neighbor
snmp-server enable traps ospf cisco-specific errors
snmp-server enable traps ospf cisco-specific retransmit
snmp-server enable traps ospf cisco-specific lsa
snmp-server enable traps casa
snmp-server enable traps xgcp
snmp-server enable traps license
snmp-server enable traps cef resource-failure peer-state-change peer-fib-state-change inconsistency
snmp-server enable traps memory bufferpeak
snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps config-ctid
snmp-server enable traps dhcp
snmp-server enable traps dsp card-status
snmp-server enable traps dsp oper-state
snmp-server enable traps dsp video-usage
snmp-server enable traps dsp video-out-of-resource
snmp-server enable traps fru-ctrl
snmp-server enable traps entity
snmp-server enable traps event-manager
snmp-server enable traps frame-relay multilink bundle-mismatch
snmp-server enable traps frame-relay
snmp-server enable traps frame-relay subif
snmp-server enable traps hsrp
snmp-server enable traps pimstdmib neighbor-loss invalid-register invalid-join-prune rp-mapping-change interface-election
snmp-server enable traps ipmulticast
snmp-server enable traps isis
snmp-server enable traps ip local pool
snmp-server enable traps msdp
snmp-server enable traps mvpn
snmp-server enable traps ospfv3 state-change
snmp-server enable traps ospfv3 errors
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps pppoe
snmp-server enable traps cpu threshold
snmp-server enable traps rsvp
snmp-server enable traps l2tun session
snmp-server enable traps l2tun pseudowire status
snmp-server enable traps aaa_server
snmp-server enable traps atm subif
snmp-server enable traps pki
snmp-server enable traps trustsec-sxp conn-srcaddr-err msg-parse-err conn-config-err binding-err conn-up conn-down binding-expn-fail oper-nodeid-change binding-conflict
snmp-server enable traps ethernet evc status create delete
snmp-server enable traps ether-oam
snmp-server enable traps ethernet cfm cc mep-up mep-down cross-connect loop config
snmp-server enable traps ethernet cfm crosscheck mep-missing mep-unknown service-up
snmp-server enable traps entity-state
snmp-server enable traps entity-qfp mem-res-thresh throughput-notif
snmp-server enable traps adslline
snmp-server enable traps vdsl2line
snmp-server enable traps flash insertion removal
snmp-server enable traps srp
snmp-server enable traps entity-diag boot-up-fail hm-test-recover hm-thresh-reached scheduled-test-fail
snmp-server enable traps isdn call-information
snmp-server enable traps isdn layer2
snmp-server enable traps isdn chan-not-avail
snmp-server enable traps isdn ietf
snmp-server enable traps cnpd
snmp-server enable traps bgp cbgp2
snmp-server enable traps nhrp nhs
snmp-server enable traps nhrp nhc
snmp-server enable traps nhrp nhp
snmp-server enable traps nhrp quota-exceeded
snmp-server enable traps ipsla
snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency
snmp-server enable traps dial
snmp-server enable traps ike tunnel start
snmp-server enable traps ike tunnel stop
snmp-server enable traps ipsec cryptomap add
snmp-server enable traps gdoi gm-rekey-rcvd
snmp-server enable traps gdoi gm-rekey-fail
snmp-server enable traps gdoi ks-rekey-pushed
snmp-server enable traps gdoi gm-incomplete-cfg
snmp-server enable traps rf
snmp-server enable traps transceiver all
snmp-server enable traps voice
snmp-server enable traps ccme
snmp-server enable traps srst
snmp-server host 172.16.7.88 version 2c MGIRO
!
!
control-plane
!
!
voice-port 0/1/0
trunk-group FXO
supervisory disconnect dualtone mid-call
no comfort-noise
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
timing guard-out 1000
connection plar 50199
description ****2519730*****
caller-id enable
!
voice-port 0/1/1
trunk-group FXO
supervisory disconnect dualtone mid-call
no comfort-noise
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
timing guard-out 1000
connection plar 50199
caller-id enable
!
voice-port 0/1/2
trunk-group FXO
supervisory disconnect dualtone mid-call
no comfort-noise
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
timing guard-out 1000
connection plar 50199
caller-id enable
!
voice-port 0/1/3
supervisory disconnect dualtone mid-call
no comfort-noise
timeouts call-disconnect 3
timeouts wait-release 3
timing hookflash-out 50
timing guard-out 1000
connection plar 50096
description ###713749###
caller-id enable
!
!
!
!
!
mgcp
mgcp call-agent 172.16.7.71 service-type mgcp version 0.1
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
mgcp package-capability sst-package
mgcp package-capability pre-package
no mgcp package-capability res-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp validate domain-name
mgcp fax t38 ecm
mgcp fax t38 inhibit
mgcp rtp payload-type g726r16 static
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
sccp ccm 172.16.7.71 identifier 1 version 7.0
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 2 register UCM_MTP
associate profile 1 register UCM_XCODE
keepalive retries 5
switchover method immediate
switchback method immediate
switchback interval 15
!
ccm-manager music-on-hold
!
ccm-manager redundant-host 172.20.7.71
ccm-manager mgcp
no ccm-manager fax protocol cisco
ccm-manager config server 172.16.7.71
ccm-manager config
!
telephony-service
srst mode auto-provision all
srst ephone description SRST Mode : Jan 04 2017 18:07:35 : Apr 06 2017 11:10:10 : Jun 18 2020 10:40:50
srst dn line-mode dual
max-ephones 42
max-dn 42
ip source-address 10.10.22.1 port 2000
max-conferences 8 gain -6
call-forward pattern .T
transfer-system full-consult
transfer-pattern .T
secondary-dialtone 9
!
!
dspfarm profile 1 transcode
associate application SCCP
shutdown
!
dial-peer voice 1100 voip
preference 2
destination-pattern .T
session protocol sipv2
session target ipv4:172.16.7.71
session transport udp
incoming called-number .
voice-class codec 1
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte h245-signal h245-alphanumeric
fax-relay ecm disable
fax-relay sg3-to-g3
fax nsf 000000
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw
!
dial-peer voice 3 pots
trunkgroup FXO
description ######------#######
preference 3
destination-pattern [0,2,3,9,8,7,6]T
incoming called-number .
!
dial-peer voice 4 pots
description ######------#######
preference 1
destination-pattern 00T
incoming called-number 50096
port 0/1/3
forward-digits all
!
dial-peer voice 1101 voip
preference 2
destination-pattern .T
session protocol sipv2
session target ipv4:172.20.7.71
session transport udp
incoming called-number .
voice-class codec 1
voice-class sip bind control source-interface GigabitEthernet0/0/1
voice-class sip bind media source-interface GigabitEthernet0/0/1
dtmf-relay rtp-nte h245-signal h245-alphanumeric sip-notify
!
dial-peer voice 5 pots
trunkgroup FXO
translation-profile outgoing DiscardDigit9
preference 5
destination-pattern 9T
incoming called-number .
!
dial-peer voice 1 pots
!
dial-peer voice 1200 voip
preference 1
destination-pattern .T
session protocol sipv2
session target ipv4:172.16.7.71
session transport udp
incoming called-number .
voice-class codec 1
voice-class sip bind control source-interface GigabitEthernet0/2/0
voice-class sip bind media source-interface GigabitEthernet0/2/0
dtmf-relay rtp-nte h245-signal h245-alphanumeric
fax-relay ecm disable
fax-relay sg3-to-g3
fax nsf 000000
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw
!
dial-peer voice 8 pots
description ######------#######
translation-profile outgoing fax
preference 1
destination-pattern 1T
incoming called-number 50096
port 0/1/3
forward-digits all
!
dial-peer voice 1201 voip
preference 1
destination-pattern .T
session protocol sipv2
session target ipv4:172.20.7.71
session transport udp
incoming called-number .
voice-class codec 1
voice-class sip bind media source-interface GigabitEthernet0/2/0
dtmf-relay rtp-nte h245-signal h245-alphanumeric sip-notify
!
!
gateway
media-inactivity-criteria all
timer receive-rtcp 6
timer receive-rtp 1200
!
!
ephone-dn 1 dual-line
number 50101
description SRST-50101
!
!
ephone-dn 2 dual-line
number 50102
description SRST-50102
!
!
ephone-dn 3 dual-line
number 50103
description SRST-50103
!
!
ephone-dn 4 dual-line
number 50104
description SRST-50104
!
!
ephone-dn 5 dual-line
number 50105
description SRST-50105
!
!
ephone-dn 6 dual-line
number 50106
description SRST-50106
!
!
ephone-dn 7 dual-line
number 50107
description SRST-50107
!
!
ephone-dn 8 dual-line
number 50108
description SRST-50108
!
!
ephone-dn 9 dual-line
number 50109
description SRST-50109
!
!
ephone-dn 11 dual-line
number 50118
description SRST-50118
!
!
ephone-dn 12 dual-line
number 50116
description SRST-50116
!
!
ephone-dn 13 dual-line
number 50121
description SRST-50121
!
!
ephone-dn 14 dual-line
number 50122
description SRST-50122
!
!
ephone-dn 15 dual-line
number 50123
description SRST-50123
!
!
ephone-dn 16 dual-line
number 50124
description SRST-50124
!
!
ephone-dn 17 dual-line
number 50152
description SRST-50152
!
!
ephone-dn 18 dual-line
number 50148
description SRST-50148
!
!
ephone-dn 19 dual-line
number 50155
description SRST-50155
!
!
ephone-dn 20 dual-line
number 50164
description SRST-50164
!
!
ephone-dn 21 dual-line
number 50167
description SRST-50167
!
!
ephone-dn 23 dual-line
number 50181
description SRST-50181
!
!
ephone-dn 25 dual-line
number 50199
description SRST-50199
!
privilege exec level 4 show logging
privilege exec level 4 show
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login local
transport input ssh
!
ntp server 172.16.7.78
!
end

RT-01#

Nithin Eluvathingal
VIP Mentor VIP Mentor
VIP Mentor

You have below dial peer matching your called number. you need to have more specific dial-peer. 

 

dial-peer voice 1100 voip
destination-pattern .T >>>>>> Matching 01988833070

dial-peer voice 3 pots
destination-pattern [0,2,3,9,8,7,6]T >>>>>> Matching 01988833070
incoming called-number .
!

dial-peer voice 1101 voip

destination-pattern .T >>>>>> Matching 01988833070
session protocol sipv2



dial-peer voice 1200 voip

destination-pattern .T >>>>>> Matching 01988833070


dial-peer voice 1201 voip
destination-pattern .T >>>>>> Matching 01988833070

Md.soriful
Beginner
Beginner

Ok.

Dial peer is matching but why call is not going to destination?

What is the solution?

Nithin Eluvathingal
VIP Mentor VIP Mentor
VIP Mentor

01988833070 is this a correct number which your ISP expect to process  international call? whats your international call prefix and country code for called party. 

 

if i need to make international call from my country i need to dial 00(international call prefix)+91(Country Code for India)+9902816548(Mobile Number).

Md.soriful
Beginner
Beginner

International call is working well, my problem is that "call can't success to our country mobile operator number 01988833070".

Nithin Eluvathingal
VIP Mentor VIP Mentor
VIP Mentor

Your dial peer are bit odd. fine tune it and make it more precise.

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers