cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

2897
Views
0
Helpful
5
Replies
Beginner

Email Notification's not being sent?!

As the admin, I get the daily reports, but my users are not receiving their daily quarantine reports to release emails and/or to maintain their own approve/deny lists. Am I missing something? The quarantine settings look right.

In addition, some spam is slipping through. What can be done or where can those emails be sent to be analyzed, so that they stop slipping.

5 REPLIES 5
Beginner

Re: Email Notification's not being sent?!

After some more playing around, I received this email;

The Critical message is:

ISQ: [notification] Error sending Spam Quarantine notification. Please designate an active LDAP Spam Quarantine Alias Consolidation Query.

Version: 6.6.0-202

Serial Number: 002219D470E4-DXMVTH1

Timestamp: 29 Jun 2009 12:00:37 -0400

I think I may have solved the issue, now that I have something to go off of. Adding LDAP settings.

Beginner

Re: Email Notification's not being sent?!

No Dice....any help would be appreciated.

The Critical message is:

ISQ: [notification] Error sending Spam Quarantine notification. Please designate an active LDAP Spam Quarantine Alias Consolidation Query.

Version: 6.6.0-202

Serial Number: 002219D470E4-DXMVTH1

Timestamp: 29 Jun 2009 18:00:51 -0400

Beginner

Re: Email Notification's not being sent?!

Solved.

Highlighted
Frequent Contributor

Re: Email Notification's not being sent?!

Hi mantis32,

It looks as though you were able to solve your own issue before we could chime in and help you out here. Could you post how you were able to resolve this issue to help out other members of the community that may be looking for answers in this area as well?

Thank You,

Cisco Moderation Team

Beginner

Re: Email Notification's not being sent?!

Prior, I only had a query for the server attributes. In order to get it to work, I created a query for every attribute on that LDAP page and ran the test. The problem continued until I checked off to designate as the active query.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here
This widget could not be displayed.